Your Garage botysf16 Amazon Fashion Learn more nav_sap_plcc_ascpsc Eli Paperboy Fire TV Stick Subscribe & Save Patriotic Picks Shop-by-Room Amazon Cash Back Offer roadies roadies roadies  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Introducing new colors All-New Kindle Oasis UniOrlando Best Camping & Hiking Gear in Outdoors STEM

Sort: Oldest first | Newest first
Showing 1-13 of 13 posts in this discussion
Initial post: Dec 5, 2012 10:53:16 AM PST
Kyle Baker says:
I ordered the dark knight rises trilogy and am having difficulties with batman begins. I have a ps3 slim 250 firmware is up to date with version 4.31. I continue to receive an invalid disk error 80029906. The other two movies in the trilogy play fine. I have also never had this problem with any other game, blu ray or DVD any input will help thanks.

Posted on Dec 5, 2012 12:36:51 PM PST
sounds like a bad disk... try playing it in another player if you have access.... i bet it doesn't play there either... what convinces me is that you say the other two discs play just fine... Amazon has a great return policy too to get it replaced if indeed it is a bad disk...

Posted on Dec 11, 2012 1:12:44 AM PST
Coleman says:
Might be a bad disc. Just watched all three back to back on my PS3.

Posted on Dec 11, 2012 5:13:01 AM PST
Kyle Baker says:
I sent them back should be receiving my new box set today will post the results after.

In reply to an earlier post on Dec 12, 2012 2:15:03 PM PST
Philly H. says:
I just paid $104 for the Dark Knight Rises limited edition and it came from Canada. Doesnt play in my PS3 either. The special features disc just spins. Havent tried the movie yet. I know that I bought Trainspotting from Canada before it was out in the US and it worked FINE. I guess Ill have to contact WB or Ebay? Any thoughts?

Posted on Dec 12, 2012 9:26:50 PM PST
Kyle Baker says:
I received a new box set this week and all the disks play great. There should be a region on the disk that might be a reason why yours isn't playing right could be the wrong region

In reply to an earlier post on Dec 13, 2012 7:14:12 AM PST
Philly H. says:
Thanks for the reply. I realized that even though it was brand new all the discs had scuff marks on them. They weren't scratches just greasy patches. Odd but I wiped them off without scratching the discs and it took a few minutes but they all work now

Posted on Dec 29, 2012 11:38:07 AM PST
jonnywad says:
I got given dark knight rises on blu ray. put it in my ps3 played fine up until the 45min mark then started skipping. Took the disc out and reloaded the movie. This time i had disc read error 80029940. Took the blu ray back got another copy...same problem.

In reply to an earlier post on Dec 30, 2012 5:07:14 PM PST
thecooLapse says:
Yeah I made a post about Amazon knowing this and recalling the discs disguising it as a backorder.

Posted on Dec 31, 2012 5:33:27 PM PST
big jim says:
the first 2 movies wont play on my blu ray player and also will not play on my friends blu ray either I exchanged the trilogy 3 times same problem all 3 times I got it at best buy near boston all 3 times the same problem 1st 2 movies will not work but 3rd movie and extras dvds work great ho can this happen 3 times my blu ray player is up to date so wtf

Posted on Jan 3, 2013 6:17:27 AM PST
Kyle Baker says:
My guess would be quality control issue. Maybe try exchanging them at a different best buy. The three you exchanged may have been from the same lot. That's the best guess I have.

Posted on Jan 6, 2013 12:10:03 PM PST
David says:
So what about the recall? I'm having this problem too..really annoying. Does anyone know who to contact about the recall?

Posted on Sep 16, 2014 9:08:09 PM PDT
S. Combs says:
I just put in the dark knight I bought in 2008 and never opened. Literally pristine disk, never used. Put it in and got the error. Wiped it down, did nothing. Did the super white option off/on thing, did the restore, etc. Nothing worked. I took it out and put it back in on a whim, and it worked.

Until the 40 or so minute mark, when it started skipping and stopping. Took it out, looked PERFECT still, put it back in, and now it's giving me the error again. Is it too late to do anything about it?
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Participants:  9
Total posts:  13
Initial post:  Dec 5, 2012
Latest post:  Sep 16, 2014

New! Receive e-mail when new posts are made.
Tracked by 4 customers

Search Customer Discussions