Best Books of the Month Shop Costumes Learn more nav_sap_plcc_6M_fly_beacon Super Humanoids All-New Fire TV Stick with Voice Remote Subscribe & Save Introducing Handmade New Kitchen Scale from AmazonBasics Amazon Gift Card Offer redoaks redoaks redoaks  Amazon Echo Starting at $49.99 Kindle Voyage UnchartedBundle Shop Now STEM Toys & Games

Blu-ray bonusview problems

Sort: Oldest first | Newest first
Showing 1-25 of 32 posts in this discussion
Initial post: Dec 9, 2009 11:01:43 AM PST
Has anyone else been unable to turn off the bonus pop-up windows during the movie? I've turned off the "maximum movie mode" but I still get the pop-ups, just with no sound. It's horribly annoying.

I have a samsung BD-P2500 blu-ray player.

In reply to an earlier post on Dec 9, 2009 5:27:24 PM PST
Vince Green says:
Felicia, I also have a samsung blu-ray player and had the same problem. Start the movie in maximum movie mode and then while it is playing, turn it off. It worked for me and stopped the popups. Hope this helps.

In reply to an earlier post on Dec 9, 2009 6:10:08 PM PST
I tried it, and it worked! Thank you so much for your help!

Posted on Dec 9, 2009 8:35:27 PM PST
B says:
I have a samsung BD-P2550 and I also have the same problem. I attempted to turn off the Maximum Movie Mode while playing but the popups kept playing. Anyone else have any other ideas or do I have a defective disk.

Posted on Dec 9, 2009 9:33:54 PM PST
Michael E says:
I thought the point of the shape (rectangular)of the new hd tvs was to compliment the widescreen format? Why does my new harry potter blu ray clip the bottom and top off the screen like my old crt tv? This really truely sucks!!! Is their a setting that I'm missing. A giant screen with 9in of dead space is unacceptable!!

Posted on Dec 10, 2009 12:01:29 PM PST
Peter Stumpf says:
Does it "really truly suck" to be seeing the film as it was intended? Your TV has an aspect ratio of 1.77:1 and HP6 was filmed and composed for an aspect ratio of approximately 2.35:1, so the "dead space" needs to be there to display the film accurately. Otherwise, you'd be losing valuable picture information from the sides of the frame in order to fill up your giant screen. Would you complain that there's dead space on the sides of an older movie that was filmed in the 1.37:1 ratio (The Wizard of Oz, for example) which was similar to your old CRT TV? Or would you rather they zoom in and lose valuable picture info from the top and bottom of the frame? IMHO, I would always rather see the film as it was intended to be seen instead of worrying about making use of every last pixel my TV has to offer.

In reply to an earlier post on Dec 11, 2009 6:13:40 PM PST
Vince, Tried your fix on our Samsung Blu-ray & it worked. Many Thanks!

Posted on Dec 11, 2009 6:32:22 PM PST
[Deleted by the author on Dec 11, 2009 6:40:23 PM PST]

Posted on Dec 12, 2009 4:48:02 AM PST
I agree, I'd much rather see the film as intended.

As to the other issue of having the pop up windows come on when trying to play the film, my family is very upset. But thank you very much for the tip to get them to stop, they did. We have a Samsung also. I wonder if this problem happens on other players?

Posted on Dec 12, 2009 1:46:23 PM PST
Last edited by the author on Dec 13, 2009 5:37:03 PM PST
Nichole says:
I have a BDP1500 and have tried to turn off the pop up maximum movie crap but it won't work. Any suggestions?

Posted on Dec 12, 2009 2:11:15 PM PST
Tax Momma says:
Vince this worked for us. Thank you.

Posted on Dec 12, 2009 9:30:45 PM PST
Tony Black says:
I also have a BDP 1500 and I can't turn off the stupid pop up either. Anyone have any answers? I turned off maximum movie and that didn't work.

Posted on Dec 13, 2009 11:03:36 AM PST
B says:
I returned the 1st movie that I was having problems with to wal-mart and got the next one from best buy. Same problem. Cant turn off the pop-ups. My firmware is up to date so I am wondering if some Samsung players so not have the correct firmware to play this disk.

In reply to an earlier post on Dec 13, 2009 5:37:42 PM PST
Nichole says:
I ended up having to update the firmware and was then able to turn off the maximum movie mode. Hope it helps.

In reply to an earlier post on Dec 13, 2009 5:42:04 PM PST
Tony Black says:
It says the firmware is up to date. Did you download firmware from Samsung? I've got mine hooked up to the internet to stream NetFlix so it is supposed to update automatically.

In reply to an earlier post on Dec 13, 2009 5:50:43 PM PST
Nichole says:
Yeah ours was from Samsung. Our blu ray doesnt stream nexflix though.

In reply to an earlier post on Dec 13, 2009 6:09:42 PM PST
F. Zuma says:
Nice post Vince, worked for my Samsung 2550 as well. Yet another issue with this horrible, disgusting BDP from samsung.

Posted on Dec 13, 2009 7:29:19 PM PST
B says:
Still having problems. Had chat with Samsung online support. Result of conversation after they said to retry to update firmware and reset machine...."problem with the disc that you are trying to play" ie not supported by them. Not very helpful at all. Will have to think twice about purchasing another item from Samsung.

Posted on Dec 14, 2009 6:54:26 PM PST
VideoGuy says:
Are these Profile 2.0 players that have this issue? If not, then THAT could be the problem.

Mr. HT

In reply to an earlier post on Dec 16, 2009 7:44:12 PM PST
L. Covington says:
How do you shut it off once the movie is playing?


Posted on Dec 17, 2009 2:34:30 AM PST
Vince Green says:
Larry, start the movie in maximum movie mode. You would choose the on option and then you choose the "start from the beginning" option. The movie will start. Once the movie is playing, your blue ray remote should have a "popup menu/title menu" button near the bottom right of the remote. You press this and the blue-ray menu will popup on the screen while the movie is playing. Go back to the maximum movie mode option and choose off. If your blue-ray menu is still on the screen, press the down arrow to get it off. Hope this helps. -Vinny

Posted on Dec 19, 2009 6:05:23 PM PST
E. Benjamin says:
Yes. I thought I was the only one with this problem. I cannot get the Bonus View turned off on the Blu Ray. Amazon sent me another disc but still the same issue. I also have the Samsung BD-P2500 and the firmware is up to date. I spent a lot of time with Samsung tech support and no resolution. I tried other BD's that have bonus view and was able to turn off bonus video. My Samsung player is connected to the internet and works fine as I am able to use Netflix. This is really frustrating.

In reply to an earlier post on Dec 23, 2009 3:26:43 PM PST
A. Turner says:
I am experiencing the exact same problem. The same disc on my PS3 console works just fine.

Posted on Dec 25, 2009 2:09:50 PM PST
Jeff Kaplan says:
I have a Samsung 2550 like so many others and I too have the same problem! I can't fix it!!!

In reply to an earlier post on Dec 26, 2009 11:32:10 PM PST
BB says:
Just so you know, you are a minor deity to my kids, Vince, since they otherwise would not have gotten to watch HP. Thanks, your trick worked on a BD-P2550
‹ Previous 1 2 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in


This discussion

Participants:  24
Total posts:  32
Initial post:  Dec 9, 2009
Latest post:  Aug 7, 2011

New! Receive e-mail when new posts are made.
Tracked by 10 customers

Search Customer Discussions
This discussion is about