Automotive Deals HPCC Amazon Fashion Learn more nav_sap_plcc_ascpsc Lori Mckenna Fire TV Stick Health, Household and Grocery Back to School Handmade school supplies Shop-by-Room Amazon Cash Back Offer CafeSociety CafeSociety CafeSociety  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Starting at $49.99 All-New Kindle Oasis AutoRip in CDs & Vinyl Segway miniPro

Sort: Oldest first | Newest first
Showing 1-8 of 8 posts in this discussion
Initial post: May 24, 2012 12:25:20 PM PDT
I have beat the first three levels of the game, then realized that I could easily beat a challenge a couple of the levels to unlock a different gun, so I did so. Now I do not have an option to start the 4th level and when I beat the 3rd level it goes back to the main menu. What should I do? I was thinking about starting a new campaign and see if that works.

Posted on May 25, 2012 6:40:02 AM PDT
Duster says:
Sounds like a bug Soupy. I'm betting restarting the campaign will work.

Posted on May 25, 2012 8:28:28 AM PDT
I restarted it last night and it worked. It was a little upsetting but hey at least it is working now.

Posted on May 25, 2012 9:38:54 AM PDT
S. Cooper says:
Curious, did you save your game file to your HDD or the cloud?

Posted on May 25, 2012 11:15:33 AM PDT
Saved it to my HDD

Posted on Jun 10, 2012 3:03:08 PM PDT
Peragulator says:
First bug was mission with Macabo (the African Warlord w/the Chicago accent) and after clearing out the area my squad just waited outside of the village. Noble Trust mission has one of my team crawling into a wall downstairs while we're all upstairs waiting to breech the door.

Posted on Jun 18, 2012 9:03:03 AM PDT
Duster says:
Peragulator I had the same thing happen on the Noble Trust mission. How did you get by it? I actually had to start the campaign over completely. Every time I got to that point, no matter what I did I couldn't get by it.

Complete restart of the single player worked though...

In reply to an earlier post on Jun 22, 2012 10:03:04 AM PDT
Peragulator says:
I tried Noble Trust 3 times before I gave up. Switched to Guerilla Horde mode with friends and the only word to describe gameplay is, "tedium" and I found that I can't "join in progress" . Overall since this turned out to be a major disappointment(especially MP) I dumped this game.
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Participants:  4
Total posts:  8
Initial post:  May 24, 2012
Latest post:  Jun 22, 2012

New! Receive e-mail when new posts are made.
Tracked by 1 customer

Search Customer Discussions
This discussion is about