Sort: Oldest first | Newest first
Showing 1-13 of 13 posts in this discussion
Initial post: Jun 22, 2012 4:31:15 PM PDT
Madrugar says:
I'm having trouble installing SSIV AE because parts of the download keep corrupting. Anyone else have this problem, and, more importantly, does anyone have a solution?

Posted on Jun 22, 2012 7:19:02 PM PDT
Afif says:
yeah, please having the same issue as well.

Posted on Jun 22, 2012 11:45:07 PM PDT
Afif says:
i've just redownload it and install, works for me. hope this will help

Posted on Jun 23, 2012 7:39:58 AM PDT
Madrugar says:
I had to re-download the game 6 times, but I got it to work. For some reason, the download just kept getting corrupted.

Posted on Jun 23, 2012 10:19:42 AM PDT
fadhli atari says:
have you try to run the installation as administrator? I had the same issue, and re-installed it by doing this. working fine.

Posted on Jun 23, 2012 5:58:14 PM PDT
Last edited by the author on Jun 23, 2012 5:58:27 PM PDT
JoshJosh says:
Same. I have tried downloading it 3 times and gotten errors each time.

Posted on Jun 23, 2012 7:26:53 PM PDT
N. Chinn says:
If I run the "Setup" file I get "Error code: 0x800b0100", if I run the "Game" file it says that my "Media1.cab" file is corrupted. I've tried downloading it two times now which wasted about 20 hours. I've attempted to run both files as the administrator and both as the default user. I've even gone in and manually added the security certificate as some forums have suggested. I'm really hoping to get this game running and any feedback would be much appreciated. Is something wrong with the installer, is "Media1.cab" actually corrupted (if so is it my connection or Amazon's), and what can I do to fix these issues?

Posted on Jun 24, 2012 7:07:17 AM PDT
Last edited by the author on Jun 24, 2012 7:09:48 AM PDT
JoshJosh says:
It's Amazons fault. This is what I did to fix it.

1. Download the game again, or use a second third fourth download.

2. Run game.msi

3. If you get an error with a cab, just swap out that cab with the other download.

4. Click retry in the dialog box to check if that cab worked.

Keep juggling cabs until install is done. A few might be screwed up. This did work for me.

In reply to an earlier post on Jun 24, 2012 7:13:39 PM PDT
N. Chinn says:
Thanks for the advice, I'm gonna give it a try when I can get another download finished.

Posted on Jun 25, 2012 1:55:21 PM PDT
fadhli atari says:
If the problem still occurred. try to download a new downloader from Amazon. Do not use the same one that give error.

Posted on Jun 25, 2012 2:30:33 PM PDT
N. Chinn says:
Well so far JoshJosh's method is working, but in the lifespan of 4 downloads (each time getting the actual downloader again) I haven't managed to get a single working "Media3.cab" file. I searched Google and some places offer a "Media3.cab" file, but I think they may be cracked versions. Is it possible to get in trouble through GFWL if I use a cracked version of one of the files?

Posted on Jan 26, 2014 2:33:50 PM PST
Jay says:
same problem here media3.cab corrupt....

Posted on Mar 5, 2014 2:12:36 PM PST
N. HALL says:
Downloaded 5 times in the last 24 hours everytime the media4.cab is corrupted. I will never buy a game from amazon again. Going to try to download a pirate version and then use my legitimate key.
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Participants:  7
Total posts:  13
Initial post:  Jun 22, 2012
Latest post:  Mar 5, 2014

New! Receive e-mail when new posts are made.
Tracked by 4 customers

Search Customer Discussions
This discussion is about
Super Street Fighter IV: Arcade Edition [Download]
Super Street Fighter IV: Arcade Edition [Download] by Capcom
4.2 out of 5 stars   (97)