How do I prevent LotusSuites taskbar from appearing on my desktop on startup?
On Win7, I used the start menu to find the programs I wanted to start/not start when booting up. Since Win8 removed the start menu, I no longer know how to change these. I unpined it but that doesn't prevent the taskbar from appearing. I don't want to uninstall, just not have the taskbar open on startup.
[UPDATED] asked by Friends Fab Fan on December 26, 2012
Sort: Most Helpful first | Newest first | Oldest first
Showing 1-1 of 1 answers
The "start menu" is now inside a program called "Task Manager"... on your Start screen just type Task Manager and you will see it. There click on the "Startup" tab and you should find that Lotus thing... select it and press the "Disable" button on the corner of the window. I hope these steps should work since i dont use any Lotus program yet.
Ernesto Ortiz Montella answered on December 28, 2012
Comment (1) | 1 of 1 found this helpful. Do you?  Yes No | Report abuse
‹ Previous   1   Next ›

See all questions about this product