Automotive Deals BOTYSFKT Amazon Fashion Learn more nav_sap_plcc_ascpsc $5 Albums Fire TV Stick Happy Belly Coffee Ruby jewelry Amazon Cash Back Offer harmonquest_s1 harmonquest_s1 harmonquest_s1  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Introducing new colors All-New Kindle Oasis AutoRip in CDs & Vinyl Segway miniPro
asked by Col des Aravis on December 25, 2008
Sort: Most Helpful first | Newest first | Oldest first
Showing 1-10 of 18 answers
A
The given question is the CPU and video card speed of your computer (assuming you are using your computer to view the videos).
Do you have the same issue when viewing the video on your TV when the Flip Mino HD is directly connected to your TV?
All of these units (Creative Vado HD as well) need sufficient processing speed for HD quality videos.
Jim answered on December 25, 2008
Comment | 2 of 2 found this helpful. Do you?  Yes No | Report abuse

A
Have you tried checking the energy saving settings on your computer? Those might affect playback if you PC is trying to conserve power during playback
S. Looker answered on December 26, 2008
Comment | 0 of 2 found this helpful. Do you?  Yes No | Report abuse

A
That is only a possibility on a laptop when you may choose to extend battery life...and even then the computer should 'sense' the need for more CPU 'power' and adjust accordingly.
This is not a possible reason for the 'jerkyness' with a desktop that has a fast enough CPU and video card.....only with a laptop where the CPU might be operating at less than 'full speed'.
Jim answered on December 26, 2008
Comment | 0 of 1 found this helpful. Do you?  Yes No | Report abuse

A
I wouldn't dismiss the suggestion so quickly. If the computer is a laptop it is common to have a "plugged in to power" and an "on battery power" profile with radically different CPU power settings. And the user has not specified the computer type.
Brett Smith answered on December 26, 2008
Comment | 0 of 1 found this helpful. Do you?  Yes No | Report abuse

A
Make sure your machine satisfies the system requirements first.
TPY answered on December 26, 2008
Comment | 1 of 1 found this helpful. Do you?  Yes No | Report abuse

A
To all who have posted. As a non-tech kind of guy, all of your suggestions make sense and have a common theme. I will first try to playback video from the Mino directly on the TV, second I will playback on my laptop (good guess) with the cord plugged in and, third, I will check that my system requirements are up to the task (should be as I have a VAIO that is only 8 months old). Will get back to you shortly with the results. Thanks very much for your helpful suggestions.
Col des Aravis answered on December 27, 2008
Comment | Do you find this helpful?  Yes No | Report abuse

A
[Deleted by the author on Dec 31, 2008 9:56:51 AM PST]

A
[Deleted by the author on Dec 30, 2008 7:09:16 AM PST]

A
A little harsh Jim. I'm disappointed you've used this to promote the Vado HD which has it's own issues. Switching to HD mode does lessen the record rate on the Vado HD but is no guarantee that it will fix the playback issue.

As "somewhere up there" said, make sure your machine satisfies the requirements first.
Brett Smith answered on December 30, 2008
Comment | 0 of 1 found this helpful. Do you?  Yes No | Report abuse

A
This is not a 'promo' rather a response to the 'MBAs' that note the Vado issues while repeatedly denying that the same issues can and do occur with the Flip Mino HD and a factual statement about how the two differ.

Yes...you don't have any option within the Flip Mino HD if this occurs while you do have a in camera option in the VadoHD that solves the problem for some, but not all. Perhaps a firmware upgrade with the Flip Mino HD could give the camera the same option, but at present it does not and may never.
Jim answered on December 30, 2008
Comment | Do you find this helpful?  Yes No | Report abuse
‹ Previous   1   2   Next ›

See all questions about this product