Winter Driving Best Books of the Month Men's Leather Watches Learn more nav_sap_SWP_6M_fly_beacon Stephen Kellogg All-New Amazon Fire TV Subscribe & Save Valentine's Day Cards Bring a little greenery into your home Amazon Gift Card Offer jstfd6 jstfd6 jstfd6  Amazon Echo Starting at $49.99 Kindle Voyage Lisa Loeb AMO Winter Sports on Amazon.com SnS
asked by Amy L. Rohe on December 22, 2009
Sort: Most Helpful first | Newest first | Oldest first
Showing 1-7 of 7 answers
A
Not sure but could be that the track wires are reversed/and or connected to the wrong side of the transformer. The connections are both the same color for accessories and track and if you have just one wire on the wrong side, this could mess things up. Just double check your connections. I do know the engine and its wistle is polarity sensitive and weird things can happen if that polarity gets crossed. You could also try running the tender on someone else's layout to see if it still stays on, then you know for sure you have a bad wistle or bad transformer. Hope this is some help.
Mike G answered on December 27, 2009
Comment | 1 of 1 found this helpful. Do you?  Yes No | Report abuse

A
Mike, I meant to respond to this earlier - thanks so much for the advice and for responding. This did not end up curing the problem in my case, but I am happy to say that Amazon replaced the set free of charge, picked it right up from my house, and even gave me a credit for the newly-lowered price. LOVE the working set and so does my little boy!
Amy L. Rohe answered on February 18, 2010
Comment | 1 of 1 found this helpful. Do you?  Yes No | Report abuse

A
I was wanting to know if these trains are new or have they been refurbished?
coolman answered on November 28, 2011
Comment | Do you find this helpful?  Yes No | Report abuse

A
Just gave this to my granson for christmas and he loves it. but, don't hear a bell when I push the button. does it not have one? it does say this in the manual) but I just assumed it would. Or is it broken?
S. Varga answered on December 26, 2011
Comment (1) | Do you find this helpful?  Yes No | Report abuse

A
It has a whistle but no bell. The good news is that it's not broken!
Amy L. Rohe answered on December 26, 2011
Comment | Do you find this helpful?  Yes No | Report abuse

A
thank you for such a prompt answer. Now is there any type of accessary or attachment I can add to give it a bell??
S. Varga answered on December 26, 2011
Comment | Do you find this helpful?  Yes No | Report abuse

A
Definitely a transformer issue. Nothing wrong with the train.
Rack BaLLZ answered on December 27, 2012
Comment | Do you find this helpful?  Yes No | Report abuse
‹ Previous   1   Next ›

See all questions about this product