Your Garage botysf16 Amazon Fashion Learn more nav_sap_plcc_ascpsc Melvins Fire TV Stick Sun Care Patriotic Picks Shop-by-Room Amazon Cash Back Offer WienerDog WienerDog WienerDog  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Starting at $49.99 All-New Kindle Oasis AutoRip in CDs & Vinyl Segway miniPro

A fix for "Unable to connect to Netflix" error.


Sort: Oldest first | Newest first
Showing 1-25 of 37 posts in this discussion
Initial post: Jun 20, 2009 12:45:42 PM PDT
I had no trouble connecting to my wireless network for Netflix or Pandora. It was on the slow side so the quality was only fair. Then I started getting a hard error. I changed to a wired network but that did not help. A call to Netflix got me to reboot the BD P3600 which fixed the problem, temporarily. From then on, I had to reboot before every session or after the 3600 went to sleep on a long pause.
Samsung Customer Service was a disgrace. hey had me try 4 or 5 stupid things and then wanted me to send the unit in for repair.
I refused unless they would send me a loaner. They did know about the problem.
Then in desperation I reviewed the Setup and set the "NTP Server" option to ON. That might have done the trick as the problem has not reoccurred in four or five tries. I don't even know what the NTP Sever does. If this doesn't work, a firmware fix will be required but Samsung should be embarrassed. What lousy customer service.

In reply to an earlier post on Jun 21, 2009 4:58:56 PM PDT
Stephen - thanks. Setting the NTP Server on option worked for me too.

The other weird thing that happens nearly everytime is that it does not detect that I have an HDMI cable plugged in. I turn the machine off, and then back on and it works.

Weird.

In reply to an earlier post on Jun 21, 2009 8:39:56 PM PDT
There may be some other settings where we differ.
If you want to call me at home around 6PM MDT we can go down the list together.
Send me an email with your phone number.

In reply to an earlier post on Jun 25, 2009 7:03:29 PM PDT
I have been experiencing the same "Unable to connect to Netfliks error since about the third time I used the player. Called tech support and got the same 'fix" which was to unplug the unit and wait a minute and then plug it back in...this does work, but now I have to do it EVERY time I want to watch a Netfliks streaming movie. Anybody else think this is astoundingly poor product development? Anyway, I just set the NTP server setting to "yes", so will see what happens.

Any update from you guys on this workaround? Is the fix still working?

Thanks

In reply to an earlier post on Jul 5, 2009 9:18:10 AM PDT
Take a look at my extensive experience with this particular issue and how I finally ended up getting things to work perfectly. I've posted it here - the third page on the following web site is where I laid out the details:

http://forums.cnet.com/5208-13973_102-0.html?threadID=339365&start=30&tag=forum-w;forums06

Bottom line - make sure the Samsung's Date and Time are set, and turn on the Samsung's NTP server - this keeps the onboard clock happy, as it goes out to the 'net to check the time. Without that, the Digital Rights Management (DRM) of the Netflix streams will detect a bad date/time and will fail.

In reply to an earlier post on Aug 13, 2009 7:23:59 PM PDT
D. Hyde says:
scott, you are my hero! I've been all over tonight trying to find this answer, and finally while looking on amazon to replace my samsung, I found your post, thanks!!!!!!!!!!!

In reply to an earlier post on Aug 15, 2009 8:06:52 PM PDT
Stephen,
Thanks it worked! I appreciate you taking the time to enter this information. You're a real humanitarian.

In reply to an earlier post on Aug 17, 2009 8:03:40 PM PDT
chicknbarb says:
Thanks so much! I was very distressed that I could not stream Netflix on my new player. Tried it wireless at first, and it connected, but the router would usually lose the connection after a few minutes. So hooked it up by cable. But then got the message Netflix network not available at this time. Called Netflix, and explained that I had changed from wireless. They deleted the old account, established a new one, and success. Until I powered off and back on a few days later. Could not connect to Netflix again, though no problem with Pandora. Vaguely remembered having seen something about a setting on the 3600 while researching this product online at Amazon. Found your entry, turned the NTP ON, and now everything working. So thanks again for your persistence in solving this problem and sharing the solution.

Posted on Oct 8, 2009 10:54:51 AM PDT
Joel says:
Is the problem y'all were encountering preventing you from streaming Netflix at all, or were your movies stopping after 5 to 20 minutes of play? I'm having the latter problem ever since a firmware update. Samsung is telling me to send my player in for repair, but I seriously doubt this will fix the problem as I don't believe it's hardware-related.

In reply to an earlier post on Oct 8, 2009 2:08:47 PM PDT
Last edited by the author on Oct 8, 2009 2:13:06 PM PDT
Don't send them the player. They are nuts. My problem was like yours. I made the connection wired instead of wireless. That did NOT fix the problem. I changed the NTP Server setting to ON and that fixed it except I haven't played a movie since the first firmware update a month ago. I just turned it on to try it again. When I saw that another firmware update was available I said NO because of your problem. I will not do the very recent update until I get an all clear from you. Thanks for the heads up.

In reply to an earlier post on Oct 8, 2009 6:58:16 PM PDT
D. Hyde says:
hey, i had the same problem, after firmware update too, but I think after the update, it auto turned off the NTP. When I turned NTP back on, no problem. Good luck and God bless...

In reply to an earlier post on Oct 8, 2009 7:04:16 PM PDT
I think D. S. is correct. I did reset NTP and everything else after the first firmware upgrade. Will those having problems report back if that is the fix so that I can install the 2nd firmware upgrade without worrying.

Posted on Oct 9, 2009 4:44:19 AM PDT
Joel says:
Okay. I will check it out and report back, hopefully this weekend. Keep in mind that the problem I'm having is that Netflix streams for a bit, then stops. I've been suspecting that it stops when it reaches the end of the buffer, but that may not be the case. I'm unsure if anyone else has experienced this same problem, but I will try the NTP server to see if it fixes it.

Posted on Oct 10, 2009 5:27:15 AM PDT
Joel says:
I think my Netflix streaming problem is resolved (no thanks to Samsung support). I'll give a full write-up of it here, for posterity.

I used to stream Netflix video from the Blu-ray player with no problems: I was very happy with it. Around the end of August, 2009, I installed a firmware update (the update that added Blockbuster, etc.). After that update, I could start a Netflix video, but the video would be interrupted after about 5 to 20 minutes with an error telling me to "confirm that your router is on and working..." I would then power off and on my BD-P3600 and restart the video, only to have it stop again after 5 to 20 minutes. Streaming Netflix over other hardware (XBox, PC) was no problem, and I had no reason to suspect my network.

After a month, Samsung released two more firmware updates. I installed these, but they did not fix the problem. Samsung wanted me to send the player in for repair, but I decided not to because I think that the support representative was just trying to get me off the phone because she didn't know what to do. After reading these forums, I decided to play with the NTP server setting.

The NTP server is a "network time protocol" server. It automatically sets the time on your player based on some server on the Internet. After firmware installs, my NTP server was automatically on, but it was setting the time wrong. It's currently Eastern Daylight Time (GMT -4), but it was setting it to Eastern Standard Time (GMT -5). I changed the clock on the Blu-ray player manually to correct the problem, but I've noticed that the player (supposedly via the NTP server) has been reverting back to the incorrect time. This morning I turned the NTP Server OFF, set the correct time, and... voila.... problem solved. I've had a movie streaming for the last 1.5 hours with no hiccups.

I suspect that what was happening is that during the movie playback, the player was changing its time with the NTP server, which threw it off by an hour. Something about the sudden change in the time confused Netflix (or something like that) and the movie stopped. Of course, others in this forum have suggested turning the NTP server ON. I suspect that the best thing is to turn it off and just make sure that your time is set correctly.

(Of course, I could be completely wrong about all of the forgoing, but there it is... I'll repost any updates.)

In reply to an earlier post on Oct 10, 2009 2:22:12 PM PDT
D. Hyde says:
interesting, odom...because even though messing with the ntp fixed it for me, i was wondering exactly what might be happening. thanks for the food for thought.

for the record, I'll likely not buy anything else from samsung again. I totally agree with you on the customer service/support. I understand having to wait, or even talk to someone in a different language, but I can't get past talking to someone who truly hasn't graduated past the "did you turn it off and then turn it back on" stage!

Posted on Oct 11, 2009 9:02:12 AM PDT
I agree Samsung customer service sucks, same problem as I read about but I am to old to figure this stuff out so had to pay Best Buy Geek Squad to come out and fix it.This after several weeks of working with Samsung customer service. The horror story is too long to write about.

In reply to an earlier post on Oct 13, 2009 6:09:48 AM PDT
Wicked Six says:
Perfect! This works. Thanks for the tips!

Posted on Oct 13, 2009 7:39:22 PM PDT
Last edited by the author on Oct 13, 2009 7:50:16 PM PDT
I've had the same problem as of late and I've tried the above fixes but to no avail. Today (October 13, 2009) there were 2 new firmware updates back to back available and I downloaded each of them one at a time. After the first update, the problem still occurred, but after the second update, the problem has disappeared (for now) as I was able to watch 2 episodes of Dexter Season 1 streaming with no interruptions.

There was also a problem I had as well in which the timers would reset to 0 after a certain amount of time, and if I paused a movie or stopped it, it would start at a different time. That issue appears to be gone too, thankfully with the second update I did today. Anyone else ever had this problem as well? Anyways it appears the 2 new updates helped..

***UPDATE, guess I spoke too soon, the error update occurred again, but I was able to watch a movie longer than 10 minutes, this time stopped after 48 minutes. The timer resetting issue for me appears to be gone though.

In reply to an earlier post on May 21, 2010 7:39:59 PM PDT
Thank you so much for this post! It really helped us out. there is no way we would have figured this out on our own.

Posted on Jul 1, 2011 11:42:36 AM PDT
William Cox says:
Ok the problem with Netflix is that it registers your firmware as part of the devices DRM code when it formulates some kind of encryption between you and Netflix. You can tell this if you go the to the app section and choose to remove your apps, under Netflix it will show a long serial number and show offline or deactivated. The fix to the issue is simple. Restore your unit to factory defaults to delete the Netflix pairing, then go to Netflix.com and delete the device from the website. after both are removed just setup Netflix again and it will generate a new pair key. it worked for me after hours and hours of troubleshooting.

Posted on Dec 11, 2011 3:25:05 PM PST
SDBIKERCHICK says:
OMG let me tell you!!! I have been on the phone for 5 hours today with SAMSUNG!
I've been in customer service for over 20 years and NEVER in my LIFE have I been so disrespected, and rudely spoken to my a bunch of ignorant, customer service agents in my life. I am HARDLY racist, however these are nothing more than minimum age people ready from a script. They no nothing about the products, the technology, nothing.
I was with Tier one then Tier Two, then hung up on then called back disconnected again when they get frustrated and have no issues.

I have the DVD 3D Blue Ray Samsung player which will no longer connect to Netflix, saying I have no internet connection. All my other Apps work fine. I have solid internet connection via the bars and am connected.

After 3 hours of that crap, I called netflix again and they indicated that there is a problem with something in the updated firmware which registers a date of Jan 2012 which won't allow you to connect and download because it thinks your accessing pirated programs since the date is wrong. This is how tier 1 at Netflix explained it. He says they have had NUMEROUS calls about this starting yesterday. I demanded to know when this will be remedied but have NO answers and could not get an answer from his upper level persons.

Netflix at LEAST has decent people working for them who apologize and care about the customers.

My biggest frustrations here, as I think it is with many of you is the lack of coordination and communication between two PARTNERED companies leaving the customer in the DUST.

As much as I love my Samsung TV's I will NEVER again buy another one because anytime I have called them for assistance it is the same crap everytime. They treat you like your stupid and when you try to explain ans they don't like that you might know more than them, they hang up on you or put you into a hold which never gets answered. This is just entirely UNACCEPTABLE.

WAKE UP SAMSUNG-- you can't afford to have crappy customer service companies (contracted or employees) working for you in this economy. People will speak out in these types of forums and word travels,.

We spend good money on your products and its time you put our money where your mouth is and stand behind your products, service and partner services. If there is a problem with Netflix and you sell a tv with that APP then partner with them to relay appropriate messages to your customers.

Even Netflix indicated to me that they are working with Samsung to remedy this issue (no fix yet), but that Samsung should have let me know that. Certainly would have saved me hours of MY TIME!

Posted on Dec 11, 2011 3:40:21 PM PST
[Deleted by the author on Dec 11, 2011 3:41:21 PM PST]

Posted on Jan 29, 2012 10:52:27 AM PST
(Samsung Blu-Ray BD-D5250C) I guess I'm having the same issue as everyone here with Netflix will not recognizing the internet connection...When you click setting in Smart HUB(oxymoron) on Netflix App>Properties>Details> (Netflix ESN : Not Support [X]).

It's given the error message "Not connected to the Internet. Please check your connection and try again." I have change the system> time zone to GMT-6:00 (my zone)

I wasn't able to fine the "Network time protocol" under Network Settings.

I checked my internet connection (both wired and wireless) and was able to stream other apps such as AolHD, CNBC, and was ABLE to download firmware 1022.

I went to Samsungs support site, http://answers.us.samsung.com/answers...They haven't answered any questions that their consumers posted. Poor customer service...Back to the store it goes.

In reply to an earlier post on Feb 19, 2012 2:29:25 PM PST
M.B. says:
it might be a silly question, but how do I turn on the NTP server on my Samsung? where do I find it? please help

In reply to an earlier post on Feb 19, 2012 2:30:03 PM PST
M.B. says:
silly question but how do I reset the NTP server?
‹ Previous 1 2 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Participants:  26
Total posts:  37
Initial post:  Jun 20, 2009
Latest post:  Jan 18, 2016


Search Customer Discussions