Customer Discussions > Amazon Instant Video forum

Sony: Content Error


Sort: Oldest first | Newest first
Showing 1-25 of 29 posts in this discussion
Initial post: Apr 19, 2012 4:14:44 PM PDT
Shutterbug says:
I recently purchased a Sony Blue-ray player that has the amazon instant video streaming on it. Several shows/movies play just fine, but the more I watch, the more I am running into "Content Error" showing up on my screen. It doesn't give me any other information, just the option to retry or cancel. Retrying doesn't help, and neither does shutting everything down and starting up again. I updated everything after I got the player hooked up to the network.

The same shows/movies that give me the content error message work just fine on my Macbook & Kindle Fire. Any ideas what might help? Or are those shows just never going to work through the blue-ray player?

In reply to an earlier post on May 20, 2012 12:57:23 PM PDT
A. Alexander says:
I am having the same issue. Hope that someone can respond with a solution.

In reply to an earlier post on Jun 29, 2012 10:34:48 AM PDT
I am also having the same problem. This looks like an amazon customer service thread. I see you posted in April. I don't see any constructive response. So much for customer service threads on Amazon.

Posted on Jul 6, 2012 6:25:51 PM PDT
A. Eissens says:
Same here for me. Frustrating.

Posted on Jul 29, 2012 11:51:58 AM PDT
S. Ball says:
same problem here started yesterday

Posted on Oct 1, 2012 10:05:35 PM PDT
Last edited by the author on Oct 1, 2012 10:06:16 PM PDT
B. Yamasato says:
Did not have a problem til today on Sony player via TV. Says content error. It sucks- watched on pc but kept stopping too! I guess they outsource to somewhere in another country also- generic email response from Amazon. Should get my money back but they like to make it difficult don't you Amazon?

Posted on Nov 27, 2012 7:04:08 PM PST
same here. Sony tv and while watching a movie it get to a certain spot in the movie and then gets the "content error" and will not go in further even if I try fast forwarding.

Posted on Dec 28, 2012 9:38:05 PM PST
I had the same issue. It was an error with the movie file. Amazon issued me a refund and gave me a $5 credit for the inconvenience.

Posted on Jan 19, 2013 5:40:52 AM PST
I'm having the same problem. Gonna complain to Amazon.

Posted on Jan 23, 2013 2:05:27 PM PST
Cotton1953 says:
I'm having the same problem. So I take it there is no fix, like a re- boot? This is not good at all.

Posted on Jan 23, 2013 6:23:10 PM PST
Im having the same problem as well. Hopefully Amazon will contact me, if they don't, i wont be using this service anymore and will move back to netflix.

Posted on Jan 23, 2013 9:02:53 PM PST
Last edited by the author on Jan 23, 2013 9:05:30 PM PST
J. Harvey says:
Same here. What's more frustrating, is trying to find out what their numeric error codes mean. Also, there is no way to check their streaming video server status. There help page always assumes the problem lies somewhere else. This would be a great service if they could get their act together and provide a service comparable to Netflix. It seems they've hired a bunch amateurs that no little about providing a reliable/usable streaming service. If would be even better if they cared enough to read the posts and respond to them.

Posted on Jan 29, 2013 1:44:24 PM PST
i'm having the same issue....very frustrating

In reply to an earlier post on Jan 29, 2013 2:36:35 PM PST
Cotton1953 says:
I don't know why, but it cleared up for me after about 2 days. (Knock on wood).

Posted on Jan 30, 2013 4:44:33 AM PST
bearcoca says:
I was having the same issue, but after updated the SONY software. It works. You need to go into setup, I forgot exactly where, but there is a place for you to update the software. Hope this will fix your problem as well!

Posted on Nov 1, 2013 6:32:31 PM PDT
Same problem. I will try to update the Sony Software. Hopefully it works. Does anyone have any suggestions for TVs that work well with Amazon Streaming Movies?

Posted on Nov 9, 2013 9:48:21 AM PST
BunnyBoy says:
same problem ):

Posted on Dec 28, 2013 5:31:56 PM PST
RONI B says:
We have a sony Bravia and had the same problem, we went to settings and refreshed the internet content. Perfect. enjoy.

Posted on May 4, 2014 6:17:21 PM PDT
Same problem. The more you watch, the more it has a content error on my XBR Bravia. Above fixes don't work. However, I noticed that around 1 A.M. in the morning, everything works. Amazon problem? Probably. No refresh or update makes the system work better. Always the same problem.

Posted on Jun 26, 2014 4:40:33 AM PDT
P. G. Womack says:
I'm getting this. It appears that if there is even a momentary bandwidth issue on the connection
(where any decent system might simply display a "buffering" message) the Sony/Amazon
connection just breaks, and won't restart for love no money. Judging by the age of this thread,
this software has been broken for a long time, at least a couple of years. Even the menu navigation
is affect when the break happens, not just streaming per se.

This means despite spending over £1000 on a lovely Sony KDL 853 TV, streaming from Amazon is unusuable,
so I'll probably have to cancel my subscription.

In reply to an earlier post on Aug 31, 2014 4:30:26 PM PDT
SewRuth says:
We had Roku and rarely got an error. We got a Sony Bravia with WiFi. Netflix rarely has an error. Streaming Amazon Prime, we get an error at least hourly.

Posted on Nov 4, 2014 2:11:22 PM PST
Last edited by the author on Nov 4, 2014 2:16:06 PM PST
melanie says:
Same issue. We have Virgin Media's most expensive broadband package this slows each day at 6pm and delivers a fraction of the speed we pay for. The content error appears each night about the same time on our sony TV Amazon prime app. Essentially we paid for an expensive tv, broadband plus Amazon prime and can't watch it. I did test the service mid afternoon and it's fine, alas I can't stay at home to watch TV all day!

Um. Rather cross. Netflix is fine by the way, just switching to that instead.

Posted on Dec 19, 2014 4:30:57 PM PST
Scott says:
I encounter the Content Error way too often. Totally open to this being an issue on my end. I find that if I restart my modem and router it clears it up for the rest of the night. I don't have to do this with any other service or device, though...just Prime.

In reply to an earlier post on Dec 22, 2014 12:49:17 AM PST
P. G. Womack says:
I watched Prime a lot recently - I was off work with a broken collarbone.

Since the connection reset SO often, I got very good at using the fast forward functions to get back to where
I'd been; I also kept hitting the "play" key, so I'd know the clock point (which isn't good for losing
yourself in mood or plot).

However, a couple of technical points arose:

* I had LOTS of buffer, which could be seen on the progress bar; this is NOT a data rate issue
* about 20% of the time, a "retry" would work, and the program would continue
* about 80% of the time, a retry would put me BACK AT THE START of the program.

However, I also get occasional failures on BBC Iplayer in HD mode.

BugBear

Posted on Jan 19, 2015 9:28:54 AM PST
C. Clarke says:
Sony Bravia, latest updates and using wired connection to Router.
See this problem randomly. 'Content Error' resets itself so you cant go back to same spot.
It does seem to be peak viewing times.

I reset router and still same problem.
I turn TV on and Off same problem.
I dance round the room in frustration same problem.

Any suggestions from Amazon please? Just signed up to Prime for a year.
‹ Previous 1 2 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Participants:  25
Total posts:  29
Initial post:  Apr 19, 2012
Latest post:  5 days ago

New! Receive e-mail when new posts are made.
Tracked by 20 customers

Search Customer Discussions