Customer Discussions > desktops forum

Need some technical help possibly


Sort: Oldest first | Newest first
Showing 1-5 of 5 posts in this discussion
Initial post: Mar 17, 2011 8:46:09 PM PDT
Soulprovider says:
I just recently purchased a computer with a newer graphics card and motherboard, the issue i'm running into is that my old syncmaster 910mp 17" monitor will not recognize any of the DVI plugs on this computer but when I plug it into my laptop it works flawlessly, I want to use this monitor because it a decent monitor but what is causing the issue I did try two seperate cables same results with both on both the laptop and the desktop, the graphics card is 5570 ati radeon if anyone can help that would be appreciated, I don't want to buy a new monitor if I can avoid doing so

In reply to an earlier post on Jun 22, 2011 12:44:16 PM PDT
Upsilon says:
Have you tried applying the latest firmware update for the graphics card? If you have, you may need to contact ATI support if they are reachable.

Posted on Jul 10, 2011 5:26:20 AM PDT
S. Teague says:
HP TOUCHSMART 610-1130Y PC QP6 ..got this and not sure I'm that impressed with it

Posted on Nov 21, 2011 1:22:45 PM PST
menjr57 says:
what mobo you have?

In reply to an earlier post on Jan 30, 2012 9:07:41 AM PST
CoreyF says:
It may be that youre old monitor is just that-too old and cannot accept the newer default screen resolution of the card. Try booting into Safe Mode during boot and try lowering the screen resolution then reboot in Normal Mode.
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the desktops forum (34 discussions)

 

This discussion

Discussion in:  desktops forum
Participants:  5
Total posts:  5
Initial post:  Mar 17, 2011
Latest post:  Jan 30, 2012

New! Receive e-mail when new posts are made.
Tracked by 2 customers

Search Customer Discussions