Customer Discussions > Kindle Book forum

Kindle Fire referencing amazon's UK site


Sort: Oldest first | Newest first
Showing 1-9 of 9 posts in this discussion
Initial post: Dec 25, 2012 7:12:51 PM PST
Last edited by the author on Dec 26, 2012 7:34:47 AM PST
2 weird things I notice about my husband's new Kindle Fire:

1) when we bring up the browser or store, it is pointing to amazon's UK site

2) when we take it out of wifi mode, the mode is "aeroplane" is that correct? Or should it say "airplane"?

Posted on Dec 26, 2012 5:01:41 AM PST
Rose P in PV says:
Sorry, can't help, but my friend's Paperwhite also has that issue. Whenever she goes to Amazon on her device, it shows as Amazon.co.uk. I told her to type in the regular Amazon address to get to the website & that works for her. Would also like to know the answer.

Posted on Dec 26, 2012 7:36:43 AM PST
I cleared the history and did some new searches including amazon.com (not the UK one of course) and bookmarked that site. Still don't understand why it says "aeroplane" instead of "airplane" mode. I did some searches on google about this, and there is no reference to "aero."

In reply to an earlier post on Dec 26, 2012 3:08:44 PM PST
justlaura2u says:
Aeroplane -- Britsh
Airplane -- American
It looks like the one you got was set up for the British Market, there's probably a setting on it somewhere that you can change.

Posted on Dec 27, 2012 10:38:36 AM PST
I Need a Nap says:
Mine is doing the same thing. Is there a fix for this?

In reply to an earlier post on Dec 27, 2012 2:57:22 PM PST
Does it have a time zone setting??? If so maybe it is set for the UK time zone.

Just a thought

In reply to an earlier post on Dec 27, 2012 2:59:03 PM PST
There might be a time zone setting and it could be set to the UK.

Posted on Dec 27, 2012 5:15:53 PM PST
Last edited by the author on Dec 27, 2012 5:20:27 PM PST
justlaura2u says:
There apparently is setting on your Kindle Fire to turn on LOCATION BASED SERVICE, you might want to try doing that.
Swipe down from the top of your screen, tap MORE, tap LOCATION BASED SERVICE, then tap ON.
Sorry I couldn't try this, I don't own one.
If that doesn't work I guess the best thing to do is call and ask one of the helpful Amazon people.

In reply to an earlier post on Dec 28, 2012 7:24:52 AM PST
Last edited by the author on Dec 28, 2012 7:31:52 AM PST
G. says:
This happened on my new fire as well, and I figured out that when I was initially registering it, on the beginning "choose your language" page, I accidently picked english (UK) instead of english (US). To fix it, I deregistered, then reregistered. When this screen came up I chose the correct "english" and I no longer show co.uk on my keyboard. Hope this helps.

ETA: two letters darn it.
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle Book forum
Participants:  6
Total posts:  9
Initial post:  Dec 25, 2012
Latest post:  Dec 28, 2012

New! Receive e-mail when new posts are made.
Tracked by 1 customer

Search Customer Discussions