Customer Discussions > Kindle Help Forum

Stuck on "Kindle Fire" splash page - Will not boot


Sort: Oldest first | Newest first
Showing 76-100 of 169 posts in this discussion
In reply to an earlier post on Nov 19, 2011 12:26:55 AM PST
Gadgetman says:
Hi Shanda, thanks for sharing this with us. I have also attempted this workaround before returning the unit. However, it did not work for me as the system complained with a device driver error. I tried to manually remove the driver and force a reinstall but still no luck. I think it really depends on the state of the Kindle Fire where it got stuck so this workaround might not apply for everyone.

Cheers

In reply to an earlier post on Nov 19, 2011 12:29:38 AM PST
Shanda says:
Thanks DRVA!

In reply to an earlier post on Nov 19, 2011 12:39:21 AM PST
Shanda says:
No problem, sorry it didn't work for you hopefully that replacement will come quickly!

In reply to an earlier post on Nov 19, 2011 5:19:02 AM PST
GB10 says:
Mine was plugged in the entire time, and it still encountered the problem. Now it is useless and CS is replacing.

Posted on Nov 19, 2011 10:04:46 AM PST
Paul RFried says:
Same thing, hard reset, boot screen, replacement shipped. DOA is never fun.

Posted on Nov 19, 2011 8:36:24 PM PST
B. Hayden says:
I just got a Kindle Fire, but after about five minutes, it froze and I had to reset it. After I reset it, it said it needed to update. It was updating for about ten minutes, and it froze. I reset it again, and it froze on the splash screen. I was on the phone for about three hours before I actually got to customer support. They sent me a new one, but the same thing happened! What should I do?

Posted on Nov 20, 2011 3:36:12 AM PST
Arizona Lowe says:
Add another to the list of Kindles that will not work.

Posted on Nov 20, 2011 12:32:24 PM PST
Randy Fuchs says:
Well, another "me too" for the stuck on boot logo probleem :( Called cust support, which was quick, and they were very friendly. tried the typical things mentioned, and after about 10 minutes, they decided to ship a new one overnight. They better find a fix for this or there will be a WHOLE BUNCH of refurbs available soon !

It was VERY COOL for the hour it did work though! kind of excited to get another..

Posted on Nov 21, 2011 3:43:14 PM PST
Ryan says:
And I'm yet another person suffering from this issue. I have no micro-usb cables in my house, so I'll be calling customer service, and they better be overnighting me another one. I was looking forward to this thing for weeks only to have it bricked in less than 5 minutes :(

In reply to an earlier post on Nov 21, 2011 4:02:50 PM PST
Last edited by the author on Nov 21, 2011 4:07:38 PM PST
Shanda says:
If you don't have the USB cable you can get one at Walmart for under $5, it's a kit with a USB plug for your cigarette lighter in your car and the cord is the micro usb & mini usb. They also have just a cable for the micro usb for $3.88.

Posted on Nov 21, 2011 4:30:26 PM PST
Last edited by the author on Nov 21, 2011 5:08:34 PM PST
mine is bunk too - replacement being sent one-day shipping (they wouldn't do overnight) and they gave me a $15 credit FYI.

Posted on Nov 21, 2011 6:30:44 PM PST
Ryan says:
I went out and spent $10 on a usb plug (couldn't find the cheap ones at Walmart Shanda references above). Unfortunately, it did not help. The cable would still not recognize my device to try and manually load the software update. Customer support is sending me another one, which will hopefully arrive tomorrow. At the latest, it will arrive Wednesday, the day I'm leaving for Thanksgiving (it better arrive before I leave, or I'm going to be extremely pissed off).

Posted on Nov 22, 2011 1:11:36 PM PST
HOly crap..!! I too got this problem !! Any workable fixes please??

Posted on Nov 22, 2011 4:58:56 PM PST
Ryan says:
Shanda seems to be the only person who has had luck resolving this issue on her own. Your best bet is likely to get on the phone with customer support, go through the annoying motions they're required to "troubleshoot" with you, and get a replacement sent your way.

Posted on Nov 22, 2011 5:29:23 PM PST
Last edited by the author on Nov 22, 2011 5:31:35 PM PST
Shanda says:
How to Fix Kindle Stuck on boot loop (Kindle Fire Screen)
1. Download the Kindle Fire 6.1 update from Amazon here's the link: http://www.amazon.com/gp/help/customer/display.html?nodeId=200790620
2. Remember where you downloaded the update to i.e. Desktop or My Documents etc.
3. Make sure your Kindle Fire has been charged for at least 2-3hrs
4. Connect your Kindle Fire to your computer using the USB Micro cable (most cell phones have the same cable)
5. When you are connecting it make sure the Kindle Fire screen is on
6. Wait 5-10 minutes for your computer to recognize it (you should get a popup in the notifications task bar on your computer) if your computer is having trouble with the drivers downloading do a "hard reset" by holding the power button on your Kindle Fire for about 20 seconds while it's still connected to the computer
7. After the hard reset your Kindle should go to a screen that asks you if you would like to "connect" to your computer to transfer files select Connect
8. Once your Kindle has "connected" to your computer open "My Computer" (should be on desktop or start menu) you should see the C drive as well as CD/DVD drives you should also have a drive for the Kindle
9. Open the Kindle drive and find a fold titled "kindleUPDATES" open it
10. Then find your 6.1 update file and drag or copy it into the "kindleUPDATES" folder
11. Once it's been transferred go ahead and disconnect the Kindle from your computer
12. On the Kindle go to the "settings" then select Device Info or About (I don't have mine so I can't remember the exact name)
13. There should be an option to "Update Your Device" go ahead and select it
14. Once it's finished your Kindle Fire should work
This might not work for everyone. Let me know if you have any questions, Good Luck!

Posted on Nov 23, 2011 9:59:40 PM PST
Ryan says:
My replacement Fire arrived today, already loaded with the newest firmware, and I'm happy to report that this one is working just fine. Now I just have to package up the original and send it back.

Posted on Nov 27, 2011 7:25:23 AM PST
Cinema Fan says:
Another Satisfied customer! My Kindle Fire had the same problem, but its replacement came on Wednesday, and it already had the new firmware installed, so no problems. It's working perfectly fine, so I'm very happy!

Posted on Nov 27, 2011 9:23:21 PM PST
Ben Butina says:
Ridiculous! Wasting time with customer service now and am being told that I will have to wait for this rep to call me back tomorrow night! It's clear that he has no idea that this issue exists, despite the fact that we're now up to 93 posts in this forum! I don't know why the rest of you are so quick to make excuses on Amazon's behalf. Bugs in first-generation technology are not as inevitable as gravity--there is such a thing as quality control and if Amazon QA had been doing its job, we wouldn't be having this conversation right now. The fact that they are not informing their customer service techs of this known issue is completely inexcusable.

Posted on Nov 27, 2011 9:52:35 PM PST
Last edited by the author on Nov 27, 2011 9:53:44 PM PST
DRVA says:
@Benjamin,

I would have kept pressing for them to send a new one and speak with an advisor if they would not agree to do so (you may have already done this). Amazon is aware of it and they are sending out new units with updated software that should not have this issue. Also, I understand your frustration with the reps not knowing, which is not acceptable and totally agree. Bugs almost always happen with 1st gen devices and sometimes it will cause frustration. Amazon "will" do the right thing. There are numerous individuals on this thread that have indicated Amazon has rectified and/or replaced the unit. You have the choice to simply get a refund and move on to another company and device if you find that Amazon is not meeting your expectations.

Posted on Nov 28, 2011 6:03:06 AM PST
Ryan says:
@Benjamin,

It sounds like you are the victim of poor customer service (which is very rare in my few experiences with amazon). Having to wait an entire day just for a call back is absolutely unacceptable. However, as DRVA mentioned, bugs ARE inevitable in 1st generation products. Also, while there are 93 posts in this forum, it's from a total of 38 unique contributors. 38 REPORTED defective units out of over 9 million units sold (the customer rep I spoke with gave me this number, no idea of it's accuracy), and it's very possible most customer service reps haven't come across this issue yet. As someone who has professionally worked in customer service for over 7 years, I say cut your rep some slack for not being familiar with your specific issue. I still say that a 24 hour call-back time for research purposes is pretty inexcusable though.

Posted on Dec 2, 2011 5:53:22 PM PST
ThunderTech says:
My Kindle Fire worked great for an entire day, but after powering it off for the night, it is now hung up when booting (Hangs on Kindle Logo) Holding the Power button for 20 seconds will turn the Kindle off. I know the Kindle is fully charged, because it was on the charger all night long.
Tried connecting the Micro USB to a computer and the Kindle doesn't boot to a point where the computer will recognizes it.
The 6.2 software update was applied yesterday, and this was the first time the Kindle was powered down, then back on since the update. (I don't have enough remaining minutes on my cell phone to waste on Customer Service ... cell phone's minutes are near the plans monthly limit)

In reply to an earlier post on Dec 8, 2011 2:18:25 AM PST
Last edited by the author on Dec 8, 2011 5:24:04 PM PST
i replaced system fonts and my kindle now stuck in a boot screen without giving me option to "connect" via usb cable, the device is the in my pc but with no access...i tried hard reset several times but nothing happen, still have the same boot screen with kindle fire logo flashing >>>.any help?

Posted on Dec 12, 2011 1:15:28 PM PST
Alan Justice says:
My Kindle Fire developed the startup loop. I contacted CS and after about 3 minutes they decided to send me a new one. Didn't use a lot of minutes and "Amber" was intelligent and responsive. Also, she listened when I described the symptoms. Score one for Amazon.

Posted on Dec 19, 2011 1:47:49 PM PST
Michael T says:
After update my Fire will not illuminate the yellow charge button unless the unit is turned on. In addition, accidentally turning the unit off immediately after turning it on will cause it to fail to respond to the power button at all until the unit is plugged in to the charger. Then the unit will start and charging will begin. All of this is new behavior since the upgrade. This morning it failed to connect to WiFi and when I finally got a connection, i was informed that "Synch failed" although I hadn't requested a synch. BAD UPDATE?
m

Posted on Dec 19, 2011 1:52:18 PM PST
Michael T says:
and another thing. Why doesn't Amazon include a micro usb cable in the box? Barnes and Noble does with the Nook.
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 



Thank you for your support of Amazon Discussion Forums. Due to the changing needs of Amazon Forums, we have decided to stop supporting the ‘Active discussions in related forums’ feature in order to focus on providing the most value for our customers.  
   
 

This discussion

Discussion in:  Kindle Help Forum
Participants:  96
Total posts:  169
Initial post:  Nov 15, 2011
Latest post:  May 11, 2015

New! Receive e-mail when new posts are made.
Tracked by 27 customers

Search Customer Discussions