Customer Discussions > Kindle Help Forum

Kindle Fire won't connect to my WiFi


Sort: Oldest first | Newest first
Showing 176-200 of 724 posts in this discussion
Posted on Nov 20, 2011 7:50:53 AM PST
jeannieju says:
The Fire is very fussy! I have been using my Fire in my home and at work, with my home router and with my Palm Hotspot. It will not remember my password, and at present it will not connect at all to my home router. It says signal strength excellent, I have powered down/up router, powered down/up Fire. This time, the error says, "unable to connect to the selected access point... check....password.." my laptop is currently connected, and I'm starring at the Fire right beside it... unable to connect. My password is simple letters numbers with no special characters, and sometimes it connects.

Posted on Nov 20, 2011 8:43:24 AM PST
Mary K says:
OK, I also had trouble with my wifi at home. I have a Belkin Router. Finally we found a way to find our password. Enter 192.168.2.1 in your web browser address and you will get the Belkin Set up screen. Go to Security, on the left side of the screen and open it. Look for Pre-Shared Key (PSK) click on Obscure PSK and your password will come up. Enter it into you KF and all should be well. Hope this works for some of you Bilkin users. Oh ya, Make sure you re check obscure before you close your screen.

Posted on Nov 20, 2011 12:50:56 PM PST
M. Lehman says:
I turned off my Verizon Fios Router. Unplugged it and plugged it back turned it on and now Fire connects.

What happens when I am not at home and go to a place with WIFI and I will not be able to reset routers????? BAD DESIGN AMAZON !!!! LACK OF TESTING !!!!

Posted on Nov 20, 2011 1:41:01 PM PST
Strega says:
I am returning the Fire, I am not going to reboot my entire network everytime this thing wants access, Amazon didnt think this through at all.

I am being hit with return charges on my covers since it was not their fault (so sez the web site) I will be arguing those charges when/if I am hit with them. This is going to get ugly, Amazon has lost a customer for life because of this crap.

Posted on Nov 20, 2011 1:42:07 PM PST
K. Schemmel says:
@Deanne Durant
You were right on about the 2.4 GHz thing. I changed the setting on my router WRT350N (5 years old) to bg mixed instead of bgn mixed. Getting rid of the 802.11n forced it to be 2.4 I guess and my Kindle IS connected. However, now my computer is hard wired to the router as it must have been using the n.
Will the dual band routers just let the device choose which they need?
Thanks

Posted on Nov 20, 2011 1:45:36 PM PST
Last edited by the author on Nov 20, 2011 1:48:22 PM PST
I have an old Linksys router and my dell laptop works just fine on it. I tried your advice about typing in the 192.168.1.1 number and got a screen that wants a user name and password. I didn't even know there was one assigned; the router doesn't have security on it. what now? I'm upset that I have to do ANYTHING AT ALL to get the KF to work with my router.
It pretty much sucks that I have to go to work or to a public wifi (where the KF DOES indeed work) but can't use it at home. Any ideas? Do I call Linksys? Or do I just send the damn thing back?
PS: already tried rebooting the modem and router. It worked for a brief time and then gave up the ghost.

In reply to an earlier post on Nov 20, 2011 1:51:53 PM PST
@Strega

It is really too bad you haven't gotten your Fire to work *sigh* Both of mine have a dream come true.

In reply to an earlier post on Nov 20, 2011 1:59:21 PM PST
Strega says:
Bully for you, mine is a piece of crap and I refuse to reboot my network everytime I need to connect. Even playing cut the rope, a simple idiotic game has caused the Fire to reboot spontaneously 3 times. I am not a child, nor am I a gamer but someone who hoped to have an interim tablet for reading. Amazon screwed up big time and they have lost a customer for life.

In reply to an earlier post on Nov 20, 2011 2:02:43 PM PST
Last edited by the author on Nov 20, 2011 2:04:28 PM PST
@ k schemmel

My Fires chose the 2.4. However, I *do* have the same password set up on both the 2.4 and the 5.0. At any rate, after the Fire chose the setting it did, I had to go back and switch my computer back over to the 5.0 setting (took 2 seconds) My net TV is on the 5.0 also and that kept its setting, so I would guess it depends on the device. Aft After I switched my PCback, it hassstayed on the 5.0..

In reply to an earlier post on Nov 20, 2011 2:05:52 PM PST
Jan Wilson says:
How to you get customer service - I am going crazy trying to get my kindle fire conntected to my router

In reply to an earlier post on Nov 20, 2011 2:05:53 PM PST
Jan Wilson says:
How to you get customer service - I am going crazy trying to get my kindle fire conntected to my router

In reply to an earlier post on Nov 20, 2011 2:08:20 PM PST
Jan Wilson says:
That address did no work for me - I need customer service BAD - how do i get that.

Posted on Nov 20, 2011 2:08:36 PM PST
I had no problem connecting initially. Every time the of goes to sleep for acwhile it disconnects from the wick and won$t reconnect even if I reboot the fire. This happens even when other devices are connected. The fire says its receiving an excellent signal. For some reason when I reboot the wick router the fire will reconnect. Better fix this or you'll be getting a lot of returns real soon. I should add that I have two fires and both do it

In reply to an earlier post on Nov 20, 2011 2:11:42 PM PST
K. Schemmel says:
Helen,
There is a very good customer forum at cisco.com. Someone was helping me over there with my router questions. I always seem to get better help from the forums. Here at Amazon too.

In reply to an earlier post on Nov 20, 2011 2:13:59 PM PST
K. Schemmel says:
So you are saying that sometimes the device just chooses but for the PC you had to manually switch it?
Well, maybe that is the way for me to go. I cannot keep my laptop connected with a cable!
Thx again!

In reply to an earlier post on Nov 20, 2011 2:34:04 PM PST
Are Linksys and Cisco one and the same? Or is this forum for any router?

Posted on Nov 20, 2011 2:37:56 PM PST
Jan Wilson says:
I cannot get my kindle fire connected to wifi - I just got a new linksys router and the kindle says had good strength but it will not take my passwork - I called my internet company and they said it has to do with the configuration on the kindle. How do I fix that - I really need a customer service person to talk with but I have no idea how to find a customer service number. Thanks

In reply to an earlier post on Nov 20, 2011 4:13:40 PM PST
since it is an older Lyksys, have you checked to see if there is an upgrade available for the firmware? A couple people, I know, reported that after they did an upgrade to the firmware, they were able to connect, and they were happy with the result.

Posted on Nov 20, 2011 4:23:12 PM PST
Up on the top of the page, click "your account". On the next page, scroll down the right hand side to the "kindle support" then on the right hand side is a button that says "contuct us" click that and it will give you some options, one of which is for Amazon to call you. The second you click on that, your phone rings

In reply to an earlier post on Nov 20, 2011 4:24:14 PM PST
@Deanna,
I'm not very technical, so dunno how to update firmware. Especially since I can't even access the router (no username or password known). The thing was installed 9 years ago. I doubt that the installer is even still in business!

In reply to an earlier post on Nov 20, 2011 4:27:44 PM PST
@ Strege
It honestly isnt normal for the Fires to have trouble connecting.. most people are incredibly happy with the device.. It does absolutely everything we were told it would do. I have never had to re-connect after that first time of getting it going. I know that doesnt help out, just, maybe if they shipped you a replacement, it would work as well as the majority of them have been? I would hate to have you lose out on what can be and incredible experience.

Posted on Nov 20, 2011 4:29:00 PM PST
@ Helen Thomas
do you know the model number?

In reply to an earlier post on Nov 20, 2011 4:31:57 PM PST
I posted my bitches earlier. I talked ti Kindle support who stated to turn of Mac address filtering or add Mac addresses to white list. Yeah right!!! I called pinkeye's. They updated the firmware (for a price of course) and reset a batch of stuff I don't pretend to understand. Seems to be working ok now.

In reply to an earlier post on Nov 20, 2011 8:43:40 PM PST
L. Bancroft says:
Were you able to find help yet? I have the same router. I had exactly the same problem and FINALLY got help and even some of it I did myself! Calling Amazon CS will be a big help and tell them what router you have and version of it. The version will be in the upper right hand corner of the main screen of Linksys. I think 'admin' is the default user ID and not sure on the password, it may be 11111111(8 ones). If someone set it up for you, then they set up the password for you. Regardless you need to get passed that screen. Once there, there's a few things that CS will help you with but what I found out with mine is that Kindle Fire does not recognize special characters in a pass code key and mine had 26. Kindle Fire only takes numbers and letters. I've spent three days trying to hook to the internet with KF and finally just today found that out! I learned enough that I was able to go back and change the pass code key and now it's working great. I hope this is at least a start as I used Amazon Customer Service, and a tech friend of mine who isn't familiar yet with KF but knew Linksys very well and finally I'm up and running. Let me know and I do know how frustrating it is! I was ready to sent this thing back to where it came from.

Posted on Nov 20, 2011 8:48:22 PM PST
Once again, too much work for 200.00. Amazon needs to fix this. No one should have to do anything with their router. All the devices I have had not had this problem. So obviously it is not in the individual routers. It is in the poor software or crappy hardware Amazon chose for this product.
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle Help Forum
Participants:  367
Total posts:  724
Initial post:  Nov 15, 2011
Latest post:  17 days ago

New! Receive e-mail when new posts are made.
Tracked by 57 customers

Search Customer Discussions