Customer Discussions > Kindle Help Forum

Kindle Fire "attempting" to connect to wifi - ERROR


Sort: Oldest first | Newest first
Showing 1-15 of 15 posts in this discussion
Initial post: Nov 18, 2011 5:49:15 AM PST
Every time I try to connect my Kindle Fire to my work network, it reads "attempting" and after a few seconds an error message pops up saying it couldn't connect to the access point.

Just for a little background: I own an iPad, iPhone, laptop, Droid Incredible and now my Kindle Fire. Either all of these devices are currently, or have been connected to this network at some point with absolutely ZERO problems.

The network I'm attempting to connect to IS password protected and it hasn't changed. I use the exact same password to connect all the devices listed above. The network security is WPA.

This is very annoying consider I can go anywhere other than my workplace and connect this thing to the network. It easily connects to my home network and I've had no problem connecting to free networks around town. No idea why it won't connect at work when all my other devices connect without a single problem.

Any advice is appreciated. Thanks!!

(Also, I have tried to "forget" the network when it pops up and enter in manually, but it won't let me forget it for some reason.)

In reply to an earlier post on Nov 18, 2011 6:41:07 AM PST
ShirleyKat says:
Have you talked to anyone in IT at your workplace. The only thing the Fire doesn't support is something called ad-hoc or peer-to-peer, and I wouldn't think a workplace would use something like that (even though I don't know what it is :-)

Posted on Nov 18, 2011 6:49:35 AM PST
Just spoke to our IT guy - said we're NOT operating on "Ad-Hoc" or "Peer-to-Peer."

Posted on Nov 18, 2011 7:36:32 AM PST
user 2388 says:
I've been having problems with wireless myself and was debugging a bit. What I see is that you will need to move to version 6.1 (makes the wireless better but not perfect) and add a static IP address. I am still seeing the wireless drop but it looks to be more stable. You can try the static address first and see if you can update the OS by using the sync option under the gear icon in the upper right corner.

In reply to an earlier post on Nov 18, 2011 7:45:05 AM PST
I'm currently using version 6.1

Do I simply switch it over to "On" for "Use Static IP" or will I need to fill in the boxes below?

Posted on Nov 18, 2011 7:52:56 AM PST
user 2388 says:
you will need to fill out the boxes. Here's a tip, go to one of your other devices to get the IP range that you use so you can pick an unused address, add the subnet address, add the gateway address (router) and add the DNS address that is there. This will make it better but not completely stable.

In reply to an earlier post on Nov 18, 2011 7:58:53 AM PST
Yep - That worked, I'm connect now. Thanks for your help, I really appreciate it. Hopefully Amazon can update this so it's not this difficult.

Posted on Nov 18, 2011 8:05:45 AM PST
user 2388 says:
I hope that Amazon gets on the problem right away! Glad that this helped.

Posted on Nov 21, 2011 9:44:05 AM PST
C. Wade says:
Got a Kindle Fire to connect to a wireless access point!!
1. Update your KF firmware to 6.1 (See other posts to do this)
2. Turn ON your SSID broadcast on your wireless router.
3. Turn OFF your wireless security on the router (NO WEP, NO WPA, etc.)
4. Reboot your Kindle
5. Kindle will find the access point and connect after this.
6. Turn your wireless security for your router back ON! (WEP, WPA, etc.)
7. As long as it has connected at least once to this wireless access point you should be good to go now.
8. Enter your passphrase or password for your wireless connection.

GOOD LUCK!
-Smile Jesus Loves You-

In reply to an earlier post on Dec 29, 2011 5:54:31 AM PST
Trust Jesus says:
Can you please walk me through how to get all of these numbers?
IP, Router, Subnet Mask, DSN 1 and DSN 2
Thank you

In reply to an earlier post on Dec 29, 2011 5:59:17 AM PST
Last edited by the author on Dec 29, 2011 7:55:17 AM PST
Trust Jesus says:
Please disregard my question- We got it!

In reply to an earlier post on Dec 29, 2011 8:08:16 AM PST
I know that you have found your answer, but for everyone else - a quick way is to run the ipconfig /all command in a DOS command prompt on your PC. On a network, i.e. your home network, every IP address must be unique ... and the first three parts of the "dotted" address, i.e. 192.168.1. , is the same for all devices. The other addresses values are the same for each device in your network.

Posted on Jan 1, 2012 3:01:18 PM PST
Amy Johnson says:
Same problem here. When I asked Amazon if they were working on the problem - he didn't even answer.

Posted on Jan 2, 2012 5:38:26 PM PST
SFDirector says:
I have tried all the above suggestions on a router using an N network with no luck. My router is not old and all other devices (phones, ipad, laptops) connect just fine. I even tried disabling all security and the KF does not connect. Oddly, it does connect to my other old router running on a G network. Wondering if I should return for a new one, or give up on the device. If anyone is still having problems with their second device, please post.

Posted on May 2, 2012 6:30:36 PM PDT
[Deleted by the author on May 2, 2012 6:32:50 PM PDT]
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle Help Forum
Participants:  9
Total posts:  15
Initial post:  Nov 18, 2011
Latest post:  May 2, 2012

New! Receive e-mail when new posts are made.
Tracked by 9 customers

Search Customer Discussions