Customer Discussions > Kindle forum

Kindle Fire & Scrabble


Sort: Oldest first | Newest first
Showing 1-25 of 84 posts in this discussion
Initial post: Jan 11, 2012 9:55:28 AM PST
Scrabble on my Kindle Fire has suddenly got itself stuck on updating mode. It won't take me to my online games although I can play against the "computer" . anyone else got this problem?

Posted on Jan 11, 2012 3:00:27 PM PST
to a hard reset on the fire... push the power button untill the menu to shutdown comes up. shutdown fire then restart, should fix the problem

In reply to an earlier post on Jan 11, 2012 5:48:43 PM PST
C. Scilley says:
If that doesn't work go to settings, applications, all applications, appstore, clear data and clear cache.
Carolyn

Posted on Jan 11, 2012 6:29:12 PM PST
...and if you need a workaround go to Settings > Completed Games, open a game that's already finished (if you have any) and from there click "Next Game". Not ideal but it works in a pinch.

In reply to an earlier post on Jan 21, 2012 9:30:55 AM PST
Corey Sharpe says:
tried this: still stuck

In reply to an earlier post on Jan 22, 2012 8:57:51 AM PST
Buttercup says:
Try forcing application to close. Go to the little cog/gear at the top. Select more, select applications, show running applications, select the one you want to close, and then force shutdown.

Posted on Feb 24, 2012 5:29:05 PM PST
I'm continuing to have an updating issue. The application displays updating forever without moving forward in the process. While choosing Completed Games work initially, now the Completed Games won't even display to have access to that option. Instead, I have to start a new game with a random opponent. I end up with tons of games open or start a new game and immediately delete it. Not the end of the world, but it is really annoying. I can consistently play the game against the computer. Is anyone else experiencing this?
Thanks,
V.

In reply to an earlier post on Mar 1, 2012 4:38:11 AM PST
Sis says:
Yes the same thing happens to me all the time. I spend most of my time playing with the computer.

In reply to an earlier post on Mar 1, 2012 10:22:43 AM PST
This may well be totally coincidental, but in poking around the various settings and option, I decided to log out of the Origins account that allows me to play Scrabble with my friend. The Fire seems to now be updating. The timing could be a total fluke, but you might want to try it on the off chance it might help! |;-)

Posted on May 13, 2012 5:02:13 PM PDT
Last edited by the author on May 13, 2012 5:11:24 PM PDT
I'm having the same issue since factory resetting my Fire in preparation for giving it to my mom. I unassociated it from my account, did a reset, and set it up afresh with her information. The game Draw Something works fine on it, logged in with Facebook. I have Scrabble on it for her now, too, and have her logged into both EA Origin and Facebook. However, it just sticks on the "Loading" screen when trying to start a new game, accessing friends. Is this a known issue? I've already done a couple of cold boots (i.e. hard resets), plus uninstalled and reinstalled the Scrabble app. It's especially frustrating because it worked *fine* under my EA Origins and Facebook accounts. :/ Ideas?

Posted on Jun 2, 2012 5:19:24 PM PDT
F. Lepkowicz says:
I've tried all the suggestions above and still having the same issue, updating endlessly. Bringing up previous completed games works only occasionally now. Another issue is several times when I launch Scrabble (app quits), I get sent back to Kindle homepage or apps page. Just noticed a contact to report issues: from pause menu, select 'help', then "online games", page all the way to the bottom: support@eamobile.com
Email also listed on the Credits page. V
Scrabble version # is 1.15.80
sent email to support. will post results here

In reply to an earlier post on Jun 14, 2012 8:22:16 AM PDT
Mommarhonda says:
Mine worked fine for about three months then started taking longer and longer to "update". Finally started getting stuck where I just couldn't access my games. Was able to uninstall a couple of times to get back to my ongoing games but then this time, got stuck on the uninstall and couldn't even get to the "install" portion. Tried the above poster's suggestion of clearing my data from the app store Ithe option to clear cache was grayed out after I cleared the data?)....which allowed me to reinstall....but the warning message about what I was doing was a little scary....still don't know if I actually "lost" anything by deleting the data, but it did allow me to reinstall finally. Hopefully if I just play against the computer, it won't happen anymore because this is just totally frustrating. Anyone who gets a fix from the software company.....PLEASE POST it so we can all fix this mess!

In reply to an earlier post on Jul 10, 2012 4:18:50 AM PDT
Julieanne says:
Didn't work, but was worth a try.

Posted on Jul 10, 2012 12:11:12 PM PDT
I'm having the same problem with the game not updating, as is a friend with whom I have three games going. I'm going to email support; I also have version 1.15.80, and keep getting the really irritating message "something is wrong". grrr - I know that something is wrong.

In reply to an earlier post on Jul 10, 2012 12:16:22 PM PDT
Mommarhonda says:
I had to uninstall and reinstall the game to get it to work again. It worked fine for about three weeks.....and now it's telling me something is wrong again....and won't update....again.....I'm really annoyed that a name brand game like Scrabble doesn't have their act together better than this.....I'm using a Kindle Fire....if that helps.

In reply to an earlier post on Jul 10, 2012 12:23:58 PM PDT
Karen Dirito says:
the online scrabble has been down for maintence for at least a day

Posted on Aug 17, 2012 6:40:05 AM PDT
Liberty says:
Sorry everyone for this language but the online Scrabble SUCKS big time. I have several games going and it is stuck (like everyone else here) on the
loading page (updating). I gave up on it as I've tried everything stated here over and over again plus other ideas I thought of. I have friends who
are playing me on their Ipad's seamlessly. I'm using the Kindle Fire, maybe it's the device. It's frustrating to have all your games in limbo. I can't play
anything including the computer. I like the game format and features so it's a shame.
I'm going to call Amazon and ask for the $2.99 refund - hate to give it up, but it's no good.
If anyone has a solution, please post it here. Thank You

In reply to an earlier post on Aug 28, 2012 6:26:00 PM PDT
Gaye Hopper says:
Yes all the time!!! So frustrating...most time have to uninstall then reinstall ..crazy"(

In reply to an earlier post on Aug 28, 2012 7:25:40 PM PDT
F. Lepkowicz says:
Appears they are selling a product that's not receiving any updates or improvements. The apps on my cell phone are updated almost daily. Nada of the Kindle Fire. Very disappointing. Another issue I'm having is videos uploaded to Facebook won't play. Final resolve from customer support was to reset to factory settings. Again, very disappointing and didn't solve the problem.

Posted on Aug 30, 2012 1:31:24 PM PDT
Had single user version(paid)of scrabble, and after downloading "words for friends" the single user mode is gone and only the free version with no single user mode is available, internet only version. How do I get the version I paid for back????

Posted on Nov 11, 2012 7:25:16 AM PST
Mommarhonda says:
Same problem here. It works on my Kindle Fire for a few weeks and then suddenly locks up on updating and won't go anymore. Some of the above "work arounds" do work.... but not forever...... I seem to end up reinstalling it over and over and hoping that the game maker will fix the problem. If anyone gets a fix....PLEASE let us all know!!!

In reply to an earlier post on Nov 27, 2012 11:24:25 AM PST
Yes, I am having the same problem. Did you get a solution?

In reply to an earlier post on Nov 27, 2012 11:27:59 AM PST
Mommarhonda says:
No...unfortunately. For now, I just go into settings and clear the data and then try to restart it. Sometimes I have to do that and also uninstall and reinstall. But, it doesn't fix it for long. I still have a game that I can't delete and is totally locked up and won't go any further so I just try to go around it all the time. A real pain!

In reply to an earlier post on Nov 27, 2012 11:35:23 AM PST
I disconnected from the wifi.........then it seemed it was forced to come up in single user mode.

I would like to hear of any other ideas

In reply to an earlier post on Nov 27, 2012 11:40:20 AM PST
Thanks, that worked---at least for this time.
‹ Previous 1 2 3 4 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

Discussion Replies Latest Post
Announcement
Welcome to the Kindle Discussion Forum - A Congregation of Kindle Enthusiasts
0 10 days ago
Announcement
Meet other story lovers at Write On by Kindle
36 10 days ago
Announcement
Enjoy your print books and personal documents on your Kindle with Kindle Convert.
0 Feb 2, 2015
My kindle won't turn on 2200 22 seconds ago
3M Cloud Library and Kindle Paperwhite 129 2 minutes ago
facebook app not working. 2 4 minutes ago
It's After Midnight and I Just Opened a Bottle of Wine 2737 6 minutes ago
Discounted / Price Dropped Kindle eBooks III 5657 7 minutes ago
Free Books & Chat - Monday- March 30, 2015 25 8 minutes ago
Australian/Kiwi kindle users thread #4 - "the BBQ" 2807 13 minutes ago
Delete books on Kindle 282 14 minutes ago
KINDLE KITCHEN #4: Home of Family, Friends and Good Food! 9057 16 minutes ago
 

This discussion

Discussion in:  Kindle forum
Participants:  51
Total posts:  84
Initial post:  Jan 11, 2012
Latest post:  14 hours ago

New! Receive e-mail when new posts are made.
Tracked by 28 customers

Search Customer Discussions