Customer Discussions > Kindle forum

Kindle Fire Question: Why would the book covers in the carousel stop downloading?


Sort: Oldest first | Newest first
Showing 1-7 of 7 posts in this discussion
Initial post: Dec 15, 2012 9:35:21 PM PST
Wondering says:
Just now I downloaded several samples and all of them showed up as blank white boxes on the carousel (no title or anything). Fortunately, the thumbnail pictures showed up on the shelves in the book section so I could delete and redownload the samples resulting in half of them now sitting in the carousel with covers and the other half remaining blank boxes. Anybody have any idea what might have gone wrong?

In reply to an earlier post on Dec 15, 2012 11:04:11 PM PST
Wondering - You need to reset your Launcher.

For the 1st Gen Fire:

Clear App Data for the Launcher:
*Access Settings
*Tap on More
*Tap on Applications
*Tap on All Applications
*Tap on Launcher and then "Clear Data"

-----------------------------------------------------------------------
For the 2nd Gen Fire or HD:

Clear App Data for the Launcher:
*Access Settings (swipe from top)
*Tap on More
*Tap on Applications
*Tap on Installed Applications
*Filter by All Applications
*Tap on Launcher and then "Clear Data"

Posted on Jan 4, 2013 8:56:14 PM PST
Wondering says:
Talk about a trip down memory lane! Cleared the data from the launcher, and the book cover problem seems to be resolved. Unfortunately when I did that, it sort of rebooted the whole thing - erased my favorites and repopulated my carousel (yes, the device warned me that would happen, but I didn't understand the warning completely). In thinning the carousel out again, I saw a lot of books I'd totally forgotten about! (Either that or they'd changed covers since I bought them.)

Anyway, thanks for the tip, Pineapple. It seems to have worked. Hopefully I won't have to do that again anytime soon, though.

Posted on Apr 30, 2014 11:47:12 AM PDT
My Apps are gray boxes. Have tried all previous posts, nothing helps.

In reply to an earlier post on Apr 30, 2014 11:50:16 AM PDT
Turn off wi-fi.
Make sure device is charged.
Remove charger.
Press and hold power button for 30 seconds (count them).
Release. Wait a few seconds.
Press the power button again once. Wait.

If the Carousel does not repopulate on its own, turn on wi-fi, and sync the device. See if that will populate the icons.

In reply to an earlier post on Apr 30, 2014 12:02:28 PM PDT
No help, sorry....The apps play fine but just show a gray box on 80% of them. Some are pictured fine.

In reply to an earlier post on Apr 30, 2014 12:11:57 PM PDT
Try deleting them & redownloading.
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle forum
Participants:  4
Total posts:  7
Initial post:  Dec 15, 2012
Latest post:  Apr 30, 2014

New! Receive e-mail when new posts are made.

Search Customer Discussions