Customer Discussions > Kindle forum

I keep getting a message that silk has stopped responding.


Sort: Oldest first | Newest first
Showing 1-6 of 6 posts in this discussion
Initial post: Nov 9, 2012 7:15:00 PM PST
Kindle Fire HD

Posted on Nov 20, 2012 6:08:34 PM PST
I am having the same problem. I just turned off the kindle and restarted after clearing the cache, cookies, etc. Seems to have worked so far! Give it a try! Hope this helps!

Posted on Nov 20, 2012 6:10:15 PM PST
Old Rocker says:
I get that too. Try turning off acceleration.

Posted on Nov 20, 2012 7:38:56 PM PST
E. Timmie says:
my kindle hd 8.9 had silk reboot twice during this discussion. I am typing fast before I lose what I type.

Posted on Nov 20, 2012 8:03:57 PM PST
Old Rocker says:
I have that problem a lot while using the Amazon forum, but I also have problems from my PC about the site not being available. Otherwise, the only times I've had the problem outside of the Amazon site is when I have five or six tabs open.

In reply to an earlier post on Feb 6, 2013 5:18:40 PM PST
M. Frosch says:
How do you empty the cache i found how to clear my history but this is literally my first time using my kindle fire and im still not sure how to get around
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum


Active discussions in related forums  
   
 

This discussion

Discussion in:  Kindle forum
Participants:  5
Total posts:  6
Initial post:  Nov 9, 2012
Latest post:  Feb 6, 2013

New! Receive e-mail when new posts are made.

Search Customer Discussions