Customer Discussions > Kindle forum

Kindle Fire needs Adobe Flash player update


Sort: Oldest first | Newest first
Showing 1-25 of 346 posts in this discussion
Initial post: Oct 1, 2012 10:46:21 PM PDT
Y. Chen says:
I used to watch ABC dramas on my kindle fire. Not a problem. But I cannot do that anymore. The message says: Viewing the episode requires Adobe Flash Player 10.0.0and later. That says our flash player in kindle is out of date? How can we update the software?

In reply to an earlier post on Oct 1, 2012 10:56:09 PM PDT
Adobe are not updating Flash after Android 4.0 so no upgrade above that available.

In reply to an earlier post on Oct 1, 2012 10:58:26 PM PDT
Y. Chen - The version of Flash on the 1st Gen Fire is 10.3.186.52.

Adobe is no longer supporting Flash on any Android devices, so there won't be an update.

In reply to an earlier post on Oct 1, 2012 11:00:09 PM PDT
M. Ratcheson says:
It would be a downgrade.

And it's possible to do it, see this thread:

http://www.amazon.com/forum/kindle/ref=cm_cd_et_md_pl?_encoding=UTF8&cdForum=Fx1D7SY3BVSESG&cdMsgID=Mx2A9IYKJ74MN5H&cdMsgNo=19&cdPage=1&cdSort=oldest&cdThread=Tx15XNHZE5GL43B#Mx2A9IYKJ74MN5H

In reply to an earlier post on Oct 2, 2012 1:51:57 PM PDT
Kindle User says:
I found the solution here>>

http://forums.adobe.com/thread/959025

I can now watch.

Posted on Oct 2, 2012 1:52:30 PM PDT
Kindle User says:
I found that this worked today>>
http://forums.adobe.com/thread/959025

In reply to an earlier post on Oct 2, 2012 3:31:21 PM PDT
Only for the first Generation Kindle Fire . Not the new Fires.

Posted on Oct 6, 2012 3:12:18 PM PDT
Dennis says:
Re: Kindle Fire 2nd edit (not HD) - If I go to ESPN and select a video clip, it says I need Adobe Flash Player (with a link). If I go to the link it says I am running Linux 32bit Safari Browser (not Silk, per se) and notes version 11.2.202.238. If I select optional downloads it provides - yum, .rar_gz, .rmp, apt versions. Is one of these appropriate? How would you download 'directly' from a website to install on KF2? If a website asks for Adobe Flash Player is there an alternative flash player workaround that these sites would recognize?
Which Android version does KF2 use?

In reply to an earlier post on Oct 6, 2012 6:44:48 PM PDT
iDRMRSR says:
LOL. Those are Linux code formats, not Android. You are looking for an extension of .APK, if you can find it. That's the code package format for Android devices. Adobe does not allow you to directly download one...you have to go through an application store like Amazon or Google Play or something. Reason being the code from a legitimate Android store is signed as being wholesome! You might be able to find an .apk around but then if it's not perfectly the right version for the Amazon device, it still won't work. I did not buy the new HD version because of this lack of Flash and its attendant problems accessing the web of today. Everybody with a newer Android device is basically in the same boat unless they Google around for a back version of something that still supports FLASH.

Posted on Nov 11, 2012 2:17:03 PM PST
Linda May says:
Very irritating...had to replace my kindle as it would no
Longer take a charge....now I am told be Amazon that Adobe does not support flash on my Kindle fire any longer...Kindle and Amazon fighting...I have no access to my banking...on line studies etc....WOW ...this needs to be fixed???!!!! I was told with enough input from disgruntled customers they may find a common ground....well this is my input!!!!!! Others hating this also?

In reply to an earlier post on Nov 11, 2012 2:25:13 PM PST
[Deleted by Amazon on Nov 15, 2012 12:57:33 PM PST]

In reply to an earlier post on Nov 11, 2012 2:39:53 PM PST
Linda May says:
Bank uses this for on line access... I could get on to view accounts etc before...now I have no access until I download the newest flash...and "file cannot open"...!!!! How do I yell at Adobe????

In reply to an earlier post on Nov 11, 2012 2:54:51 PM PST
[Deleted by Amazon on Nov 15, 2012 12:57:35 PM PST]

In reply to an earlier post on Nov 15, 2012 12:44:07 AM PST
Steve Shaw says:
there not fighting, flash is obsolete and being replaced with html5.

In reply to an earlier post on Nov 15, 2012 1:34:23 AM PST
Linda - In case you're tracking this.

To install Flash: (You have to have a Flash compatible browser in order to install Flash. You can't install it under Silk.)

Do the following on the Fire HD itself:

Swipe down from the top > More > Device > Allow Installation of Applications.

Install ES File Explorer: ES File Explorer

Download and install the Dolphin HD and Flash Player apk files from this link:

https://www.dropbox.com/sh/9d8gxh75f0747f1/83fV5m6x2c

Once both files are downloaded to your Fire, open ES File Explorer and look in the "Downloads" folder. You should see both files there.

Install Dolphin HD *first* by tapping on the icon. Then Install Flash by tapping on the icon.

In reply to an earlier post on Nov 15, 2012 2:16:25 AM PST
Jazzy_Jeff says:
Your bank should be ashamed if they require the use of Flash on their site. That is just irresponsible on their part.

In reply to an earlier post on Nov 15, 2012 3:27:03 AM PST
[Deleted by Amazon on Nov 15, 2012 12:58:26 PM PST]

In reply to an earlier post on Nov 15, 2012 4:31:53 AM PST
Jazzy_Jeff says:
Even if there isn't an app you should still have access through the browser. I can access my account either way.

In reply to an earlier post on Nov 21, 2012 9:05:19 PM PST
abc says:
Hi--

I've been going around and around trying to get Flash to work on my Kindle. Following your instructions, when I get to the last step--installing Flash Player--I receive a familiar message, that the file cannot be "parsed."

In reply to an earlier post on Nov 21, 2012 11:00:29 PM PST
ABC - Delete the Flash APK and go download it again. Make sure you have installed the Dolphin HD browser first.

In reply to an earlier post on Nov 23, 2012 6:56:02 PM PST
Invalid link for dropbox

In reply to an earlier post on Nov 23, 2012 6:59:19 PM PST
Briana - Try a different web browser. I am able to access the dropox link with no issues.

Here are the individual links:

Flash Player:
https://www.dropbox.com/sh/9d8gxh75f0747f1/HTBDwrqf3B/com.adobe.flashplayer-3f0d57a34bf0204acb2f9b310aa37ac7.apk

Dolphin HD 8.5.1:
https://www.dropbox.com/sh/9d8gxh75f0747f1/NSwV_9BZCW/Dolphin_Browser_HD_8.5.1.apk

Posted on Nov 24, 2012 2:40:35 PM PST
C. Backes says:
[Customers don't think this post adds to the discussion. Show post anyway. Show all unhelpful posts.]

In reply to an earlier post on Nov 24, 2012 2:46:38 PM PST
Jazzy_Jeff says:
NONE OF THE NEW ANDROID TABLETS HAVE FLASH!!!! Adobe has stopped supporting Flash on portable devices. Amazon can't give you what is not available. There is another way to get Flash if you read this thread. Sounds like you are not interested but want to be mad at someone.

In reply to an earlier post on Nov 24, 2012 3:08:17 PM PST
Oliver says:
There are a thousand threads on the forum that clearly explain how to install Dolphin browser and the correct version of Flash. I continue to be in awe of the patience shown by the forum pros who explain this on a daily basis.
‹ Previous 1 2 3 4 5 6 7 8 9 10 ... 14 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

Discussion Replies Latest Post
Announcement
Software Update for Kindle Paperwhite, Kindle Voyage and $79 Kindle
0 14 days ago
Announcement
Simon & Schuster Agreement
0 Oct 20, 2014
Announcement
Have a Kindle Question?
0 Sep 12, 2012
Discounted / Price Dropped Kindle eBooks III 4128 24 seconds ago
RAOK # 80 - Acts of Kindness Are In the Pipeline™ 6473 32 seconds ago
How to stop rolling to new font size with small movement only..??? 8 35 seconds ago
Can you read a Kindle Fire outside? 15 3 minutes ago
Kindles, used Kindles versus iPads with Kindle Apps 5 4 minutes ago
Kindle and Chromecast not working on Netflix 5 4 minutes ago
amazon Echo 889 10 minutes ago
We're an International Quirky Bunch! Home of Manic Gardens, Roof Possums, Goat Spanx, Flailing Yahoos and So Geese! And Cherie! 2031 11 minutes ago
Fire HDX 7 Update - 4.1.1 813 11 minutes ago
 

This discussion

Discussion in:  Kindle forum
Participants:  112
Total posts:  346
Initial post:  Oct 1, 2012
Latest post:  Mar 7, 2014

New! Receive e-mail when new posts are made.
Tracked by 62 customers

Search Customer Discussions