Customer Discussions > Kindle forum

remove highlight


Sort: Oldest first | Newest first
Showing 1-14 of 14 posts in this discussion
Initial post: Dec 13, 2012 9:32:39 PM PST
Allene says:
i notice in my books that sometimes a sentence is highlighted for me. How do i remove that?

Posted on Dec 13, 2012 9:36:56 PM PST
Hi Allene - It sounds like "popular highlights" are turned on. From within the book, go to settings and then "more options" and you can disable it.

Posted on Dec 14, 2012 4:35:12 AM PST
Fud53 says:
And while Laura is to addicted to helping I'll tell you to read your users guide so you can do this stuff without going online...sort of growing up and becoming self sufficient...

Posted on Dec 14, 2012 5:47:19 AM PST
Allene says:
Thanks Laura. I found it quickly.

Fud53 - First of all, I DID go to the users guide but it told me to press the highlighted section and an option to remove it would appear. That did not happen so I went to the discussion forum.

Second, I don't understand the purpose of being rude to both Laura and me. Laura was very helpful - isn't that the purpose of the forum? Secondly, why be obnoxious and sarcastic to me? I was asking a question after attempting to find the answer on my own. Your rude comments serve no purpose and just makes you look bad.

In reply to an earlier post on Dec 14, 2012 5:56:48 AM PST
Allene, Fud is well known for posting a rude comment and then never returning to the thread. Many here have him on ignore.

I'm glad your problem was resolved.

In reply to an earlier post on Dec 14, 2012 10:33:45 AM PST
Sorry Allene. Just ignore Fud.

Posted on Dec 14, 2012 10:54:04 AM PST
I've taken to reporting Fud every time he does that. I'm hoping to eventually get him banned. I really don't understand why he hasn't been already.

In reply to an earlier post on Dec 14, 2012 11:05:16 AM PST
Allene says:
How do you report someone?

In reply to an earlier post on Dec 14, 2012 11:06:36 AM PST
See the "report abuse" at the bottom right of each post? Click on that.

In reply to an earlier post on Dec 14, 2012 11:06:57 AM PST
Allene says:
Ahhhh. A hit and run :-)

Posted on Dec 15, 2012 10:32:33 AM PST
Thanks Allene for starting this thread... Thanks Laura for answering so simply on how to turn off highlights (I am new to Kindle) Thanks to Bruce and Laura for teaching me how to "report" bad behavior. Happy Holidays everyone! Tam

In reply to an earlier post on Dec 15, 2012 10:55:27 AM PST
You're welcome Tam!

In reply to an earlier post on Dec 15, 2012 11:25:07 AM PST
Possibly because he doesn't violate the guidelines.

Unlike, say, *your* post which does indeed violate Amazon's What shouldn't I post? guidelines: "Messages that abuse, denigrate or threaten others".

In reply to an earlier post on Feb 1, 2013 12:55:34 PM PST
Last edited by the author on Feb 1, 2013 12:56:52 PM PST
I tried to find Settings from "within the book," but it did not appear in the Menu. It was when I went to the "Home" page that Settings became available. I was then able to disable "popular highlights." (I don't know why the appearance of "popular highlights" is the default; it feels like reading a used book that someone else marked up. Just my observation.)
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle forum
Participants:  8
Total posts:  14
Initial post:  Dec 13, 2012
Latest post:  Feb 1, 2013

New! Receive e-mail when new posts are made.
Tracked by 2 customers

Search Customer Discussions