Automotive Deals HPCC Amazon Fashion Learn more Discover it Pink Floyd Fire TV Stick Health, Household and Grocery Back to School Handmade school supplies Shop-by-Room Amazon Cash Back Offer TarantinoCollection TarantinoCollection TarantinoCollection  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Starting at $49.99 All-New Kindle Oasis AutoRip in CDs & Vinyl Segway miniPro
Customer Discussions > Kindle forum

.azw file won't transfer via USB to Kindle Fire

Sort: Oldest first | Newest first
Showing 1-25 of 52 posts in this discussion
Initial post: Aug 25, 2012 2:25:44 PM PDT
I have tried repeatedly over the last few days to transfer an .azw file from my OverDrive to my Kindle Fire. It's one that must be transferred via USB. It won't show up on my device. I've followed all the steps in the instructions. It is successfully on my PC, and appears to be in the documents folder on my Fire. I've followed the troubleshooting suggestions for restarting. I've even erased all copies and downloaded again. No luck. Any experience with this problem or suggestions how to fix it?

In reply to an earlier post on Aug 25, 2012 2:58:26 PM PDT
Last edited by the author on Aug 25, 2012 2:59:11 PM PDT
Tip for those pesky library books that require USB, once you have downloaded the file to your computer as if you were going to then connect your Kindle via USB, they will be available to download in the archives/Cloud of your Kindle as long as you have a wifi connection.

Anywho, do you have a wifi connection on your Fire? Is the book showing up on the carousel or under the Cloud in the Books section?

Posted on Aug 25, 2012 3:28:53 PM PDT
I do have a good wifi connection, and have downloaded free and paid books from the Kindle store amidst this problem. I tried what you suggested, and do not see the book in my cloud for either books or docs.

I used to be able to do this no problem. I don't understand why I can't do it anymore, and why a reboot won't fix things.

In reply to an earlier post on Aug 25, 2012 3:43:10 PM PDT
Are you putting them in the "books" folder on the Fire?

In reply to an earlier post on Aug 25, 2012 4:00:58 PM PDT
Back to basics..

Which book is it?
Assuming that you can see the book on the Manage Your Kindle page, is that the same account that the Fire is registered to?

Posted on Aug 25, 2012 4:43:28 PM PDT
I've tried putting it in the documents folder (as suggested) and the books folder when that didn't work. I'm certain it's the same account.

I finally tried downloading it to my old, original Kindle account and putting that version in my Kindle Fire. That shouldn't have done anything. Maybe there was just a (hours long) delay but for whatever reason, it's finally shown up. Wish I knew how to duplicate the solution. I have a feeling the problem will duplicate itself at some point in the future.

Thanks everyone.

In reply to an earlier post on Aug 25, 2012 4:47:24 PM PDT
Katherine, on the Fire, you use the books folder. On e-ink models, it is the document folder.

Posted on Oct 16, 2012 4:26:31 AM PDT
I have the same problem. I have a kindle and I haven't changed it but last week my purchases downloaded fine via usb this week they download to my computer and I try and save them to my kindle and they never appear. Whats happened? I look on my kindlecontent on the computer and the book appears with a blank icon below the documents folder. If I try and open it it says it doesn't know what software to use to open an azw file. Whats going on? I try copying to the kindle documents but it never appears - allways below the documents file and unretrievable.

Frustrated - stuck here in Mongolia with no bookshops and no post - kindle a lifeline

In reply to an earlier post on Oct 16, 2012 4:44:50 AM PDT
Frustrated...if the file names of the book have a [1] on the end, rename the file and remove that part. Then try putting the books on the Kindle.

This is a known issue at this time.

In reply to an earlier post on Oct 16, 2012 5:10:30 AM PDT
Thankyou, thankyou. That worked!!

Posted on Oct 17, 2012 9:14:18 AM PDT
ellemay says:
I just had a similar problem. The library books appeared to go to my Kindle but weren't in the expected place. I saw the titles in my 'archived items', but any attempt to click on them acted as if it wanted to open a wi-fi connection, which didn't make sense as the library books can't be loaded via wifi.
I tried downloading a couple more today and noticed they went onto the Kindle with a AZW(1) file extension, so I renamed them to AZW and it worked for me.

I wonder if something has happened to OverDrive or the Amazon download process that is is introducing the AZW(1) file extension? it seems to be a new problem, at least I hadn't seen it prior to this week.

In reply to an earlier post on Oct 17, 2012 9:24:36 AM PDT
ellemay- Library books can only be loaded via wifi or by transferring using the USB cord. If you had connected your Kindle to wifi, they would have downloaded.

In reply to an earlier post on Oct 17, 2012 9:31:52 AM PDT
Except books from Penguin publishing - they can only be downloaded over USB.

In reply to an earlier post on Oct 17, 2012 10:49:04 AM PDT
Bkworm Bren says:
I've been experiencing the problem AZW(1) with all the books I download from Amazon (not just public library loans) since 10/12. I just rename the book (delete the 1) before transferring to my kindle. This is taking a while because of all the free books I download every day. It's a problem with Amazon (or possibly Internet Explorer) apparently. I don't have wireless access at home so this is a problem for me every day since I download all my kindle purchases to my computer. I'm glad that simply changing the file name works, though!

Posted on Oct 17, 2012 12:20:56 PM PDT
cela d says:
I have the same problem with any book downloaded via USB AZW (1) for the past few da- I can see the book in my hard drive and it will open on kindle app on laptop but will not appear in my kindle. I have contacted kindle support and have tried everything they suggest - but nothing works. Interestingly I can't change the file name to delete the (1). Changed from Internet Explorer but no luck. Kindle support did say that they were working on a fix but for those without WIFI - it's very frustrating

In reply to an earlier post on Oct 17, 2012 12:34:14 PM PDT
Last edited by the author on Oct 17, 2012 2:28:13 PM PDT
Tobie B. says:
cela - I talked with 4 different people last Friday with Kindle support before I was told the solution. After you transfer the book to your computer, find the book file on your computer, right mouse click on the book title, select "rename" and then delete the [1] from the end of the book title. Click "yes" at the prompt asking if you want to change the file extension name. That should change your book to Kindle content. Then connect your Kindle via usb, open the Kindle contents folder and copy and paste that book file from your computer to your Kindle documents folder. A few extra steps, but it works for me; I'm hoping Amazon resolves the issue. Customer support told me that this is a known issue.

Hope this helps someone else. I was really getting stressed out trying to understand what was wrong!

edited: to clarify a few steps

In reply to an earlier post on Oct 17, 2012 2:56:29 PM PDT
cela d says:
Tobie, many thanks - that worked! It may help others (and kindle support) to know that I had set my books to download to a specific folder, this time I let it find the default folder (which is called downloads oddly!). - In this 'download' folder I could delete the (1) from the title and when transferred, it appeared on kindle! I did use google chrome to access amazon - don't know if the fix works using interent explorer. Thanks again for taking the time to reply.

Posted on Oct 17, 2012 3:19:15 PM PDT
cela d says:
I spoke too soon- while the book title appears in kindle with the new tag attached - it won't open. I'm getting an error message stating that the book can't open, delete and redownload. back to square one!

Posted on Oct 17, 2012 3:27:19 PM PDT
Thank you for the notes on removing the 1 from the file name when uploading library books. I have a kindle keyboard and a fire and was having the problem on both...thank you!!!!

In reply to an earlier post on Oct 17, 2012 6:01:08 PM PDT
Tobie B. says:
cela - I'm sorry this didn't resolve your problem. I'm using Internet Explorer, and don't know anything about Chrome, but maybe if you called Kindle support (and mention the solution they earlier gave to me), maybe they can work you thru it. I know that before I knew to change the book title on my computer and transferred it to my Kindle, the book showed up in my Kindle documents folder, but the book did not show up on my Kindle. Just like it wasn't even transferred. But once I changed the book title on my computer to and then transferred the book to my Kindle, there it was! Just make sure that the name of your book on your computer ends with .azw

I hope that you are able to get your problem solved. It is very frustrating, I know! Good luck..........

In reply to an earlier post on Oct 17, 2012 8:03:37 PM PDT
Downloaded a book with AZW[1] extension and then copied it to the kindle, the kindle did not recognise the book with that extension.
I renamed the file extension from AZW[1] to AZW on the kindle using windows explorer. The kindle then recognised the file and I was able to read the book.

In reply to an earlier post on Oct 17, 2012 9:35:58 PM PDT
Snoozy says:
you said earlier you can open it in the kindle app on your computer - if that's the exact same file you're putting on your kindle there's your problem. You need to download a file encoded specifically for your kindle, the DRM is what's blocking it from opening.

Posted on Oct 18, 2012 12:36:32 AM PDT
cela d says:
Snoozy, many thanks for posting. I didn't realise that the files for the kindle app are different to the kindle device, I'll try that fix.

Posted on Oct 18, 2012 6:16:10 AM PDT
Anastassia says:
I have been having trouble transferring library books via USB for several days. This simple action (rename the file, removing the "1" ) was the solution. Thanks to those who posted the suggestion ! Cheers.

In reply to an earlier post on Oct 18, 2012 9:42:53 PM PDT
You can also go into the download file on your O/S drive and locate the book then right click the book and click on properties. That allows you to delete the [1] from the azw
‹ Previous 1 2 3 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in

Recent discussions in the Kindle forum

  Discussion Replies Latest Post
Critical Software Update for Kindle E-Readers
0 Mar 23, 2016
Welcome to the Kindle Discussion Forum - A Congregation of Kindle Enthusiasts
0 Mar 20, 2015
When I try to get my photo to ebay,it just opens the camera ! 0 2 minutes ago
86th RAoK - Let the Games Begin 2179 4 minutes ago
2015 Fire unable to see books on SD after factory reset 32 7 minutes ago
FREE Books and Chat - July 2016 610 11 minutes ago
July 2016 Informal Poll -- What are you reading? 148 15 minutes ago
Audio purchase connected to unlimited 4 15 minutes ago
Secret new product release! 3 20 minutes ago
Whispersync For Voice Not Working 31 25 minutes ago
Why don't kindle books start in the Cover? 210 28 minutes ago
We're Quirky And We Know It! Come Witness The Howling Dink, Hussy Turkey Hens, And A Veritable Plethora Of Other Beasts! So Geese! 3944 31 minutes ago

This discussion

Discussion in:  Kindle forum
Participants:  32
Total posts:  52
Initial post:  Aug 25, 2012
Latest post:  Jun 3, 2016

New! Receive e-mail when new posts are made.
Tracked by 11 customers

Search Customer Discussions