Customer Discussions > Kindle forum

Kindle Fire HD


Sort: Oldest first | Newest first
Showing 1-11 of 11 posts in this discussion
Initial post: Dec 19, 2012 5:09:35 AM PST
How do I get rid of the "customers also bought" link on my new Kinlde Fire HD carouselsole? Annoying!

On my old Kindle, I had the option of setting typing sounds when using keyboard...does the new HD not have this option?

Posted on Dec 19, 2012 5:16:56 AM PST
CBRetriever says:
here's the help files on how to turn off the recommendations: http://www.amazon.com/gp/help/customer/display.html/ref=hp_201008200_keyboard?nodeId=201008200#special

Keyboard settings are also displayed below that

and there's a wealth of information in those files (they are the same files that are linked under cloud icon in your apps and are considered to be your user guide

In reply to an earlier post on Dec 19, 2012 5:19:57 AM PST
dawnsong says:
Pull down settings to More->Applications->Amazon Home Recommendations

In reply to an earlier post on Dec 19, 2012 5:26:02 AM PST
CBRetriever says:
dawnsong, I'm trying to steer them to the help files where hopefully they'll find out even more new and exciting information about their Kindle Fire :-)

In reply to an earlier post on Dec 19, 2012 5:34:04 AM PST
Thanks...I was able to turn off the recommendations, but under Keyboard settings...no option to set typing sounds. With my old Kindle, the option was located under settings, then sounds, then keyboard....

In reply to an earlier post on Dec 19, 2012 5:36:39 AM PST
CBRetriever says:
unfortunately mine is at home, so I can't check for you (I'd prefer mine off since my husband complains because it bothers him when he's watching TV)

In reply to an earlier post on Dec 19, 2012 6:25:07 AM PST
Last edited by the author on Dec 19, 2012 6:25:54 AM PST
jsh1120 says:
Sharon,

"Settings>More>Language & Keyboard>Keyboards>English (United States)...>Sound on Keypress" The trick here is that a variety of options for the Swype keyboard are located beneath the "language" setting in the "Keyboards" selection. I've assumed your "Default" is US English but if you have another default the "English (United States) would be something else.

In reply to an earlier post on Dec 19, 2012 6:53:34 AM PST
CBRetriever says:
thanks - I knew I'd seen it somewhere

seems like it would be nice to keep all the keyboard options in one place

In reply to an earlier post on Dec 19, 2012 7:02:12 AM PST
I just turn mine to landscape.

In reply to an earlier post on Dec 19, 2012 7:17:45 AM PST
jsh1120 says:
No s**t, Sherlock. I suspect the problem is that Swype is an independent product licensed to Amazon as a more or less "black box" without the capacity to alter it in any significant respect.

Posted on Dec 19, 2012 7:26:41 AM PST
Yea! found it! Thanks for all your help...made my day! :)
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle forum
Participants:  5
Total posts:  11
Initial post:  Dec 19, 2012
Latest post:  Dec 19, 2012

New! Receive e-mail when new posts are made.
Tracked by 1 customer

Search Customer Discussions