Customer Discussions > Kindle forum

I have not received my last order on my Kindle.


Sort: Oldest first | Newest first
Showing 1-11 of 11 posts in this discussion
Initial post: Nov 16, 2012 3:45:06 PM PST
I have not received this order on my Kindle

Posted on Nov 16, 2012 3:47:34 PM PST
Julian says:
Wait a little while longer then talk to Kindle Support.

http://www.amazon.com/gp/help/customer/display.html/ref=hp_navbox_kspot_ksupport?nodeId=200127470

They can give you much more help than anyone here,

Posted on Nov 16, 2012 7:04:29 PM PST
B. Gonzalez says:
Try a reboot. Usually just hold the power button for at least 30 seconds.

Posted on Nov 16, 2012 8:35:37 PM PST
Or, go to http://amazon.com/myk and see if the book is listed, and use the pulldown next to the title to resend it.

Also, make sure your Kindle's wifi is on and select SYNC on it.

Posted on Nov 17, 2012 4:54:27 AM PST
Did you receive the email confirming your purchase?
Have you checked your archive/could/carousel using Manage My Kindle?

If you got the confirmation email and the book is not in your archive, contact Customer Service.

If it is in your archive, send it to your device.

Posted on Nov 17, 2012 5:04:07 AM PST
CBRetriever says:
bunch of things to try:

1. Turn on wireless and do a sync and check for new items
2. next, look in your archives/cloud and see if it's there - if so click on it and it will download
3. go to your Manage Your Kindle page on http://amazon.com, hover over the actions button next to the title and select send to Kindle (make sure you pick the correct kindle if you have more than one registered to your account), then turn on your wireless and do a sync and check for new items
4. reboot/reset your kindle (fully charged, unplugged, wireless on, hold power button in for 30 seconds), then start at step 1
4.a. Deregister then reregister if you have an e-ink kindle then start at step 1 - DO NOT do this if you have a Kindle Fire
5. try to send it to your kindle through usb ( http://www.amazon.com/gp/help/customer/display.html/ref=hp_k4land_trans_usb?nodeId=200728710#usb )
6. contact customer support using the orange Contact Us button to the right

Posted on Nov 17, 2012 5:24:47 AM PST
It's possible but unlikely that it could be a problem with the device itself. This happened to me once with one of my KK/K3 models which was still under warranty. USB transfer worked fine and my wireless connection also worked but I couldn't receive or re-download books through it. After going through all the troubleshooting steps with Kindle support, they replaced mine.

Posted on Nov 17, 2012 9:30:26 AM PST
And, there is always the possibility of a delay from Amazon. I've had Kindles going back to my K2 of almost 4 years, and once in a rare while something wouldn't download on one day, only to download fine the next.

Posted on Nov 17, 2012 9:43:49 AM PST
I had this problem the other day. After verifying my purchase (using the suggestions mentioned above by the helpful others) it turned out the time setting on my Kindle (KK/K3) was not correct. Correcting the time on my Kindle fixed the problem.

For the KK/K3:
>Turn off wireless
>Click HOME>>MENU>>SETTINGS>>DEVICE TIME (page 2 of Settings)
>Enter correct time, then SAVE
>Click HOME
>Click SETTINGS >>Turn Wireless back on
>Click Check and Sync

In reply to an earlier post on Jun 6, 2013 6:55:27 AM PDT
I have done the above and still have not received my George
Weigel book. Please advise and recheck order. alyce winnemueller

In reply to an earlier post on Jun 6, 2013 6:58:13 AM PDT
Alyce,
We're just customers here - you need to contact Amazon Customer Service directly for a specific problem. Click on the Help link at the top of the page (middle) and follow directions either to send an email or use the call-back function.
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle forum
Participants:  10
Total posts:  11
Initial post:  Nov 16, 2012
Latest post:  Jun 6, 2013

New! Receive e-mail when new posts are made.
Tracked by 1 customer

Search Customer Discussions