Automotive Deals Best Books of the Month Shop Women's Clothing Learn more Discover it $5 Albums Fire TV Stick Happy Belly Coffee Handmade school supplies Shop-by-Room Amazon Cash Back Offer harmonquest_s1 harmonquest_s1 harmonquest_s1  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Starting at $49.99 All-New Kindle Oasis STEM Water Sports
Customer Discussions > Kindle forum

Kindle touch change language


Sort: Oldest first | Newest first
Showing 1-25 of 47 posts in this discussion
Initial post: Aug 19, 2012 8:30:21 PM PDT
Turned on kindle touch with kids around who accidentally set the language to German. Not speaking German, how do I change it back to English

In reply to an earlier post on Aug 19, 2012 10:22:08 PM PDT
Denis Powell says:
Home
Menu
7th Option
3rd Option
4th Option
1st Option
3rd Option

In reply to an earlier post on Aug 19, 2012 11:07:34 PM PDT
Thank you it worked well

In reply to an earlier post on Aug 19, 2012 11:23:54 PM PDT
Denis Powell says:
Glad to have been able to help.

Posted on Sep 12, 2012 7:17:23 PM PDT
Thank you !! That was awesome and exactly what happened to me. Perfect walk through thanks so much,,,

In reply to an earlier post on Oct 6, 2012 11:03:40 PM PDT
Re Kindle Touch: Thank you so much for helping me get out of Italian when i don't speak Italian. You are the best.

Posted on Oct 20, 2012 8:54:30 PM PDT
Last edited by the author on Oct 20, 2012 9:02:56 PM PDT
A. Atkins says:
What about Japanese? Can't tell which button is the menu? Pressing Home key and pictures of 3 books come up...
Pressing Home, then Menu (the 3 lines) and only 6 options come up.

In reply to an earlier post on Oct 21, 2012 12:56:34 AM PDT
CBRetriever says:
that's for the Touch, here's the instructions for the Paperwhite;

You don't need to do the words, just count and this works for all languages

From the Home Screen
Menu
5th Listing (Settings)
4th Listing (Device Options)
5th Listing (Language and Dictionaries)
1st Listing (Language)

English or whatever you want
Ok
Ok/Accept

The Paperwhite will reboot

In reply to an earlier post on Nov 5, 2012 4:50:53 PM PST
Framwockle says:
I'm trying to do this after accidentally setting my Kindle Paperwhite to Japanese when I first turned it on. When I follow these instructions I get

Menu form home screen
5th Listing
4th Listing
then I only get 3 options so can't choose 5th listing.

What am i doing wrong?

Posted on Nov 5, 2012 11:11:57 PM PST
CBRetriever says:
this site has screen shots of the pages

http://www.ekundelek.pl/2012/10/widok-okadek-w-kindle-paperwhite-oraz.html

Posted on Dec 12, 2012 8:42:24 AM PST
Thanks, this link helped me fix this problem, although the linked website is in polish, so I had to get Chrome to translate it.

Posted on Dec 12, 2012 8:59:18 AM PST
CBRetriever says:
what happened was that the Paperwhite with special offers has a different menu, so for people who search for how to change the language, here's the new one:

Paperwhite:

1. Tap the Home icon
2. Tap the Menu icon
3. Tap the 2nd-to-last item on the menu (6th from the top if you have the offers, 5th from the top if you don't) = Settings
4. Tap the 4th item = Device Options
5. Tap the last (5th) item = Language and Dictionaries
6. Tap the 1st item = Language
7. English

In reply to an earlier post on Dec 12, 2012 9:11:36 AM PST
Vivaldi says:
Frankly, after Amazon changed the
"Menu" and other access to "settings," this is becoming ridiculous. I went from the basic Kindle to the Touch due to my lack of vision yet there's no "global change" on the Kindle's, which means there's no font setting changes in "Menu" etc. And, not having any lighted screen means I have to buy another product -- and that I'm doing after another recent air flight unable to see the screen while other passengers were sleeping.

In reply to an earlier post on Dec 12, 2012 9:18:52 AM PST
CBRetriever says:
There are font size changes for books on all the kindles

Posted on Dec 21, 2012 5:19:02 PM PST
CBRetriever you rock!! That was beyond helpful with the language changes!!!

In reply to an earlier post on Dec 28, 2012 10:11:01 AM PST
It is the 3rd option. I had the same problem, but spotted a word similar to dictionary in this option. I'm back to English now.

In reply to an earlier post on Dec 28, 2012 11:15:51 AM PST
I have a paperwhite. I did as suggested in these threads and now my Kindle is in English except for one of the 3 books on the home page! I have "Set Up Kindle" and "Welcome" but the third book is in Portuguese, I think it is the "How To" manual. Does anyone have any ideas?

Posted on Dec 28, 2012 11:30:59 AM PST
CBRetriever says:
just delete that one and look in your cloud for the english version, click on it and download it

In reply to an earlier post on Jan 8, 2013 9:20:26 AM PST
Mine was accidentally set to Chinese (which I cannot read) and the page I see is asking me something about WIFI (which is the only word I can read on the page, but it appears on there twice). How do I find the home page from here to change the language to English please? I am using a new paperwhite without offers. Thank you.

In reply to an earlier post on Jan 8, 2013 9:42:34 AM PST
CBRetriever says:
click the thing that looks like a house

here's the latest iteration of the instructions

Paperwhite:

1. Tap the Home icon (House)
2. Tap the Menu icon (3 bars on upper right)
3. Tap the 2nd-to-last item on the menu (6th from the top if you have the offers, 5th from the top if you don't) = Settings
4. Tap the 4th item = Device Options
5. Tap the last (5th) item = Language and Dictionaries
6. Tap the 1st item = Language
7. English

In reply to an earlier post on Feb 27, 2013 3:15:20 PM PST
Thanks. You helped me too.

In reply to an earlier post on Mar 7, 2013 8:02:57 PM PST
A. Sihon says:
how about for a kindle fire hd changing from Japanese to English?

Posted on Mar 7, 2013 10:51:54 PM PST
CBRetriever says:
All 2nd gen 7" Kindle Fires:

swipe down from the top middle
hit the plus sign
2nd from the bottom is Language and Keyboard, tap that
top choice is Language, tap that and select english
bottom is keyboard - check and make sure it's english

Posted on Mar 10, 2013 12:02:12 PM PDT
Last edited by the author on Mar 10, 2013 12:10:19 PM PDT
oceanic926 says:
Kindle Paperwhite Language Reset

Problem: Accidentally set Kindle to a language I do not read. Now, all I see is 3 books and a task bar.

Solution: the house is the "Home" button. The 3 lines stacked horizontally is the "Menu" button. Make sure you're at home, and click on the menu. Then:

Select 5th Option. (don't worry about bold or faded...just count from the top)
Select 4th Option.
Select 3rd Option.
Select 1st Option.
Select your desired Language.

Then at the bottom click the "word" on the right side.
A dialogue box will appear, select the "word" on the right side.

Note: I had to restart my Kindle at this point, so you may have to do the same.

Breathe a sigh of relief.

Hope this helps someone!!!

Posted on Mar 18, 2013 10:51:13 AM PDT
[Deleted by the author on Mar 18, 2013 11:39:32 AM PDT]
‹ Previous 1 2 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

  Discussion Replies Latest Post
Announcement
Now Live - Join the Kindle Discussion Session
1335 5 hours ago
Announcement
Critical Software Update for Kindle E-Readers
0 Mar 23, 2016
Announcement
Welcome to the Kindle Discussion Forum - A Congregation of Kindle Enthusiasts
0 Mar 20, 2015
Elephants Three at The Ģrandest Hotel - Part IV 4806 6 minutes ago
We're Quirky And We Know It! Come Witness The Howling Dink, Hussy Turkey Hens, And A Veritable Plethora Of Other Beasts! So Geese! 3793 7 minutes ago
Discounted / Price Dropped Kindle eBooks III 9730 10 minutes ago
Kindle "Special Editions"? 9 21 minutes ago
another critical update? 10 33 minutes ago
Freebie Books - Links Only - No Self Promotion IV 7946 39 minutes ago
FREE Books and Chat - July 2016 549 41 minutes ago
86th RAoK - Let the Games Begin 2060 48 minutes ago
KINDLE KITCHEN #5: Home of Family, Friends and Good Food 9321 1 hour ago
 

This discussion

Discussion in:  Kindle forum
Participants:  25
Total posts:  47
Initial post:  Aug 19, 2012
Latest post:  Dec 23, 2015

New! Receive e-mail when new posts are made.
Tracked by 12 customers

Search Customer Discussions