Customer Discussions > Kindle forum

How to set up Verizon email to receive AND send on Fire HD


Sort: Oldest first | Newest first
Showing 1-25 of 31 posts in this discussion
Initial post: Nov 19, 2012 3:58:59 AM PST
Many people have been frustrated by this, including me: can receive email but not send with Verizon email addresses. Amazon and Verizon were not much help and I found nothing in these forums that worked for me either.

But I finally got it to work on my new Fire HD. Hopefully this will work for you too.

Set up you account this way or make changes to your your (non-sending) account settings:
settings>Applications>E-mail, Contacts, Calendars
chose your email account, then go to

server settings>

Incoming settings
PASSWORD
(your password)

POP3 SERVER
incoming.verizon.net

SECURITY TYPE
SSL/TLS (accept all certificates)

PORT
995

Outgoing settings
SMTP server
outgoing.verizon.net

SECURITY TYPE
SSL/TLS (accept all certificates)

PORT
465
check require log-in

USERNAME
youremail@verizon.net

PASSWORD
*************

Posted on Nov 19, 2012 6:15:27 AM PST
jsh1120 says:
Paul,

Kudos for including such a comprehensive guide. Just a word to others who run into this problem. The problem afflicts several national email providers including Verizon, Comcast, and (as I recall) Time Warner. In all of these cases the problem seems to impact some users and not others. And in all these cases it appears that settings such as those Paul has provided resolves the problem for some users and not for others.

The very strong suspicion is that the reason for this variation is that all these isp's have many, many servers and some may be mis-configured in one way or another. As a user, you have no control over which specific server your email provider uses for your account. And not surprisingly, getting an email provider to admit the problem might be associated with their equipment is almost impossible. Likewise, getting Amazon to admit that the problem lies with their software is almost impossible. And even LESS likely is getting the email provider and Amazon to work together to resolve such problems.

The bottom line is that Pau's settings may well work for you. If so, that's great. If not, I'd recommend that you try using the "K-9" email client app available free of charge in the Amazon Appstore. If it works for you (as it almost always does) you can continue to use it. If you prefer the sort of two panel user interface provided by the standard KF email client, you can try "Kaiten" (get it?) a version of K-9 optimized for a tablet display. It will cost you $5. You can also try "Enhanced Email," another $5 email client that many users have reported works well, too.

K-9 Mail

Kaiten Mail

Enhanced Email

In reply to an earlier post on Nov 19, 2012 8:24:38 AM PST
Hi jsh,
I tried K-9 based on reading these forums but that didn't work for me either. I could receive, but not send...the same result I was having before.

I think I figured out how to make it work with my Fire by trying every possible combination of settings there was. I was surprised when the above one actually worked!

Nice explanation of why some settings work for some people, and some don't.

Paul

In reply to an earlier post on Dec 25, 2012 4:02:18 PM PST
I followed Paul's steps and still get "unable to finish account setup" followed by "Unable to open server connection."

Any help would be appreciated.

Posted on Dec 27, 2012 7:35:52 PM PST
The following was obtained from a Verizon on-line chat I initiated and it solved my problems. My e-mail now imports into my Kindle Fire HD. Thought I would share. Happy Holidays! My issue was with the outgoing port number. It does not seem to be posted anywhere.

Irving(22:22:58): What you can try is use 110 instead of 995 and 25 instead of 465.
Irving(22:23:04): Without SSL.
Irving(22:23:14): Put None instead of SSL/TLS
James Wagner(22:23:30): let me give this a try...hang on
Irving(22:23:35): Thanks
Irving(22:23:41): Take your time.
James Wagner(22:27:21): You nailed it...thank you so much:)
James Wagner(22:27:29): Working fine now
Irving(22:28:14): Awesome :D
Irving(22:28:19): Is there anything else I can gladly assist you on? :D

In reply to an earlier post on Dec 27, 2012 9:17:50 PM PST
Jeff says:
I can't get to work with either set of ports, SSL or none.
This is very frustrating.

Posted on Dec 29, 2012 11:32:19 AM PST
I tried Paul R's explanation. Great, straight & so simple. I was missing one field on my email settings.
Wow, it worked. Thank you Paul R.

In reply to an earlier post on Dec 29, 2012 12:34:03 PM PST
Thanks, Lynn. Glad it worked for you and glad to help. Looks like it doesn't work for everyone, though.

Posted on Dec 31, 2012 7:27:19 PM PST
Thank you! K 9 worked great

In reply to an earlier post on Jan 2, 2013 12:45:21 PM PST
Jean Onufrak says:
This worked for me. Thanks!

Posted on Jan 3, 2013 4:14:40 PM PST
Thank you! This was perfect!

Only other addition is to select the POP3 button at the top of the Kindle (instead of IMAP).

In reply to an earlier post on Apr 8, 2013 3:35:23 PM PDT
Shopper Girl says:
Thank you so much for sharing this information. I have been so frustrated trying to get my email to work, and your help saved the last strands of hair on my head.
Min

In reply to an earlier post on Apr 22, 2013 8:21:47 AM PDT
Awesome. Thank you so much!!!

In reply to an earlier post on Apr 24, 2013 8:47:16 PM PDT
I DID TWICE AND IT DID NOT WORK.

In reply to an earlier post on Apr 24, 2013 8:55:50 PM PDT
tried this, unable to finnish acct setup. you know the rest.

In reply to an earlier post on Apr 25, 2013 7:52:48 PM PDT
Can you tell me if you were able to setup a Verizon e-mail account with K9? Did you use Paul's instructions or James Wagners? Thank you.

Posted on Apr 25, 2013 11:35:34 PM PDT
The K9 works well!

In reply to an earlier post on Jun 13, 2013 7:33:41 AM PDT
Thank you! I spent a half hour on the phone with Verizon and searched for an answer on google and finally found your post, which helped me in 30 seconds!

In reply to an earlier post on Jul 18, 2013 5:03:59 PM PDT
Stacy says:
Perfect fix!!!!!! Thank you!

In reply to an earlier post on Nov 27, 2013 5:28:39 AM PST
Thank you Pau! Have been trying to access my emails on my Fire for DAYS!! Kudos to you! Amazon owes you a check!

In reply to an earlier post on Nov 27, 2013 7:49:17 AM PST
Thanks, that would be nice! Wonder what I would buy first...?! ;-)

Glad the directions still work for you because Verizon recently changed some of the required settings. I don't remember how they compare to what I originally posted.

In reply to an earlier post on Dec 26, 2013 12:30:12 PM PST
Lls says:
Thanks much, Paul. I've been struggling with this on behalf of my elderly Dad for days. Your settings worked for me in December 2013. Not being all that technologically 'gifted', I just assumed that the problem was with something I was doing wrong. Thanks for ending the frustration.

In reply to an earlier post on Dec 26, 2013 1:03:26 PM PST
Glad to know the settings still work!

In reply to an earlier post on Jan 4, 2014 8:39:24 AM PST
Bob says:
I can get the incoming to work with the test. Outgoing will not work. I followed your superb directions and no go. Suggestions??

In reply to an earlier post on Jan 4, 2014 9:38:50 AM PST
Sorry, don't really have any. Since I set this up, which basically was through trial and error, I haven't had any issues so I haven't had a need to monkey with the settings. Hopefully, someone else can help you.
‹ Previous 1 2 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 



Active discussions in related forums  
   
 

This discussion

Discussion in:  Kindle forum
Participants:  21
Total posts:  31
Initial post:  Nov 19, 2012
Latest post:  Nov 6, 2014

New! Receive e-mail when new posts are made.
Tracked by 10 customers

Search Customer Discussions