Customer Discussions > Kindle forum

Sideloading kindle books produces seeking problems


Sort: Oldest first | Newest first
Showing 1-6 of 6 posts in this discussion
Initial post: Dec 25, 2012 11:02:00 PM PST
Tase T. says:
I have some epubs/mobi ebooks on my computer that I'd like to put on my kindle. I'm using Calibre to send books to the device via usb. This seems to work fine... the books appear on my kindle after doing so. However, I've tried this with multiple books and they are all unreadable!

Examples:
- Can't move forward in page with seeking buttons
- Shows first couple of pages, then skips to the end when seeking
- Seeking through pages only shows the first page of each chapter

It seems like the full content of each book is on the device, but all of the seeking is completely messed up. Any help on this would be greatly appreciated!

In reply to an earlier post on Dec 25, 2012 11:48:34 PM PST
Which model Kindle? I have never had this problem with Calibre. Try deleting just one of the problem books totally from Calibre and from the Kindle and then doing the loading procedure again.

The other problem could be that there is still some form of file protection on those files.

In reply to an earlier post on Dec 26, 2012 9:53:23 AM PST
Tase T. says:
The Kindle is version 4.1, most basic model. This problem occurs with all books I've tried, even books downloaded in mobi format from project gutenburg (public domain books) so they certainly do not have any copy protection.

The problem is that moving between pages with the arrow keys does not work. The content is on the device, since if I manually tell it to go to page 50 let's say, that will happen properly.

I don't think it's an issue with the device itself, since books I've bought via amazon work correctly.

In reply to an earlier post on Dec 26, 2012 9:57:22 AM PST
On the basic Kindle, you don't change pages with the 5-way controller. You use the page forward and page back keys on the sides of the device - lower keys page forward, upper ones page back.

In reply to an earlier post on Dec 26, 2012 10:14:57 AM PST
Sounds like you are using the skip keys instead of the page turn buttons. When in a book the right and left arrows on the 5 way controller will skip to the next/previous chapter if chapters are identified.

In reply to an earlier post on Dec 26, 2012 10:16:53 AM PST
What do you mean by "seeking"? Are you trying to search for a particular word in the book?
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle forum
Participants:  4
Total posts:  6
Initial post:  Dec 25, 2012
Latest post:  Dec 26, 2012

New! Receive e-mail when new posts are made.
Tracked by 1 customer

Search Customer Discussions