Customer Discussions > Kindle forum

Kindle Fire cannot connect to internet


Sort: Oldest first | Newest first
Showing 1-25 of 671 posts in this discussion
Posted on Jul 13, 2014 6:43:55 PM PDT
Last edited by the author on Jul 13, 2014 7:04:39 PM PDT
Claude says:
If your kindle that was working juste fine is now unable to connect to your Wi-Fi, it could be due to an IP Address conflict. Check your router connection hub (at the page "http://home" in my case), pages Wireless, Mac filtering and look if two devices have the same IP Address and if one of them has the MAC Address of your Kindle (that you will find in Device Info of your Kindle). If so, remove your Kindle from the page Mac filtering. Now, with your Kindle, join your network!

Posted on Jul 10, 2014 6:47:21 AM PDT
Gerry says:
(So sorry if this message is repeated I'm not sure that the first one went through, I am an old geezer so please excuse me..!!)
Kindle Fire HD. I live in southern Italy and since they moved all the satellites in February this year the only way I can get UK TV is via my Kindle which until 2 days ago was absolutely fantastic via ''FIMONTV'' brilliant service. Anyway, I digress. I read the above solution from ''Jerad Heffner'', swiped the top of the screen down, pressed on ''Wireless'' pressed and held down my router name, it asked me to ''Forget Network'' which I pressed and it disappeared, but almost before I could lift my finger off the screen there it was back again asking me to input the password. I did this and ''By Jove Carruthers'' I was on-line once again. Time taken about one minute, stress relieved, unknown, but lots, so no valium tonight after all. Just some good old Brit TV. Thanks Jerad you are a star amongst men.

In reply to an earlier post on Jul 10, 2014 6:45:36 AM PDT
Gerry says:
Kindle Fire HD. I live in southern Italy and since they moved all the satellites in February this year the only way I can get UK TV is via my Kindle which until 2 days ago was absolutely fantastic via ''FIMONTV'' brilliant service. Anyway, I digress. I read the above solution from ''Jerad Heffner'', swiped the top of the screen down, pressed on ''Wireless'' pressed and held down my router name, it asked me to ''Forget Network'' which I pressed and it disappeared, but almost before I could lift my finger off the screen there it was back again asking me to input the password. I did this and ''By Jove Carruthers'' I was on-line once again. Time taken about one minute, stress relieved, unknown, but lots, so no valium tonight after all. Just some good old Brit TV. Thanks Jerad you are a star amongst men.

Posted on Jul 5, 2014 6:23:09 AM PDT
Last edited by the author on Jul 5, 2014 6:25:16 AM PDT
Nan says:
when connecting my wi-fi to my Kindle fire after using it away on vacation, I accidentally hit "forget" instead of cancel. Now I don't get an option to enter my password, it just says "authentication failed" in red. Any way to fix this> I already rebooted my router, and signal strength is Excellent

Posted on Jul 2, 2014 4:49:14 AM PDT
Charlie D says:
I am have a Kindle HD 8.9. It has worked perfectly for 6 months. I have been able to connect to WIFI and use the internet in several locations. Recently it would not connect to any WIFI even if they were know to work in the past. Checking my WIFI settings, it says its OFF, but when I press the ON button, nothing happens

Posted on Jul 2, 2014 4:47:36 AM PDT
Charlie D says:
I am have a Kindle HD 8.9. It has worked perfectly for 6 months. I have been able to connect to WIFI and use the internet in several locations. Recently it would not connect to any WIFI even if they were know to work in the past. Checking my WIFI settings, it says its OFF, but when I press the ON button, nothing happens

In reply to an earlier post on Jun 29, 2014 8:47:37 PM PDT
i wont work for me

In reply to an earlier post on Jun 26, 2014 9:10:36 AM PDT
gb moseley says:
i just rebooted router and still nothing wtf????

Posted on Jun 22, 2014 5:16:35 PM PDT
Since I find this process a little bit complicated, does it mean it would be a good idea for me to buy another table, let's say, an iPad?

Posted on Jun 22, 2014 1:09:04 PM PDT
Problem:
Unable to register or access any web address.
Given:
* Kindle Fire 1st generation.
* System version 6.3.3_user_4112920
* Router is NETGEAR WNR 2000 (Wireless N etc)
* WiFi connects, Open security, (Security based on allowing only specific MAC address)
* Kindle Fire 2nd generation? running system version 10.4.9 has no problems connecting to WiFi or accessing internet
* The 1st gen Kindle Fire did not have a problem in the past (a year ago?)
* I'm able to register and communicate to the web when I attach to the iPhone 5 hot spot instead.
* The Fing app scans the network and only sees itself and the router, the 2nd gen Fire sees 15 devices, ditto my iPad.
Experiment:
After reading the list above I thought "Could this be a Wireless 'G' vs 'N' problem?".
I set my router to 54 megabits per second rather than "Allow 300 megabit".
The problem disappeared!!
I was able to register and access the web and the Fing app now reported seeing 16 devices.
Conclusion:
This is a Kindle Fire 1st generation software problem.

Posted on Jun 21, 2014 6:49:49 AM PDT
Ex Texan says:
I've been connected to our home Wifi for over a month now, and everything has been working just fine... everything except my Kindle Fire, when suddenly 2 days ago, it says I need to check my connection... my connection on my Kindle Fire says "connected"... strength shows 100%... everything else in the house works ... but my Kindle (when I try to connect to the internet, or the weather app etc) comes back with the message it can't connect. I've turned off the Kindle, let it sit for a couple of hours, turn it back on, try to connect, no go... yet the signal still shows connected and strong signal....

In reply to an earlier post on Jun 20, 2014 10:43:18 AM PDT
but what if I tried public wifi connections and I still have the same problem?

Posted on Jun 6, 2014 7:11:30 AM PDT
good shopper says:
have gone thru 3 fire8.9. browser and wifi are inadequate. also fire should come with pre-installed securiy. will be looking for another product. apps are lacking. amazon should have offered 2nd browser. kind of hard to work onthe internet without a decent browser. will not buy again...sp

In reply to an earlier post on May 7, 2014 2:29:40 PM PDT
Thank you, great advice, my son will be so pleased he has wifi back.

Posted on Apr 27, 2014 6:07:37 AM PDT
Last edited by the author on Apr 27, 2014 8:05:08 AM PDT
THIS IS THE SOLUTION: I had problems for weeks with connecting to the internet when I was at work or at home (the kindle fire hd would say connected but had an "x" with the WIFI bars and would not actually connect to the internet). The only way I could make WIFI work correctly was to reboot the kindle each time. ------ So, the easy solution was to simply turn on BLUETOOTH and have it paired with our stereo device. Once I did that it completely solved the problem! Now WIFI works perfectly whether I have the bluetooth turned on or off. Yea!

In reply to an earlier post on Apr 22, 2014 4:36:17 AM PDT
I have never had this problem until now myself. Nothing has changed in my home or with my service until now. I am at a loss, someone please assist us. It says it's connecting to internet, but the little icon in top right corner has an x across it & network error messages.

In reply to an earlier post on Apr 15, 2014 5:37:23 PM PDT
Juliana Karr says:
thanks Jerad it works...
Julie

Posted on Mar 30, 2014 1:01:22 AM PDT
what is error code 13 and how to recieve my movies?

Posted on Mar 29, 2014 10:40:32 PM PDT
Q says:
I have encountered such problem too. It's due to router's settings. Play around with the settings on your router, it can be fixed. I can't comment on what settings to change, since every router is different.

In reply to an earlier post on Mar 29, 2014 5:35:01 AM PDT
Marc Wheeler says:
Worked for me

Posted on Mar 1, 2014 7:45:01 PM PST
Debbie Y. says:
When I try to connect to my internet it just keeps saying athentication problem. What do I do

In reply to an earlier post on Feb 21, 2014 8:28:57 PM PST
Thank you. I had tried everything I was told to do,but your help worked. Now I can go to bed. Good-night

In reply to an earlier post on Jan 12, 2014 5:59:40 PM PST
If the new wireless network has the same broadcast name and password as the old one, then you need to re-add it. Even though the name and password are the same, there may be other settings that are different that would prevent it from connecting. If the name is different, then I don't know.

In reply to an earlier post on Jan 12, 2014 5:52:10 PM PST
L. H. Hatton says:
Thanks, Jerad! So I need to "forget" the Netgear router and re-add it back or my old router?

In reply to an earlier post on Jan 11, 2014 9:20:23 PM PST
1. At Home screen, swipe down from top.
2. Tap Wireless
3. Tap and Hold on your wireless network
4. Select "Forget Network"

To Add your wireless network again:
1. Tap on your wireless network.
2. Enter security key, if necessary.
3. Tap "Connect"
‹ Previous 1 2 3 4 5 6 7 8 9 10 ... 27 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

Discussion Replies Latest Post
Announcement
NEWS: Kindle for iOS Software Update 4.4
9 33 minutes ago
Announcement
Update re: Amazon/Hachette Business Interruption
0 1 day ago
Announcement
NEWS: Kindle Paperwhite 2nd Generation Software Update 5.4.5
41 2 hours ago
Announcement
Hachette/Amazon Business Interruption
0 May 27, 2014
Announcement
Have a Kindle Question?
0 Sep 12, 2012
raok 77 - a glimpse of heaven? 9232 2 minutes ago
my kindle charger isn't working 1 4 minutes ago
No flash player on Kindle Fire HD? 793 6 minutes ago
It's After Midnight and I Just Opened a Bottle of Wine 284 8 minutes ago
Confused about Kindle Unlimited - audio books 58 9 minutes ago
Trying to register paperwhite but don't have wifi 13 11 minutes ago
KINDLE KITCHEN #4: Home of Family, Friends and Good Food! 1987 11 minutes ago
 

This discussion

Discussion in:  Kindle forum
Participants:  407
Total posts:  671
Initial post:  Nov 15, 2011
Latest post:  16 days ago

New! Receive e-mail when new posts are made.
Tracked by 78 customers

Search Customer Discussions