Customer Discussions > Kindle forum

Kindle Fire Unable to "Hold" a Network Connection


Sort: Oldest first | Newest first
Showing 1-25 of 52 posts in this discussion
Posted on Dec 24, 2012 6:16:57 AM PST
Jodotcom says:
You are right about rewarding the guilty. My next step was going to be to buy a mini-iPad. =\

In reply to an earlier post on Dec 24, 2012 4:01:15 AM PST
NG says:
It is about an aggressive business model - not the internet service (although that can be limiting too e.g. DSL.)

Causes lots of people to buy more "creature" products, which is rewarding the guilty IMHO.

In reply to an earlier post on Dec 23, 2012 4:32:02 PM PST
I don't think it matters if it's DSL or cable or fiber optic and I didn't say that. It's a huge bit of software and any of them can have glitches. Some part of that software, just like some part of the software that was changed when AT&T started the data cap, doesn't like Kindle staying connected. AT&T customer service doesn't necessarily know that software inside and out, glitches and all; just like KCS doesn't. It's a glitch.

Posted on Dec 23, 2012 4:08:49 PM PST
Jodotcom says:
SuddenLink is a cable service, not DSL. I know DSL services seem to have a problem "sharing" data. I would be very surprised if SuddenLink has added a data cap, because typically they give their customers MORE and FASTER service rather than limit something. I will look further though...

In reply to an earlier post on Dec 23, 2012 3:53:48 PM PST
I'm not an expert but lots of people had a similar problem with AT&T DSL when they made changes to include a data cap, whereas before it had been unlimited. Sure, a data cap isn't a device limit but who knows what gets changed in their software that doesn't have anything to do with anything else. My best guess is this is a similar thing and it's about the software that your provider uses to get that service into your home. I don't think you'll have trouble with any other devices and if you do, it would be the Kindle. The solution would then be to forget the network on the other devices until *after* the Kindle is connected and staying connected. When the AT&T problem occurred, to the best of my knowledge, it was only Kindles that weren't staying connected and this forum was instantly bombarded with AT&T DSL subscribers having the same problem, but only with their Kindles. AT&T didn't seem to be able to resolve it, neither did Kindle CS. Ultimately, lots and lots of people here trying lots and lots of things figured out what worked.

Posted on Dec 23, 2012 3:36:04 PM PST
Jodotcom says:
Okaaaaay ... but if that's the case, why is it working so well now? I've done nothing to change what my internet service is providing. And believe me, for what I pay for top-of-the-line SuddenLink, I should get more than 2 mobile devices on my network!

But then, you're the expert, not me. =)

In reply to an earlier post on Dec 23, 2012 1:52:47 PM PST
It's not about the iPhone being an iPhone. It's about your internet service, and the iPhone just happens to be the only other mobile device on your network.

In reply to an earlier post on Dec 23, 2012 1:28:28 PM PST
Jodotcom says:
I did turn off the WiFi on the creature, NG, and the Kindle connected immediately and held strong and steady. When I turned WiFi back on the creature, the Kindle started it's constant looping dance. Dittie and jsh, I followed up NG's test with Dittie's exact instructions, and now BOTH creatures are connected and holding strong!

Amazing, NG, that you figured out who the culprit was! You should be a detective; that would have never entered my mind (and obviously not Amazon's either).

I will watch both my creatures through the night and report back tomorrow morning. If all is still well with my creatures, then perhaps one of you more technically eloquent members of this forum should pass the word to Amazon Customer Service.

Perhaps they can have a chat with Apple to ensure that these creatures learn how to play together nicely.

In reply to an earlier post on Dec 23, 2012 12:51:54 PM PST
NG says:
Turn off the WiFi on the creature and look for the change. I can tell when one comes on my network (or my sister' s network, or neighbor's networks, or my son- in- law- the- genius- rocket scientist (really) networks.) If a device is not actively downloading data when a creature goes looking for WiFi, it will seize a channel in use instead of an inactive one. I think it is malicious.

In reply to an earlier post on Dec 23, 2012 9:06:25 AM PST
jsh1120 says:
Listen to this person! Follow those directions exactly.

In reply to an earlier post on Dec 23, 2012 9:04:03 AM PST
Well, here's what I'm thinking -- when you turn the iPhone back on, the Kindle is probably going to go through the same nonsense. Be sure to do this all in order. Have the iPhone forget the network then shut it off completely. Do the router thing, the Kindle reboot. Once the Kindle is connected, *then* turn the iPhone on and connect it to the network.

Posted on Dec 23, 2012 9:02:00 AM PST
Jodotcom says:
I will let you know the results of my experiment on this thread, mainly because I know so many others are having the same problem. Perhaps it will help them as well.

In reply to an earlier post on Dec 23, 2012 9:00:36 AM PST
Jodotcom says:
Dittie, the Kindle is connected with absolutely no looping right now; I have the iPhone shut down and in the other room. I haven't rebotted the router yet, but the Kindle seems to be working correctly now anyway. I would like to see how long it stays connected today, then I want to test it again with the iPhone turned on. Then I will do the whole reboot thing again as you suggest.

I think that just might be the problem. Perhaps it had something to do with the iPhone update? It seems like there was one in early December, which is when this all started.

Posted on Dec 23, 2012 8:56:08 AM PST
Jodotcom says:
::: doing the happy Snoopy dance :::

In reply to an earlier post on Dec 23, 2012 8:55:42 AM PST
Okay, can you just try something before you get more involved with the router? It might not make a difference but it won't hurt.

Tell your iPhone to forget the network then shut it down. Not just asleep but turn it off. Then reset the router by unplugging it for a minute. When it's plugged back in and all the lights stop flashing, reboot the Kindle. Then try connecting just the Kindle while the iPhone is still turned off.

In reply to an earlier post on Dec 23, 2012 8:54:34 AM PST
Jodotcom says:
I think NG has hit the nail on the head! I almost always have both the iPhone and the Kindle on at the same time, and usually even in close proximity. They even sleep on top of each other! I shut the iPhone down completely, then started up the Kindle. It connected to my network immediately and has stayed connected for the longest time in almost a month ... well, anyway, every since NG posted! No looping at all! Wow! Easy fix! I will let you know later if that works for good. I was fooled once by the rebooting of the router; that only lasted for a few hours. Then I will try it with both devices on, and see if the Kindle gets unhappy again.

Posted on Dec 23, 2012 8:52:23 AM PST
Jodotcom says:
Dittie, it does have a dongle. At least there's a little thingie that goes into a USP port. So sorry, I guess you are right about the keyboard, mouse, and probably the printer. I have bluetooth, but no devices are shown to be using it.

In reply to an earlier post on Dec 23, 2012 8:47:38 AM PST
It's probably a dongle.

In reply to an earlier post on Dec 23, 2012 8:46:33 AM PST
jsh1120 says:
Jodotcom,

Are you absolutely sure your keyboard and mouse are connected to your wifi network? I think it's far more likely that you have either a usb wireless connection or a bluetooth connection. Don't get these various "networks" confused.

In reply to an earlier post on Dec 23, 2012 8:45:00 AM PST
The keyboard and mouse aren't connected to the internet. The printer may or may not be. This is a secured network and you're 110% certain you don't have a neighbor using your network?

In reply to an earlier post on Dec 23, 2012 8:44:16 AM PST
jsh1120 says:
Joedotcom,

No guts, no glory. :) I can understand your hesitation about installing a wifi router but over the years the manufacturers have made major efforts to improve the experience. Just keep in mind the "big picture." Your modem is (most likely) hardwired to the internet in some fashion, either to your phone line or your cable tv provider. The wifi router is then hardwired to that modem on one side and puts out a wireless signal (wifi) to your other devices on the other. Each of your wireless devices (should) need a security code to enable it to log in to the wifi network.

Your peripheral devices, e.g. keyboard, mouse, printer, etc. are either hardwired to a computer/tablet/etc or use a "bluetooth" wireless connection. This has nothing to do with your wifi network. (Although some printers are "wifi" capable enabling them to exist on your wifi network and be accessed by multiple devices.)

The biggest stumbling block most people have in setting up a wifi network is the security passcode. You can create that passcode when you set up the router. Write it on a sticker and attach the sticker to the router. Then have it tatooed on your forehead. :)

In reply to an earlier post on Dec 23, 2012 8:42:51 AM PST
Jodotcom says:
My desktop, wireless keyboard & mouse, my HP printer, iPhone and the Kindle Fire.

In reply to an earlier post on Dec 23, 2012 8:38:47 AM PST
How many computers and devices are already accessing the internet via this router?

In reply to an earlier post on Dec 23, 2012 8:37:17 AM PST
Jodotcom says:
Yes, they were gracious and friendly, but they laughed when I told them the connection worked on everything but my Kindle.

In reply to an earlier post on Dec 23, 2012 8:35:33 AM PST
Okay. Have you contacted them anyway?
‹ Previous 1 2 3 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle forum
Participants:  8
Total posts:  52
Initial post:  Dec 8, 2012
Latest post:  Dec 24, 2012

New! Receive e-mail when new posts are made.
Tracked by 1 customer

Search Customer Discussions