Customer Discussions > Kindle forum

Facebook Images Too Large


Sort: Oldest first | Newest first
Showing 1-25 of 54 posts in this discussion
In reply to an earlier post on Nov 3, 2014 4:54:27 AM PST
T. Drühe says:
Same problem here. But it is really annoying that at first start all pictures are showing up too large.
But this is only happening with Google Chrome (Android). Firefox is all fine.

Posted on Nov 1, 2014 5:12:11 PM PDT
Dawn Clemens says:
I just refresh the page and the photos become normal size. Don't know why this works (it is not a desktop view), but it does.

In reply to an earlier post on Sep 3, 2014 3:25:06 PM PDT
Kari says:
OMG you are the best!! I have been struggling with this like FOREVER!! THANK YOU!

In reply to an earlier post on Mar 23, 2014 3:44:10 AM PDT
OceanOak says:
Perfect, thanks.

In reply to an earlier post on Sep 2, 2013 4:32:35 AM PDT
Do you have a question about Kindles?

Posted on Sep 1, 2013 10:45:42 PM PDT
Hi, I am viewing Facebook through a browser on my desktop PC and the photos are enlarged. Also when I share something it displalys too large to be able to see it properly. I can't find how to change this. Nothing in settings to change to desktop view as some people are suggesting here... can anybody help please? It is annoying.

In reply to an earlier post on Aug 25, 2013 6:32:06 AM PDT
Sherri says:
http://www.lovemyfire.com/biggest-kindle-fire-problems.html
This link did it for my kindle fire.

In reply to an earlier post on Jun 13, 2013 6:51:22 PM PDT
Brenda says:
bit of an old post I know - but I have only just got my tablet and the same thing was happening to me too - I tried your reply above and it is perfect - thanks. Is there any way I can put the shortcut on my desktop of my Samsung Galaxy Tab 10.2 instead of opening the browser each time I want to use FB (which is a lot!) please?

In reply to an earlier post on Mar 31, 2013 7:14:33 PM PDT
Thank you!!!!!!!!!

In reply to an earlier post on Mar 13, 2013 10:30:04 PM PDT
I solved the problem by going to my android tablet Apps list and held my finger on the FB app the settings came up. It had the option to Uninstall, which was tempting, however I noticed there was a Clear Cache option, so I selected that and that put my pictures in the normal mode.

Posted on Feb 21, 2013 6:50:17 PM PST
Old Rocker says:
Facebook promised to improve the mobile experience this year (i.e. find a way to add ads). I agree with the above, its best simply to use a browser to use fb from a tablet. I love my fb friends and relatives, but I don't really want to access fb and see a huge magnification of someone's nose.

In reply to an earlier post on Feb 21, 2013 6:38:15 PM PST
Have not found any way to reverse it. It is due to the Facebook upgrade.
Instead of the Facebook app access Facebook through the browser. It works better.

In reply to an earlier post on Feb 21, 2013 6:32:54 PM PST
Same thing happened to my Ipadwhen I upgraded...how can it be reversed??

In reply to an earlier post on Feb 21, 2013 5:25:24 PM PST
Leann says:
It's been that way since Facebook did their last update. It's probably just a bug they'll fix with another update.

Posted on Feb 9, 2013 12:16:08 AM PST
Chris K says:
Depends on the size of your screen but if you are surfing with Kindle or tablet then you dont need an 'app' to view regular web content (facebook) - you dont need anything other than a regular browser - just like a PC doesn't need an app - i dont use/need any 'apps' just to look at regular web pages

Posted on Feb 8, 2013 5:56:46 PM PST
F. Dunlap says:
My words with friends app is too large for my iPad. All my other apps are okay. Any suggestions for putting its ack the way it was?

In reply to an earlier post on Jan 20, 2013 8:23:31 AM PST
tapro says:
I've changed the view on both the app and facebook.com and it didn't change a thing!

In reply to an earlier post on Jan 12, 2013 8:15:19 PM PST
Old Rocker says:
Leigh, what does playing Facebook games on a PC with Firefox have to do with Kindle? I'm not sure I understand what you are asking.

Posted on Jan 12, 2013 8:11:05 PM PST
[Deleted by the author on Jan 12, 2013 8:28:37 PM PST]

In reply to an earlier post on Jan 2, 2013 6:24:53 PM PST
I know that I do not have this option on my iPAd. Pictures are oversized in app and when I try and use the .com version I keep getting cut off. I have been just putting up with the oversized pictures.
It all changed when app upgrade was made by Facebook a few months back.

Posted on Jan 2, 2013 5:08:05 PM PST
Jean Jaime says:
On the FB page, click the 3 horizontal bars on the top left on the page. Scroll down to desk top view, bottom left. Hope this helps.

Posted on Jan 2, 2013 4:52:16 PM PST
Old Rocker says:
You change to desktop view in the Silk browser. Menu, Settings, Requested website view.

In reply to an earlier post on Jan 2, 2013 4:50:03 PM PST
Is desk top view under a heading? I don't see anything that looks like that under the three bars on my Kindle Fire HD...

In reply to an earlier post on Dec 27, 2012 4:20:54 AM PST
I did that too, and it works! Whew! I don't know if the 1st gen Fire had that option (I didn't know about the option) but it was easy to find on the HD. Much better; no more closeups of peoples' nostrils!

In reply to an earlier post on Dec 27, 2012 12:05:33 AM PST
Chris K says:
I'n not using the FB app if they cant sort it - Im just viewing FB through standard browser
I've also set my Tablet browser settings (Kindle Browser will have settings) to use Desktop view (not mobile) and my tablet now defaults to desktop view on all websites including Amazon & Facebook

So everything is as per my PC now
‹ Previous 1 2 3 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle forum
Participants:  28
Total posts:  54
Initial post:  Jun 2, 2012
Latest post:  Nov 3, 2014

New! Receive e-mail when new posts are made.
Tracked by 11 customers

Search Customer Discussions