Your Garage Best Books of the Month Amazon Fashion Learn more Discover it $5 Albums Fire TV Stick Sun Care Patriotic Picks Shop-by-Room Amazon Cash Back Offer roadies roadies roadies  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Starting at $49.99 All-New Kindle Oasis UniOrlando Best Camping & Hiking Gear in Outdoors
Customer Discussions > Kindle forum

can't find Kindle Freetime on my kindle fire!


Sort: Oldest first | Newest first
Showing 1-25 of 57 posts in this discussion
Posted on Mar 19, 2016 4:12:21 PM PDT
Mic says:
Does the first generation kindle fire have the free time option?

Posted on Jun 2, 2015 6:39:20 PM PDT
JOHN W BROWN says:
I see all the videos when im using wifi but when we take it where there is no wifi can we still watch the videos in freetime?

Posted on Jan 31, 2015 2:24:39 AM PST
spersephone says:
I just set up Freetime on my Paperwhite and realised how good it is for separating the children friendly books from my sometimes racier reads. Then I had the bright idea to switch my Amazon account to Australia. When I went to read a book to my daughter tonight using her Freetime settings, it was not there to use.

Searching online, it seems that this option doesn't work on the Paperwhite if the country is set to the Australian store. I went back in and changed it back to the US one and now I can use it again. I'm planning to give my daughter my Paperwhite shortly, as I'm waiting on delivery of a Voyage from US (still not available to purchase direct from Amazon here in Australia).

I felt secure thinking she could not access my books from the cloud, and liked the idea of keeping an eye on her reading progress. Since this is more important to me than a few cents of international purchase fees (for buying online overseas) each time, I've switched back to US store again.

Now, I know this isn't the Kindle Fire I'm talking about, but this discussion helped me work out that I couldn't actually do it while my device was set to use the Australian store. So hopefully it might help others too.

Ideally, all the great features and devices that are available will be rolled out to all Amazon markets, sooner, rather than later.

In reply to an earlier post on Jan 7, 2015 1:02:46 PM PST
this really fixes the issue, I have not tried to change back to the original non US country settings though, thanks D. Cross!

Posted on Dec 12, 2014 11:19:55 AM PST
Deborah B. says:
I have selected "start free trial-single child plan" then "subscribe" and I get an error messge that says "there was an error while trying to subscribe, please try again." Is there another way to subscribe?

Posted on Aug 10, 2014 4:58:22 AM PDT
What I did was drag my finger from top down and clicked "More" then "Parental Controls" and Kindle Free Time was just an option there. I didn't have to download it like an app just create an account.

In reply to an earlier post on Aug 5, 2014 7:06:46 PM PDT
 Ann says:
Margaret - You have a 1st-generation Kindle Fire. FreeTime is not available on that model.

Posted on Aug 5, 2014 6:37:08 PM PDT
I'm trying to set freetime up so my son can watch movies. I've checked under cloud and under all applications and it's not there. I'm running under version 6.3.3_user-4112920. Any suggestions how I can find it?

Posted on Dec 19, 2013 4:43:45 AM PST
D. Cross says:
Hi, had the same problem - didn't see Freetime under Apps, thought I'd share solution (for us) since Amazon Help (chat and phone) was unsuccessful
Standard Stuff we tried, included:
- Set up WiFi
- Register Kindle Fire
- checked Applications under Settings (Manage All Applications) - Kindle Freetime exists (though not under Apps, neither Device or Cloud)
- Synced
- re-booted (power off and on)
- Factory reset
- manual update of Kindle Software
- Waited 12 hours

ANYWAY - solution in the end seemed to be, after seeing a message along the way that "Kindle Freetime is available for USA, UK and Germany only"
- logon to Amazon account on the Web from PC
- Goto "Your Kindle Account", "Country Settings"
- Set up a Country address in USA
- Change back to original Country "Australia" in our case

AND - Freetime appeared under Apps :-))

In reply to an earlier post on Dec 12, 2013 5:53:35 AM PST
Do a reset. With the Fire charged and off the charger, hold the power button for a full 30 seconds. Release; wait a couple seconds. Then press power again. Let it reboot itself.

You can't download FreeTime; it comes preinstalled.

Posted on Dec 11, 2013 7:14:18 PM PST
Last edited by the author on Dec 11, 2013 7:15:32 PM PST
Erica says:
I had a first gen kindle fire and upgraded to the newest fire. On the first kindle the app worked fine but with the 2nd one it took about a week from initially turning the device on for it to work properly

Posted on Dec 11, 2013 2:41:57 PM PST
Jax says:
I just received my Kindle Fire HD 7" on Tuesday. When I opened it and turned it on, KindleTime was already installed. I made a profile in the app for each of my kids. Later on that day when I got home from work, the app was gone. I had it on a shelf in my room and no one had access to it. It was simply gone for no reason. I tried finding it in the amazonshop app store but it isn't in there for downloadiing, I typed KindleTime in search but the search always comes up empty. Can anyone explain this to me?

Posted on Nov 24, 2013 8:17:03 PM PST
I have what I believe is a 1st generation kindle and want to transition it to my daughters. I reading about this nice Free Time App that would only allow them access to appropriate books/apps. However I can't figure out how to update my OS to be able to use the FreeTime App. My System Version is 6.3.2. How do I update my System Version. If I can't... What are other options from ensuring they don't read MY books rather than theirs. Considered creating two separate amazon accounts but that just seems silly.

In reply to an earlier post on Sep 22, 2013 1:01:51 PM PDT
Marty says:
Thanks! I had my Kindle just for a couple of days, and was getting frustrated with not being able to find this app... in Device mode...

Posted on Apr 5, 2013 9:27:40 AM PDT
[Deleted by the author on Nov 25, 2013 7:50:07 AM PST]

Posted on Mar 23, 2013 5:59:06 PM PDT
davidahcox says:
I bought a used fire softwsre is 6 something can i update it to where it needs to be or no useless to me withoutime

Posted on Feb 27, 2013 6:15:20 AM PST
Morae says:
I just received an update on my iPad for Kindle 3.6.1. The notes for the update said NOT to update there are some issues for iOS users. Anyone know what this is about?

Posted on Feb 23, 2013 6:29:17 PM PST
Pen Name says:
My current version is 6.3.1. I can't find the app.
Please help!

Posted on Feb 22, 2013 3:36:27 PM PST
V. J. says:
Should I buy the kindle fire or the ipad 4 witch is better faster smarter safer

Posted on Jan 15, 2013 11:21:28 PM PST
Last edited by the author on Jan 15, 2013 11:28:12 PM PST
I just bought the kindle fire for my daughter. Went to the freetime app. I tried to subscribe for the monthly subscription but I keep on gettin an error to try again. Does anyone know how to fix this. Thx

In reply to an earlier post on Dec 30, 2012 6:41:07 PM PST
Allene says:
I do not have young children and would also like to delete this but can't figure out how to do it.

Posted on Dec 28, 2012 10:16:22 AM PST
Im having the opposite problem. I have this app on the device and would like to delete it. Is it possible to delete Kindle Freetime? Thanks in advance.

In reply to an earlier post on Dec 27, 2012 4:09:04 AM PST
I did that too. I think I found it under subscription settings. I started the 30 day trial Christmas Eve, right before I wrapped it. My 7 year old daughter loves it!

Posted on Dec 27, 2012 2:05:08 AM PST
Bellissima says:
Sarah- that is the version on my girls kindle and it finally showed up. I could not find it in the app store either. After a bit it just magically showed up in the app cloud on the kindle and i downloaded it from the cloud to the device. Check there again and see if it is there. It is now on both new kindles and the girls love it!

Posted on Dec 26, 2012 11:20:13 PM PST
A. Toscano says:
I said "no thanks" to the free time unlimited subscription, free for one month trail by mistake and can't seem to find it again to subscribe to the free trail. Can anyone help?
‹ Previous 1 2 3 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

  Discussion Replies Latest Post
Announcement
Critical Software Update for Kindle E-Readers
0 Mar 23, 2016
Announcement
Welcome to the Kindle Discussion Forum - A Congregation of Kindle Enthusiasts
0 Mar 20, 2015
Author credit using Immersion Reading w/Kindle Unlimited 1 3 minutes ago
KINDLE KITCHEN #5: Home of Family, Friends and Good Food 8759 9 minutes ago
Kindle Fire HD 7" VS. paperwhite 90 10 minutes ago
Amazon Echo (no invite questions) 7250 11 minutes ago
85° and Sunny - A Perfect Day to RAOK! 9923 12 minutes ago
Amazon Echo 8896 17 minutes ago
FREE Books & Chat - June 2016 638 19 minutes ago
Misspellings & Typos In Books 9 23 minutes ago
Music App Won't Open 14 28 minutes ago
anyone else missing the "return for refund" tab within the "actions" tab in the "manage your kindle" section? 188 29 minutes ago
 

This discussion

Discussion in:  Kindle forum
Participants:  37
Total posts:  57
Initial post:  Dec 21, 2012
Latest post:  Mar 19, 2016

New! Receive e-mail when new posts are made.
Tracked by 19 customers

Search Customer Discussions