Customer Discussions > Kindle forum

Remove Wifi network from Kindle Fire


Sort: Oldest first | Newest first
Showing 1-25 of 54 posts in this discussion
Initial post: Nov 28, 2011 6:56:59 AM PST
Moggy says:
I have a Wi-Fi network on my Kindle Fire that I would like to remove but have not been able to figure out how to remove it. The network I want to remove is a duplicate network. Is there a manual way to remove Wi-Fi networks from the Kindle Fire?

In reply to an earlier post on Dec 25, 2011 1:20:34 PM PST
Go to your wifi networks. Select the one you want to delete. This will take you to the screen to change your password. Press forget and it will be gone.

In reply to an earlier post on Dec 25, 2011 1:23:48 PM PST
Go to your wifi networks. Select the one you want to delete. This will take you to the screen to change your password. Press forget and it will be gone.

In reply to an earlier post on Dec 27, 2011 6:47:01 AM PST
mdcrabgirl says:
I selected "forget" but the network is still there. I also noticed that you don't always see the "forget" radio button on every network.

Posted on Dec 27, 2011 6:51:50 AM PST
Bufo Calvin says:
mdcrabgirl, what you are telling it to forget is the credentials, so it won't log you into it automatically.

If the network is broadcasting, your Kindle should see it. You'll only see the "forget" button if you have previously given it your credentials (password, basically). Some websites don't require a password.

When I am in my house, my Kindle Fire (and other devices) automatically log on to my home wi-fi network...I've only had to enter the password once. If I tell the Fire to forget that network, it will still see it...but I'd have to re-enter the password to gain access to it again.

Some networks don't require a password, by the way...

Posted on Jan 16, 2012 8:36:14 PM PST
I still would like to completely delete some networks from my kindle fire. Any suggestions?

Posted on Jan 16, 2012 8:43:02 PM PST
Patricia...see Bufo's explanation above.

In reply to an earlier post on Jan 19, 2012 9:54:59 AM PST
Last edited by the author on Jan 19, 2012 9:55:52 AM PST
Presente says:
I have the same problem. There is a secure network at work that I don't know the password for and have never entered one. There is no "forget" option for this network. Unfortunately, the device defaults to this encrypted network I've never logged into. Now for some reason, the Fire does not pick up the unencrypted signal that I actually want to use. So here I am, stuck with the encrypted signal I don't know the password for and unable to use the unencrypted signal. Isn't there a way to clear all networks without resetting the device?

Posted on Jan 19, 2012 10:04:36 AM PST
Frank says:
The networks that the device "sees" will always be shown, in order of signal strength. There is no way to tell the device not to "see" a network. At home, I "see" four or five networks. Mine, being the strongest is at the top of the list.

In reply to an earlier post on Jan 19, 2012 10:12:05 AM PST
T. E. Maddox says:
Presente

If it is trying to log in to that network then the Forget option should work for you.

If it is just the first one listed then all that means is that it is the strongest signal. You can still connect to any of them that are listed assuming they are unencrypted or if you know the password. Once connected to an network it should default back to that network the next time it sees it available.

In reply to an earlier post on Jan 19, 2012 10:17:55 AM PST
J. Donahue says:
No Can Do...

Posted on Jan 19, 2012 10:31:44 AM PST
Presente says:
Thanks for the posts...my Fire seems to be behaving differently: there is no "forget" option for the encrypted network (which is the strongest signal and listed first); the device doesn't "see" the unencrypted option that I know exists b/c I can log into it with my iPhone; the device lists every single freakin' network I've ever logged into...I do have the option to "forget" those not-currently-in-use networks.

When I click on the encrypted network I want to "forget" the only option is to provide a password...there is no "forget" option...perhaps b/c there is a signal for that network? For all the networks not currently providing a signal I do have to option to "forget".

One would think the Fire would operate like every other mobile device and refresh the list of wifi signals but it refuses to do that. I've tried the "add a network" option and that fails as well. (I just noticed that the iPhone picks up another signal I hadn't seen before...a signal not detected by the Fire).

I realize as I write this that I'm more pissed than anything...it doesn't seem like there's a fix...but if someone does have a fix I'd be very happy. (-:

Posted on Jan 19, 2012 11:07:48 AM PST
Old Rocker says:
There is a free WiFi Signal Analyzer app. That will show you all the networks that the Fire can detect.

You can only "forget" a network that you've previously logged on to, so you can't "forget" your neighbors networks.

Posted on Jan 19, 2012 11:22:23 AM PST
Presente says:
Thanks! I will try the app as soon as I'm in a place where I can install it.
Your reply to Presente's post:
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
 

In reply to an earlier post on Jan 24, 2012 11:25:30 AM PST
DJ Chino says:
Having the same problem have not figured out how to delete the network??? I have a 3G wireless router I use when not at home I installed it but I need to delete it and this thing would not let me very frustrated at this point.

Any help appreciated

In reply to an earlier post on Jan 25, 2012 4:29:46 AM PST
John Aspin says:
Not quite . . .
When I select the network that I want to delete and move to the pop-up change password screen (at which point the network that I do NOT want to remove changes to 'forget - which I don't want) BUT I can find no way to make the 'forget' tag happen with the network that I want to delete?
Any thoughts?

In reply to an earlier post on Feb 17, 2012 4:39:13 PM PST
G. Wright says:
Type in a dummy password and the "forget" button will appear. I have selected forget on a number of the connections but all it does is forget the password it never actually deletes the connection in the list. :-(

In reply to an earlier post on Apr 1, 2012 10:21:03 AM PDT
When I click the network I want to delete, it only asks for the password - no page with delete it on it

Posted on Apr 10, 2012 8:14:34 AM PDT
Alfred E. says:
I would also like to delete some of the clutter on my wi fi screen.
I recently traveled to Vegas so I am showing every Airport network and half the Hotels there. Any way to get them off?

Posted on Nov 7, 2012 2:25:39 PM PST
if a network connection says "forget" but I want that connection how to reverse it?

Posted on Nov 13, 2012 9:38:45 PM PST
[Deleted by the author on Nov 13, 2012 10:23:06 PM PST]

Posted on Dec 9, 2012 8:36:07 AM PST
TopCat says:
I stayed at a hotel and used my Fire, I have about 25+ connections, I have about 15+ networks from T-Mobile at an airport (I never logged in, $15 for an hour or so), and other networks of a similar ilk.

Amazon should have a way to clear unavailable and unused networks, especially temporary ones...

wake up amazon, I am not the only person asking...

Posted on Feb 4, 2013 7:18:09 PM PST
I want to delete a wifi entry and force the network to be rescanned. The network in my apartment building changed the security method while I was away on holiday. Even though I entered the correct password (I checked that my laptop can log in ok to the new wifi) my kindle classic can not. I tried added another network with same name but that does not work. I tried editing the security method for this network with no luck. There is no forget option displayed next to the name. when I go into Setting/network it forces me to try to go online but can't login due to this issue.

Posted on Mar 5, 2013 1:33:26 AM PST
Therese says:
We recently changed our network from Netgear to Telstra, now I cannot connect my kindle keyboard, will not accept the new password even though there is a strong signal to Telstra.

Posted on Mar 5, 2013 1:35:43 AM PST
Therese says:
We recently changed our network from Netgear to Telstra, now I cannot connect my kindle keyboard, will not accept the new password even though there is a strong signal to Telstra.
‹ Previous 1 2 3 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle forum
Participants:  42
Total posts:  54
Initial post:  Nov 28, 2011
Latest post:  Oct 19, 2014

New! Receive e-mail when new posts are made.
Tracked by 16 customers

Search Customer Discussions