Truck Month Textbook Trade In Amazon Fashion Learn more nav_sap_cbcc_7_fly_beacon Sixx AM Fire TV with 4k Ultra HD Beauty Mother's Day Gifts Amazon Gift Card Offer ctstrph2 ctstrph2 ctstrph2  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Fire, Only $39.99 Kindle Paperwhite AutoRip in CDs & Vinyl ReadyRide Bikes from Diamondback STEM
Customer Discussions > Kindle forum

Unable to access Gmail through browser and Google SLOOOW?


Sort: Oldest first | Newest first
Showing 1-10 of 10 posts in this discussion
Initial post: Jun 9, 2012 9:23:44 PM PDT
The last couple of days I can't access my gmail account through either the browser or the email app. The email app says it fails and the browser gives a 'page not available' result. Google itself is mega slow and if I then hit their Gmail link, it also fails.

Anyone else having this? I've tried deleting all the data/cache but that hasn't resolved it.

Posted on Jun 9, 2012 9:37:12 PM PDT
dfn.ninja says:
I have 4 gmail accounts running through the app and they have been fine. I never use the browser for email but google is working fine so...?

In reply to an earlier post on Jun 9, 2012 10:03:32 PM PDT
Interestingly, I can access everything on my laptop and with my Blackberry browser...it's just the Fire that can no longer get to Gmail! I've tried 3 ways to connect on the fire: the mobile site directly, through google.com links, and via the email app that came with the phone...none will connect successfully (and Google.com is also iffy as I just got a "Web page not available...might be temporarily down or it may have moved permanently to a new web address". So odd!

Posted on Jun 9, 2012 10:08:43 PM PDT
dfn.ninja says:
Try rebooting the Fire maybe. Hold the power button 30 seconds then tap it to power back on.

In reply to an earlier post on Jun 9, 2012 10:11:32 PM PDT
Have you loaded any apps from sources other than the Amazon appstore?

Posted on Jun 10, 2012 4:11:33 AM PDT
NG says:
Google shouldn't be slow unless your network access or Google itself is slow. For your fire to be at fault, something must be slowing your fire's internet processing. Hit the cogwheel top left select apps and see if something is running that shouldn't. Probably your internet provider or router.

Posted on Jun 10, 2012 7:06:50 AM PDT
jsh1120 says:
In my experience access to Gmail is not 100% reliable via a browser. Typically, waiting for awhile resolves the problem but there's a considerably easier approach. Simply download the K-9 email client from the Amazon Appstore and point it at your gmail account. It's a considerably more powerful email client and gives you most of the controls over your gmail (e.g. folder access) you get with the browser-based gmail app.

K-9 Mail

If you want a version optimized for tablet displays, plunk down $5 and get Kaiten. (K-10, get it?)

Kaiten Mail

In reply to an earlier post on Jun 10, 2012 7:23:02 PM PDT
Thanks everyone for your responses!
dfn.ninja: Tried rebooting (both hard and soft reboots) without success. :(
Old Rocker: Nope...nothing but Amazon Appstore purchases
NG: Nothing untoward running. Works on my laptop but not on my Fire off the same connection so it's really pointing to either Fire, or Google's reaction to the Fire (but as no one else is experiencing...ugh).
jsh1120: I'll look into these although it's not just an email problem. Google.com also isn't working. :(

Any other guidance would be greatly appreciated!

Posted on Jun 11, 2012 6:36:15 AM PDT
NG says:
FE
IMHO either something is stealing cycles (an app) or it is your network access (although the possibility is that you are accessing the desktop version of google (I do) which has a problem with responsiveness of mobile devices _ must restart entry on second keystroke.)

"Nothing untoward" leaves me unconfident. I am running 4 Apps I am not using at the moment. That you installed it doesn't make it not a CPU hog in the background.

Still it is probably network access. Most likely router, much bigger antenna in your laptop. Sit close and try again. Of course you could have an apple product screwing things up for non apple things. Happens here all the time.

In reply to an earlier post on Jun 11, 2012 6:34:52 PM PDT
Thanks for your response NG. Looks like whatever it was has now resolved itself as of today! Everything is back to working normally. I have no explanation but at least it's working!
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

  Discussion Replies Latest Post
Announcement
Critical Software Update for Kindle E-Readers
0 Mar 23, 2016
Announcement
Welcome to the Kindle Discussion Forum - A Congregation of Kindle Enthusiasts
0 Mar 20, 2015
How do I put my google password on my Kindle Fire? 0 15 seconds ago
Gift e-book with gift card balance 10 1 minute ago
Kindle Fire/Sleep Timer 34 5 minutes ago
Amazon Oasis 868 7 minutes ago
KINDLE KITCHEN #5: Home of Family, Friends and Good Food 7528 11 minutes ago
How many books can my Kindle hold? 30 12 minutes ago
Free Books and Chat (FB&C)---May 2016 117 12 minutes ago
85° and Sunny - A Perfect Day to RAOK! 4584 13 minutes ago
Question about closing Silk Browser 0 15 minutes ago
Hear Ye! Hear Ye! We're Quirky And We're Not Going To Take It Anymore! 2016, You've Been Warned! So Geese And Tally Ho! 8044 16 minutes ago
 

This discussion

Discussion in:  Kindle forum
Participants:  5
Total posts:  10
Initial post:  Jun 9, 2012
Latest post:  Jun 11, 2012

New! Receive e-mail when new posts are made.
Tracked by 2 customers

Search Customer Discussions