Customer Discussions > Kindle forum

Set up outgoing email for Kindle Fire?


Sort: Oldest first | Newest first
Showing 1-25 of 316 posts in this discussion
Initial post: Nov 18, 2011 8:55:07 AM PST
G-Pix says:
My Kindle Fire receives email just fine, but will not send email.
How do I fix this?

Posted on Nov 18, 2011 8:59:50 AM PST
You have to make sure all the information for your email service is configured properly. Which email are you using?

In reply to an earlier post on Nov 19, 2011 8:38:13 AM PST
I have the same issue-- I am using myfairpoint.net and I am on the phone with amazon now...

Posted on Nov 19, 2011 8:58:36 AM PST
sis2 says:
I am having the same problem and have spent hours on the phone with no resolution using bellsouth.net

In reply to an earlier post on Nov 20, 2011 6:08:25 PM PST
Last edited by the author on Nov 20, 2011 6:37:25 PM PST
I had the same problem.

I found the solution in androidforums.com.
Here is what I did:

Outgoing (SMTP): smtp.att.yahoo.com, SSL (always), port 465 with automatic authentication
Outgoing User Name: Full bellsouth email address, including domain (e.g. yourname @ bellsouth.net) and same password
Outgoing mail port # 465
I hope it works for you.

In reply to an earlier post on Nov 20, 2011 7:38:01 PM PST
sis2 says:
Thank You Mary, I just got it to work for the first time on outgoing email. I can't believe what has gone on and on and on. I was just about to pack it up and send it back. When I put SSL it comes back with "Certificate Issue" should I just accept?

Again,
Thank you!

In reply to an earlier post on Nov 21, 2011 10:40:14 AM PST
Last edited by the author on Nov 21, 2011 10:43:16 AM PST
I know how you feel. It happened to me setting up my email on my droid phone. I figured since kindle is an android OS that it should work like my droid phone... and it did.

So I wish I could remember about the certificate...I think I had to accept it on incoming and reject it on outgoing or some crazy thing.....I'm afraid to go back and try it - I might mess it up...:D

But On the incoming server setting "security type" I have NONE. on the outgoing server setting I have SSL...

In reply to an earlier post on Nov 21, 2011 10:45:04 AM PST
sis2 says:
Thanks, I totally understand. You have been the only one who got this up and running.
Happy Holiday!!

Posted on Nov 21, 2011 10:47:55 AM PST
Gerald Soo says:
For my yahoo eMail this is what I have configured:

incoming server: imap.mail.yahoo.com
Use SSL security
outgoing server: smtp.mail.yahoo.com
Also use SSL security

Of course use the appropriate username and password. If you have a ymail.com (vs yahoo.com) domain make sure you change the server names to use yahoo.com.

Good luck

Works like a champ

In reply to an earlier post on Nov 21, 2011 10:54:53 AM PST
Pamela says:
I had to get the correct information from my email provider (Charter). The server names, etc. used on my PC do not work, they have special mobile settings for phones and tablets.

In reply to an earlier post on Nov 21, 2011 4:10:47 PM PST
J. R. says:
It's really weird, Gmail and AOL both receive and send.
realguns.com and mchsi receive, but will not send.
newsguy.com will not "take" at all.

It's frustrating!

In reply to an earlier post on Nov 21, 2011 4:49:41 PM PST
Mary Bellon says:
Pamela,
I have the same issue with my Charter email not sending. If possible could you please send me your settings from Charter. Thank you, Mary

In reply to an earlier post on Nov 21, 2011 5:23:57 PM PST
glad it worked! Happy Thanksgiving!

In reply to an earlier post on Nov 21, 2011 6:34:26 PM PST
Mary Bellon says:
Pamela,
I called Charter. For anyone else with Charter that is unable to send:
The outgoing server: mobile.charter.net
587
Always SSL
Works!

Posted on Nov 21, 2011 8:12:48 PM PST
I want to use my Mac email on the Fire. Can anyone help me with the settings?

In reply to an earlier post on Nov 22, 2011 7:56:37 AM PST
I tried setting up to use my MobileMe email (mail.me.com) using the settings from my Mac mail program. I can't get past a problem with connecting to the smtp server (smtp.me.com). Kindle says something about "can't validate security certificate." I press the ignore button but it just loops back and shows that error message again.

In reply to an earlier post on Nov 22, 2011 8:02:42 AM PST
Last edited by the author on Nov 22, 2011 8:16:19 AM PST
Paxton says:
For Charter: outgoing server settings which you can try if the mobile setting doesn't seem to work -

SERVER: smtp.charter.net
PORT: 25

Posted on Nov 22, 2011 8:31:21 AM PST
I send email from my @kindle.com account but when email is returned to that account it is not received. My @verizon.net account works fine. Do I need to add a incoming server for @kindle? Seems like it should be included as default... What would the server entries be?

WHY does it send without setting up a outgoing server?

Posted on Nov 23, 2011 6:36:29 PM PST
M. Barry says:
That is exactly what is going on with my iCloud email. It loops on the certificate acceptance. This is a problem I've had with my Droid, and I returned it because it couldn't be fixed. I really hope that isn't the case here too.

Posted on Nov 25, 2011 8:59:33 PM PST
P. Martin says:
I have tried all of the above with a verizon.net email without success. Has anyone figured out how to configure for verizon?

Posted on Nov 26, 2011 9:17:15 AM PST
J. R. says:
Has anyone figured out how to config FaceBook so you can reply to posts?

In reply to an earlier post on Nov 26, 2011 1:07:21 PM PST
J. R. says:
If anyone needs the set up for MCHSI, I can help.
*Finally* got it to work, am happy camper.

In reply to an earlier post on Nov 27, 2011 8:50:34 AM PST
Thanks so much - now works great. Saved me a TON of time and aggravation.

In reply to an earlier post on Nov 28, 2011 11:11:57 AM PST
[Deleted by the author on Nov 28, 2011 11:15:33 AM PST]

Posted on Nov 28, 2011 11:14:57 AM PST
J. Gavlick says:
does anyone have the set up information for Charter.net to set up the outgoing server? what I have read from the other post is not working on mine.
‹ Previous 1 2 3 4 5 6 7 8 9 10 ... 13 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle forum
Participants:  145
Total posts:  316
Initial post:  Nov 18, 2011
Latest post:  Aug 13, 2014

New! Receive e-mail when new posts are made.
Tracked by 43 customers

Search Customer Discussions