Customer Discussions > Kindle forum

kindle fire stuck in landscape


Sort: Oldest first | Newest first
Showing 1-25 of 77 posts in this discussion
Initial post: Dec 5, 2011 11:49:35 AM PST
Has any one had an issue with there kindle being stuck in landscape mode this didn't happen til a few days ago when I turned it straight up and down the screen wouldn't switch now it is stuck on landscape I like to use the kindle both ways landscape and portrait. any one have this issue or know how to fix it

Posted on Dec 5, 2011 11:52:53 AM PST
Make sure it isn't just locked. Click the Settings icon (the gear icon at the top right). That opens the settings toolbar. The far left icon will either say Lock or Unlock. If it says Unlock - click it. That will unlock rotation again.

Posted on Dec 5, 2011 11:53:52 AM PST
[Deleted by the author on Apr 4, 2012 10:31:24 AM PDT]

Posted on Dec 5, 2011 11:56:11 AM PST
That what is was Boyle thanks for your help

In reply to an earlier post on Dec 5, 2011 12:02:07 PM PST
mine is stuck on the bookshelf screen and wont' turn off or reset - what do I need to do?

In reply to an earlier post on Dec 5, 2011 12:04:18 PM PST
Deborah: You can reset the Fire by holding the power button in for 30 seconds. That solves most problems with it being stuck.

Posted on Dec 5, 2011 12:05:04 PM PST
You tryed holding in the power button for long enough or until it shuts down

Posted on Dec 28, 2011 10:41:26 AM PST
Itype says:
I held down the power button until the kindle went off. Problem solved when I turned it on again. Thanks so much!

In reply to an earlier post on Jan 4, 2012 11:27:13 AM PST
Rebecca R. says:
Thanks!

Posted on Jan 4, 2012 7:40:06 PM PST
B. Bechtold says:
Thanks Boyle!

In reply to an earlier post on Jan 14, 2012 6:57:44 PM PST
Mine was locked. Thanks

Posted on Jan 22, 2012 9:47:24 AM PST
My app for Kindle is stuck in landscape mode and rebooting is not fixing the problem. Anyone have any other suggestions? Thanks.

In reply to an earlier post on Jan 22, 2012 9:49:07 AM PST
Last edited by the author on Jan 22, 2012 9:50:03 AM PST
Some apps only work in landscape or portrait. Make sure your screen isn't locked per the earlier posts in the thread.

Posted on Jan 22, 2012 10:14:17 AM PST
Last edited by the author on Jan 23, 2012 6:16:38 AM PST
Thanks...Cannot find that padlock. I did rotate and got an X, but when I finally get it in portrait mode it goes right back to landscape, and if I click the x it locks the page so I cannot turn pages. This app has worked very happily in portrait mode for many months until yesterday. Not sure what happened to cause it to go wonky. In my settings I had the display locked in portrait mode.

Posted on Jan 24, 2012 2:48:38 PM PST
Ok...I had to go to the N2A support to get the answer. I hope posting this fix will help someone else having the same problem. Go to manage applications, choose Kindle. Clear data. Go back to app, open, re-login to Amazon. Then it synced and all my books were there. And best of all, it is in portrait mode. When I clicked on the book I was reading previously, a popup came with various options, one of which was tap the bottom right screen to lock in orientation.

Posted on Jan 25, 2012 11:10:35 PM PST
S. Kurgan says:
Also had similar problem. Fixed whenever I turned it off, but then reappeared later. Press the settings>>>more>>>applications. At this stage it should show running applications, if not tap the the drop down menu and choose running applications. Scroll down to browser, select and force stop, you'll get a popup telling you not to use unless application is misbehaving, hit ok, then select amazon device client platform, force stop it too. Press home and reopen browser, problem should be solved. If I helped please press the yes button.

In reply to an earlier post on Feb 9, 2012 4:54:13 PM PST
Thanks! I ass freaking out

In reply to an earlier post on Feb 11, 2012 10:25:50 AM PST
[Deleted by Amazon on Jul 1, 2012 9:35:08 AM PDT]

Posted on Feb 11, 2012 10:33:24 AM PST
Lizzie says:
Thank you Bruce Boyle, I came here looking for this answer and you had it ready for me.

In reply to an earlier post on Feb 16, 2012 11:05:28 PM PST
Prof Quill says:
Fantastic! I must have hit that lock button too, I tried rebooting, whacking it, didn't want to 'reset to factory settings', hated thought of getting warranty service. First search I did found this gem. Thanks, Bruce!

In reply to an earlier post on Feb 19, 2012 6:21:41 AM PST
Rich Hime says:
Thanks Bruce!

In reply to an earlier post on Feb 28, 2012 11:34:52 AM PST
D. Brewster says:
Thank you, thank you, thank you! What a simple fix. I feel really dumb. ;-(

In reply to an earlier post on Mar 19, 2012 7:13:23 AM PDT
Manik Batra says:
Worked just fine! Thanks

Posted on Mar 28, 2012 4:07:29 PM PDT
sweetpea says:
Thanks Bruce -was locked!

In reply to an earlier post on May 2, 2012 2:55:21 AM PDT
Thanks, this worked for me.
‹ Previous 1 2 3 4 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle forum
Participants:  65
Total posts:  77
Initial post:  Dec 5, 2011
Latest post:  May 31, 2015

New! Receive e-mail when new posts are made.
Tracked by 15 customers

Search Customer Discussions