Winter Driving Best Books of the Month Valentine's Day Shop Learn more nav_sap_SWP_6M_fly_beacon St Lucia easycohice_2016 All-New Amazon Fire TV Grocery Valentine's Day Cards Create an Amazon Wedding Registry Amazon Gift Card Offer chiraq chiraq chiraq  Amazon Echo All-New Fire Kindle Paperwhite Prime Exclusive Savings in Video Games Winter Sports on Amazon.com Sale
Customer Discussions > Kindle forum

Where to download Dolphin Browser?


Sort: Oldest first | Newest first
Showing 1-25 of 204 posts in this discussion
Initial post: Sep 16, 2012 8:51:21 AM PDT
JW says:
I've been trying to sort out the Flash issue since yesterday, but I can't seem to download the Dolphin Browser from anywhere. Getjar isn't working for me. Cab anyone give me a step-by-step? Please?

Posted on Sep 16, 2012 8:59:30 AM PDT
jsh1120 says:
Go here. Follow the directions.

http://forum.xda-developers.com/showthread.php?t=1787595

Posted on Sep 16, 2012 9:06:46 AM PDT
JW says:
I've tried that as well. I download the APK file, and each time it finishes and I attempt to open it, it says 'cannot open file.'

In reply to an earlier post on Sep 16, 2012 9:18:59 AM PDT
I get the same message.
Hope jsh1120 will pop back in with help.

Posted on Sep 16, 2012 9:24:23 AM PDT
Last edited by the author on Sep 16, 2012 9:26:04 AM PDT
jsh1120 says:
Hmmm.... That's odd. Let me see if I can reconstruct what I did.

() Went to the website using the Silk browser and downloaded the "apk" file.
() It appeared in my notifications and I touched it.
() I got a screen that asked if I wanted to install it. I did. It did.

You haven't forgotten to first enable downloads from outside sources, have you?

P.S. I don't think this had anything to do with it, but I may have installed the Adobe Flash 11.1 app separately and previously when I was stumbling about. Could that be a gotcha?

Posted on Sep 16, 2012 9:27:35 AM PDT
Last edited by the author on Sep 16, 2012 9:34:20 AM PDT
JW says:
I don't believe so. I went to settings-device-allow installation of applications from unknown sources-on.

Just tried to download the Flash 11.1 apk and i'm getting the same mesage.

In reply to an earlier post on Sep 16, 2012 9:39:12 AM PDT
Last edited by the author on Sep 16, 2012 9:41:19 AM PDT
jsh1120 says:
Double hmmmm.....

Well, despite my success it may have something to do with things I did earlier in the "stumbling around" process. You might try downloading the Flash player to your PC and then transferring it to the KFHD first. I didn't have to do this but it may have happened via getjar or 1mobile. (I downloaded the apps for each of these websites having forgotten that they would tell me all sorts of apps were out of date on my KFHD if I had the Amazon versions.)

The instructions for downloading the Flash player are on the xda website with a link to the page I cited above. If that's the key here you may have to download it to your PC and then transfer it. Wish I could be more help, folks.

P.S. It also occurs to me that I'd already sideloaded the Chrome browser and perhaps I used it to download the Dolphin apk. Not sure but if you can get the Chrome browser that may help.

In reply to an earlier post on Sep 16, 2012 9:46:29 AM PDT
Last edited by the author on Sep 16, 2012 9:47:02 AM PDT
How did you get the chrome browser? Cell phone and astro? Or some other manner? Had you done the software upgrade for fire HD first?

Posted on Sep 16, 2012 9:54:27 AM PDT
jsh1120 says:
I think I got the Chrome browser through getjar or 1mobile. Sorry. I should have taken notes. I didn't use any transfer procedures, i.e. downloading to another device (cell phone, pc) and then transfer via Astro. I recall I was surprised it was so simple. And yes, I had done the software upgrade for the KFHD before any of this. Did it when I discovered problems with forms in the Silk browser in the first hour I had the KFHD. Followed my usual procedure of rebooting and the software update was installed automatically during the reboot process.

In reply to an earlier post on Sep 16, 2012 10:02:43 AM PDT
Last edited by the author on Sep 16, 2012 10:03:32 AM PDT
**Meya** says:
I was able to get Dolphin installed, and I also just stumbled on it.

Do the following on the Fire HD itself:

Install ES file explorer first, it's in the Android App Store here on Amazon. Then I used the link you posted above, and downloaded the apk file. (that is the Dolphin file)
Go to the link, and in the first post on that thread, you'll see "APK Download: http://dl.apktops.com/app/201206/Dol...r_HD_8.5.1.apk" Click the link, and the file downloads. You'll get a Notification that it did.

Then I launched ES File Explorer, and looked in the Downloads folder. You'll see the Dolphin icon...tap it to install.

In reply to an earlier post on Sep 16, 2012 10:07:46 AM PDT
jsh1120 says:
Yay! Applause for Meya! ES File Explorer is the key! I didn't think about that because I already had it on my old KF and it didn't occur to me that it was critical to the entire operation.

Posted on Sep 16, 2012 10:08:47 AM PDT
Last edited by the author on Sep 16, 2012 10:09:56 AM PDT
**Meya** says:
I went back to that same site, and just installed Flash in the Dolphin Browser.

It works...thanks Jsh!

So, ES File Explorer First, then Dolphin, then you can install Flash.

You have to have a Flash compatible browser in order to install Flash. You can't install it under Silk.

Posted on Sep 16, 2012 10:11:04 AM PDT
**Meya** says:
You get Dolphin here: http://forum.xda-developers.com/showthread.php?t=1787595

You get Flash here: http://forum.xda-developers.com/showthread.php?t=1771463

Posted on Sep 16, 2012 10:35:47 AM PDT
P. Craig says:
Thank you so much for this info . Tracking to use it tomorrow when my FHD comes. So nice to have people willing to help. Only makes everthing better for all.

Posted on Sep 16, 2012 10:51:23 AM PDT
Thanks Meya and jsh1120

Posted on Sep 16, 2012 11:39:35 AM PDT
JW says:
Everything is working now, thank you very much guys!

Now to figure out how to watch digital copies of blurays on vudu/ultraviolet...

Posted on Sep 16, 2012 12:05:23 PM PDT
Debbie says:
Thank you for this...I hiccupped through it because I am not a techie person but I got it to work...many thanks!!

In reply to an earlier post on Sep 16, 2012 12:59:00 PM PDT
Last edited by the author on Sep 16, 2012 12:59:53 PM PDT
Meya
May I copy your answers to post on Shelfari?
Having flash installed solves some book cover display issues.

I also am loving Dolphin on the KFHD whereas on the original Fire I could use either SILK or Dolphin. Silk does not work as well on the KFHD

Eta except it wants your name to be metal

In reply to an earlier post on Sep 16, 2012 1:12:04 PM PDT
Last edited by the author on Sep 16, 2012 1:13:05 PM PDT
**Meya** says:
Sure, goat head. Make any needed changes for clarity...what I think makes sense may not to everyone.

I flew by the seat of my pants figuring it out. That is how I approach most computer issues.

Spell check can be funny. Metal. LOL

In reply to an earlier post on Sep 16, 2012 1:13:58 PM PDT
Thanks

(Gotta love auto correct signed Goat head)

In reply to an earlier post on Sep 16, 2012 1:16:11 PM PDT
**Meya** says:
No, I did that on purpose. It's an old family thing.

In reply to an earlier post on Sep 17, 2012 11:18:23 AM PDT
Thanks Meya!

In reply to an earlier post on Sep 17, 2012 2:10:40 PM PDT
K. Brown says:
Holy Cow!!!! I was getting so frustrated. Your advice worked wonders!! Thank you so much!!

Posted on Sep 18, 2012 1:35:41 PM PDT
Woohoo, got it working via desk top mode. Typing from dolphin with running flash from 7" now.

Too bad can't log into Google account from Chrome, but this is getting better as a replacement, inexpensive tablet.

Posted on Sep 19, 2012 4:11:06 PM PDT
**Meya** says:
I'm bumping this and adding that you must install the version of Dolphin that is linked to here. The most current version won't let you install Flash.
‹ Previous 1 2 3 4 5 6 7 8 9 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

  Discussion Replies Latest Post
Announcement
Welcome to the Kindle Discussion Forum - A Congregation of Kindle Enthusiasts
0 Mar 20, 2015
My 2nd Generation Kindle (with keyboard) won't update 1 21 minutes ago
Dragi's Croatian Crab Shack and Wine Bar - The Answers Are Blowing In The Wind 432 31 minutes ago
critial update 29 43 minutes ago
March 22, 2016 Deadline: Critical Software Update for Kindle E-Readers 8 46 minutes ago
Hear Ye! Hear Ye! We're Quirky And We're Not Going To Take It Anymore! 2016, You've Been Warned! So Geese And Tally Ho! 1551 50 minutes ago
February 2016, Informal Poll, what are you reading 87 52 minutes ago
Discounted / Price Dropped Kindle eBooks III 8528 1 hour ago
I hear voices...no, really I do. 2 1 hour ago
FREE Books & Chat - February 2016 272 1 hour ago
RAOK, welcome to the wonderful world of RAOK 6777 1 hour ago
Kindle lending library? 4 1 hour ago
 

This discussion

Discussion in:  Kindle forum
Participants:  108
Total posts:  204
Initial post:  Sep 16, 2012
Latest post:  Mar 20, 2014

New! Receive e-mail when new posts are made.
Tracked by 81 customers

Search Customer Discussions