Customer Discussions > Kindle forum

Problem with IMDB on 1st Gen Fire


Sort: Oldest first | Newest first
Showing 1-10 of 10 posts in this discussion
Initial post: Feb 19, 2013 2:09:06 PM PST
bollycats says:
On my 1st generation Fire I go to the web browser and use my bookmark to open IMDB. Anything I search automatically switches over to the mobile/app version. I like looking at IMDB in the browser. This just started happening recently. Does anyone know how to fix this and set the browser as my default?

In reply to an earlier post on Feb 19, 2013 2:32:11 PM PST
It's something on the IMDB site that automatically switches you. I would contact the webmaster and see what he says.

In reply to an earlier post on Feb 19, 2013 2:53:01 PM PST
Loz says:
If you un-install the app you should be fine.

Posted on Feb 19, 2013 3:24:42 PM PST
bollycats says:
I can't uninstall the app--it's a factory set one. I'll try and contact the webmaster.

Thanks!

In reply to an earlier post on Feb 19, 2013 3:34:48 PM PST
Loz says:
Ahh ok, didn't know that. Good luck though. :)

In reply to an earlier post on Feb 19, 2013 6:35:45 PM PST
Bollycats, go to Google. Enter IMDB into the search. Bookmark it and you won't have to deal with the mobile app. Same with Face Book or anything else that shows up as a mobile app.

In reply to an earlier post on Feb 20, 2013 3:09:57 AM PST
Emerald Coast, the OP is using a bookmark in her browser. The website then switches her to the mobile version.

In reply to an earlier post on Feb 20, 2013 4:44:17 AM PST
I understand that. I had the same problem with my K1 and that is how I resolved the issue. If you have a better idea, let's hear it.

Posted on Feb 20, 2013 5:16:08 AM PST
N. Podaci says:
I think I know what has happened. For me, IMDb (in the browser) asks: Complete action using (Browser or IMDb) and there is a checkbox "Use by default for this action." At some time you may have unintentionally checked the checkbox and selected IMDb (the app.) You might be able to undo this by going into the Kindle Fire settings, then Applications - All Applications. Tap the IMDb app and look for "Launch by default" For me, it says "No defaults set" and there is a dimmed (unavailable) button for "Clear defaults." Look there and see if you can "Clear defaults." HTH.

Posted on Feb 20, 2013 6:57:01 AM PST
bollycats says:
Well, I decided to delete the bookmark and then restarted the Fire. Then I typed the web address in and saved a new bookmark. This seems to have worked. I also did what N.Podaci said, just in case. I always used to get the pop-up about whether I wanted to view it in the browser or the mobile version, but not anymore.

Thanks everyone! This is why I chose the Fire for my first tablet. Nowhere else could I get this great support!
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle forum
Participants:  5
Total posts:  10
Initial post:  Feb 19, 2013
Latest post:  Feb 20, 2013

New! Receive e-mail when new posts are made.
Tracked by 1 customer

Search Customer Discussions