Automotive Deals HPCC Amazon Fashion Learn more Discover it $5 Albums Fire TV Stick Sun Care Handmade school supplies Shop-by-Room Amazon Cash Back Offer TarantinoCollection TarantinoCollection TarantinoCollection  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Starting at $49.99 All-New Kindle Oasis Segway miniPro
Customer Discussions > Kindle forum

Kindle Fire cannot connect to internet


Sort: Oldest first | Newest first
Showing 26-50 of 801 posts in this discussion
In reply to an earlier post on Nov 17, 2011 6:18:41 AM PST
Second one behaved the same. I ended up factory defaulting my router, and it still did not work. I plugged in an old G router I had and that worked. So I drove up to Panera and both Fires worked fine. So, something wrong with my router apparently, even after a factory default. It was a 3 year old Netgear N300 (WNR2000). I had a $10 Best Buy rewards zone certificate, so I went up to Best Buy and bought a Cisco 1200 N Router. Came home, configured and everything worked right out of the box. My old router would sometimes drop wifi signal to my other devices in the house, and rebooting the router would fix it - so I am just thinking there was something wrong with it. Unless others with Netgear N300's step forward and say they are having issues as well.

btw I tried everything that was suggested prior to the router switch out. Restarted kindles, hard resetting kindles, manual upgrade to 6.1 (which you should do anyways), restarted my router, etc.

As it stands I don't think my particular problem will help many, but still wanted to share the resolution.

In reply to an earlier post on Nov 17, 2011 6:40:16 AM PST
G says:
Thanks. I've tried mine at home and at starbucks (and will try at the library on the way home today), so I don't think it is my router, but it is a good thought to keep in mind.

In reply to an earlier post on Nov 17, 2011 7:18:27 AM PST
G says:
You can connect your kindle via usb cord (not included) and download the 6.1 file and drag it from your computer to the kindle and then do the update.

http://www.amazon.com/gp/help/customer/display.html/ref=hp_k6_updates?nodeId=200790620

Not that that helped me any.

In reply to an earlier post on Nov 17, 2011 7:46:32 AM PST
TL Oveca 34 says:
I just got done doing a chat with tech support and they had no solutions for me. hope the rest of you have better luck.

Posted on Nov 17, 2011 10:16:47 AM PST
Last edited by the author on Nov 17, 2011 11:01:59 AM PST
Generoso says:
I just updated to 6.1... and instead of being stuck at "obtaining IP" I'm now stuck at "Attempting"... This is making me sad.

In reply to an earlier post on Nov 17, 2011 10:59:20 AM PST
Last edited by the author on Nov 17, 2011 11:25:45 AM PST
G says:
Same here. I've tried at home and at starbucks. Updated to 6.1. Now stuck on "attempting" instead of "obtaining ip." I'll go home and try the library and then tech support, then return it I suppose.

Making me more mad than sad. Especially after an extremely positive experience with wifi and whispernet on my kindle 2.

In reply to an earlier post on Nov 17, 2011 11:11:02 AM PST
Last edited by the author on Nov 17, 2011 11:13:15 AM PST
I am online with tech support now. They could not pull up my log files (enter :dm in the SEARCH window, wait 30 seconds, ...) which possibly suggests that the FIRE is not recognizing the lack of internet access as a problem. My access is always, so far, re-enabled by rebooting. Access drops out after a while (a few dozens of minutes). My 3rd tier support technician (Andrew) was polite and diligent, though he could not produce a solution or even an explanation. I have 2 other KINDLES, an iPAD 2, an HTC EVO, and an SONY VAIO, all with good, strong wireless access. The problem(s) are definitely with the FIRE.
My tech support says that he will run this up to the engineers and will contact me later today. 

Amazon execs should pray that this is NOT a hardware issue.

In reply to an earlier post on Nov 17, 2011 11:17:00 AM PST
Last edited by the author on Nov 17, 2011 11:17:41 AM PST
Generoso says:
I'm just about ready to return the thing (I actually have the return window open and the comment boxes filled out for the both the Fire and the case I bought with it), but I suppose I'll hold on a bit and see if any solutions pop up.

Note: I'm not longer excited for the second Fire to arrive that should be coming later today that I bought as a gift for my mom. She likes reading and watching YouTube videos and it would have been perfect for her... if it worked.

In reply to an earlier post on Nov 17, 2011 11:52:18 AM PST
Last edited by the author on Nov 17, 2011 12:01:43 PM PST
G says:
At least with two you can see if it poor quality control on the kindle side (if the new one works), or some sort of widespread connection problem.

My old kindle works great on my home network, but the fire, nope.

Posted on Nov 17, 2011 12:04:56 PM PST
Judith Marsh says:
I have read so many problems and am wondering did I make a good choice with buying the fire. I am hoping when mine arrives, supposedly tomorrow I can solve any problems with info I have from this forum.

Posted on Nov 17, 2011 12:10:31 PM PST
TL Oveca 34 says:
I just got done talking to tech support and mine will get replaced. Hopefully soon, don't know when yet

In reply to an earlier post on Nov 17, 2011 12:26:35 PM PST
N. Best says:
I've been on 2 different calls with 2 different CSMs today (and then a techncial support rep) for the same condition described in this thread. I ordered 2 kindles, both have the same issue. I've updated one to 6.1, the other is at 6.0. Both persist with the problem. Oddly enough, when I connect the Fire to my WiFi hotspot on my Sprint EVO 4G, both work perfectly. This seems to be a conflict with a setting in the Router or a setting in the Internet Service Provider. If I find an answer I will post.

In reply to an earlier post on Nov 17, 2011 12:44:21 PM PST
I would be interested to see what happens with this. I replaced my router to resolve. What kind of router do you have?

Posted on Nov 17, 2011 1:22:36 PM PST
V. Leontiev says:
Here is how I solved this issue. Go to you wireless tab under settings. Go to Advanced Settings, click on Static IP Settings and enter your IP address and router number. If you are not computer savvy like myself and don't know where to find these numbers just go to your smart phone wireless settings and you'll find them there. Hope it helps.

Posted on Nov 17, 2011 2:08:24 PM PST
I am having the same problem. I use a wireless access point in my apartment complex. It works fine for all other devices. Yesterday the Fire was able to connect to it for most of the day. Today it has the x in the corner and shows connection to wireless point, but will not get to the internet. Have tried rebooting and already have the update. I was on the phone with CS for a while and they are going to call me back in a day or so. I sent them the logs as requested via copying and sending thru pc. This sucks because when it was working, it worked great! I took it to a MCds and it connected fine. Anyone else have any luck? I cannot access the router as it is part of a complex wide system. The company also put in the mac address, and they said it shows the Fire attempting to connect, but timing out before it can. They said may be some sort of built in firewall or security on the Fire.

Posted on Nov 17, 2011 2:25:55 PM PST
Last edited by the author on Nov 17, 2011 2:26:10 PM PST
N. Best says:
Update from my last post... I've had the 2 Fires I purchased connected to my WiFi network for an hour or so. Randomly, they both now have full internet access. I can stream video, browse web pages, download apps, etc. I literally changed nothing, just left them charging and connected to the network. Not sure what changed, but I've had them both working continuously for 30+ minutes now.

Posted on Nov 17, 2011 3:12:25 PM PST
Add me to the list. This thing might be shipped back tomorrow. This all worked fine yesterday now nothing but connection errors and slower than dial up when it actually can connect. Really Amazon? this is the best you can do?

Posted on Nov 17, 2011 3:53:13 PM PST
K. Jungkind says:
I want to know if we have to ask all the wifi hot spots to reset their routers so we can use the KFire. I have spoken with CS twice and the best they can come up with (probably not their fault at this point) is to "reset the router so it will recognize the device." This is not a solution. I am a big Kindle fan from way back but this KFire is very probably going back within my 30 day warranty period. BAD JOB, Amazon.

Posted on Nov 17, 2011 3:54:11 PM PST
John Mueller says:
Did you restart your modem and wireless router? Static IP? It fixed mine.

Posted on Nov 17, 2011 3:59:15 PM PST
I have no problem going on the internet at home or at work on my Kindle Fire.

In reply to an earlier post on Nov 17, 2011 4:05:36 PM PST
Last edited by the author on Nov 17, 2011 4:11:12 PM PST
Olds says:
Ha......mine connects at home but nowhere else,
I sat at a hotspot (free no passwords) and 5 others at the same table could connect ...not me even tho the wireless said ... security off ....excellent signal
AND NO CALL BACK AS PROMISED..............thanks CS!!!!!!!!!!!!!!

Posted on Nov 17, 2011 4:07:08 PM PST
@John...hard to restart your router if it is not in your house! I am in a apartment complex with wireless access points. Also I was told by my provider that static addresses for my type of set-up. Point of all this is...too much work for even a 200.00 tablet. Amazon needs to fix this, or a lot of Fires are heading back to them. Mine included.

In reply to an earlier post on Nov 17, 2011 4:09:59 PM PST
Olds says:
ME TOO Exactly the same and NO call from CS as promised

In reply to an earlier post on Nov 17, 2011 4:14:04 PM PST
TerryB says:
That's my concern too.
I travel a lot, use wifi hotspots enroute, and stay in rental condos (where I seldom have physical access to routers so can't reset). I've never had any problem connecting with laptops and netbooks. I need to know I can reliably and quickly connect and from all the reports here, the Fire just seems too picky.

In reply to an earlier post on Nov 17, 2011 5:19:26 PM PST
I just had to restart my router and modem and the KF connected just fine.
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

  Discussion Replies Latest Post
Announcement
Critical Software Update for Kindle E-Readers
0 Mar 23, 2016
Announcement
Welcome to the Kindle Discussion Forum - A Congregation of Kindle Enthusiasts
0 Mar 20, 2015
Library book return w/o wifi 2 14 seconds ago
KINDLE KITCHEN #5: Home of Family, Friends and Good Food 9367 9 minutes ago
86th RAoK - Let the Games Begin 2224 20 minutes ago
Delete a profile from freetime without removing it from the Household 19 35 minutes ago
Missing book covers from latest version of Kindle app for iPad 35 1 hour ago
Kindle Fire update with On Deck 3 1 hour ago
Freebie Books - Links Only - No Self Promotion IV 7968 1 hour ago
FREE Books and Chat - July 2016 617 2 hours ago
Is there a way to sort/manage content into read or unread? 2 2 hours ago
Magnetic cover doesn't work 15 3 hours ago
 

This discussion

Discussion in:  Kindle forum
Participants:  472
Total posts:  801
Initial post:  Nov 15, 2011
Latest post:  5 days ago

New! Receive e-mail when new posts are made.
Tracked by 87 customers

Search Customer Discussions