Your Garage Textbook Trade In Amazon Fashion Learn more Discover it Jessy Lanza Father's Day Gift Guide 2016 Fire TV Stick Get Ready for Summer and Save 15% Father's Day Gifts Find the Best Purina Pro Plan for Your Pet Amazon Cash Back Offer LoveandFriendship LoveandFriendship LoveandFriendship  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Starting at $49.99 All-New Kindle Oasis X-men Apocalypse GNO Outdoor Recreation DOTD
Customer Discussions > Kindle forum

Kindle problems


Sort: Oldest first | Newest first
Showing 201-225 of 328 posts in this discussion
In reply to an earlier post on Jul 1, 2012 10:08:42 AM PDT
go to the routers website on the left it shoud tell you to click on whatever your trying to get into.
your case is probably sectury.in sectury it will require to have a password.if you do no have one get one.return to your miss kindle.you now have opeing port should work.

in secture

In reply to an earlier post on Jul 3, 2012 1:16:20 PM PDT
myra says:
Yes that is correct. It is not the touch or fire.

Posted on Jul 3, 2012 3:39:41 PM PDT
I downloaded the Home run Battle 3D.Invested hours and hours spent solme money on uniforms,power and contact bats,Well 6 :30 Monday I was playing and the next thing I lost all data,all uniforms Bats,records,achievement,Im now back to where I was when I first started.I have to loge in in order to play,and I have not been very successful.I waiteing for Cum2uS to figure this thing out.mean while I lost 74.00-6,200 col balls
and 1199 windpoints.Chow

Posted on Jul 7, 2012 8:15:54 AM PDT
gapepper says:
i am having a problem getting my kindle to charge. I got it for Christmas and I have not had any problems with it. I have tried other chargers, thinking maybe it was the charger, but that didn't work. Anyone else having this problem?

Posted on Jul 7, 2012 8:43:02 AM PDT
Judy M says:
I'm having problems getting my Kindle to charge ~ 8.5 hours did nothing ~ & it won't allow me to read or shop while charging . . . I've never had this problem before

In reply to an earlier post on Jul 7, 2012 8:46:10 AM PDT
gapepper says:
Thats the same thing mine is doing. I have been trying to charge it since the 4th and I still can't get on. It had been doing great, no problems.

In reply to an earlier post on Jul 8, 2012 5:18:00 PM PDT
well donna nothing new I to have a kindle that in the past two weeks my kindle was not charging under a normal bases.Had to use a rubber band to hold the cord in,soon that didn't do the job any more.Today Sunday I called Amazom and in 2 minuts a new was was on the way to me and in two days I get it.Don't waite any longer time is a factor call and get anothe one.

In reply to an earlier post on Jul 8, 2012 5:22:03 PM PDT
Your pass word that you were useing in for your rolughter might have been bumbed re enter the password see what happens

In reply to an earlier post on Jul 10, 2012 7:22:21 AM PDT
myra says:
Several people tell me to return it for a new one.

Posted on Jul 10, 2012 8:35:14 PM PDT
J. Douglas says:
I went to read the other day, and my Kindle will not come out of the lock mode. I have held down the power button (several times) and nothing has happened. What else can I do?

Posted on Jul 14, 2012 11:50:54 AM PDT
Mary B. Wolf says:
How do you go back to a part you are reading when it jumps way ahead?

In reply to an earlier post on Jul 14, 2012 12:13:34 PM PDT
Rogue says:
If your referring to a Fire, slide the orange progress bar at the bottom of page.

In reply to an earlier post on Jul 14, 2012 5:41:39 PM PDT
Mary B. Wolf says:
It's not the fire, darn it.

Posted on Jul 14, 2012 9:20:41 PM PDT
Rogue says:
Mary:It varries with model. I'm going to guess again since you didn't say which model you have. If it is a Touch these are instructions for reading. If I'm wrong again kindly offer me the model. Thanks, Glenn
http://www.amazon.com/gp/help/customer/display.html/?nodeId=200729990#location

Posted on Jul 29, 2012 6:09:14 AM PDT
My 15 month old Kindle locked up after full charge. I held the button on for 45 seconds but it will not do anything. I can see the menu screen but can't even turn it off. What can I do?

In reply to an earlier post on Jul 29, 2012 9:44:10 AM PDT
Rogue says:
One thing perhaps you haven't tried. Before holding the switch you need to disconnect the charger. This is an often overlooked step in the process. After holding and releasing, don't touch any buttons for a few minutes while it attempts to reset. Fialing that you should contact customer service. They may work with you towards getting a discounted replacement. Good luck!
http://www.amazon.com/gp/help/contact-us

Posted on Jul 30, 2012 1:05:57 PM PDT
Last edited by the author on Jul 30, 2012 1:09:12 PM PDT
I keep getting a message that I have an "empty battery". I have recharged and "reset" it many times...it works fine for a while but then the screen goes blank (I have a Kindle w/promotions) and it won't allow me to open any books.

Posted on Jul 31, 2012 11:33:51 AM PDT
im beginning to think kindle F came out too fast!!!!!!!!!!!!!!!!

In reply to an earlier post on Jul 31, 2012 11:37:34 AM PDT
Most of the "problems" on this thread are not Kindle Fires. And, many of them are not really problems. Just people not knowing how something works.

In reply to an earlier post on Jul 31, 2012 11:38:19 AM PDT
Not for me it didn't. I would have hated to be without for these past eight months.

Posted on Aug 1, 2012 7:08:31 PM PDT
Breigh says:
My recently read documents are not showing up on my kindle. And I have it set on 'By Most Recent First'. I've tried restarting it but it doesn't help. What do I do?

Posted on Aug 2, 2012 9:09:28 AM PDT
I'm playing the came called Home Run Battle 3D
I play the game on two different tablets.
My kindle Fire and my Nexus 7.I'm at the Champion level,so I believe I have a good
knowledge of the game.
So when I play the game on my kindle I struggle because the hit and miss area has a sensor problem.
their are time that the hit zone just does not connect.The players i play with do not miss,and if they do they lose.
On my Nexus 7 the hit and miss zone is very accurate.The sensor by far is way ahead of
of kindle fire when it comes to playing games like Home-run battle 3 D.
Does anybody else have been having the same problem?????????/

In reply to an earlier post on Aug 2, 2012 10:30:18 AM PDT
Rogue says:
I'm not sure anyone will dispute your findings. The Fire was released last Nov. and was in R&D for quite some time before that. That is a really long time in technology and hardware. The Nexus7 is the latest entry in the 7" tablet market and therefore should easily trump the Fire. If it didn't it would be a disaster. So what your doing is a head to head comparison of latest versus last year. The Nexus should be superior so no surprises here.

Posted on Aug 2, 2012 2:42:51 PM PDT
Mary Kersey says:
My Kindle is in sleep mode and wont wake up! I have tried holding the power button for 30 secs but no joy. Any ideas?

In reply to an earlier post on Aug 2, 2012 2:56:48 PM PDT
Hi William,

The reason our Nexus 7 tablets are more responsive than the Fire apart from its Quad core processor is that they have 10 touch points. The Fire only has 5 touch points.

https://play.google.com/store/apps/details?id=com.the511plus.MultiTouchTester
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

 

This discussion

Discussion in:  Kindle forum
Participants:  168
Total posts:  328
Initial post:  Jan 10, 2012
Latest post:  Sep 30, 2013

New! Receive e-mail when new posts are made.
Tracked by 39 customers

Search Customer Discussions