Customer Discussions > Kindle forum

Kindle Fire does not display web pages.


Sort: Oldest first | Newest first
Showing 1-25 of 135 posts in this discussion
Initial post: Nov 18, 2011 2:56:36 PM PST
reppley says:
Kindle looks like it is loading a page - but then nothing is displayed.

Posted on Nov 18, 2011 6:06:56 PM PST
Dean R says:
When in the Silk browser, try going to your browser settings and turning off "acceleration". A number of people have mentioned a big slow down when using the browser...but speeds up when acceleration is turned off. Perhaps the amazon server backend for the browser is overwhelmed right now or something.

In reply to an earlier post on Nov 19, 2011 5:31:09 PM PST
reppley says:
Thanks for the suggestion. Today, when I tried, all was well. However, if I have the problem again, I'll try turning off the "acceleration". Thanks again.

Posted on Nov 23, 2011 8:55:40 AM PST
Net Coder says:
I was testing a website I recently created using my new Kindle Fire and some pages were not loading. So I found this thread and turned off "acceleration", as suggested, and boom. Not only did all my pages load but the ones that loaded before loaded faster! Maybe our friends at Amazon flipped a bit the wrong way when they created the "acceletation" function? Or maybe they are from the Bizarro world (I'm dating myself).

Posted on Nov 23, 2011 9:13:46 AM PST
I did that...does seem faster.

Posted on Nov 23, 2011 11:16:55 AM PST
luca says:
Where is the acceleration setting? I'm having this same problem and can't find the acceleration setting in the browser settings.

In reply to an earlier post on Nov 23, 2011 11:37:27 AM PST
Net Coder says:
Click Web --> Settings --> scroll down to Accelerate page loading and UNCLICK.

Posted on Nov 23, 2011 11:40:09 AM PST
[Deleted by Amazon on Mar 14, 2012 11:33:17 AM PDT]

In reply to an earlier post on Nov 23, 2011 12:51:12 PM PST
Its in device under the settings in the web menu

In reply to an earlier post on Dec 2, 2011 12:44:28 PM PST
Last edited by the author on Dec 2, 2011 12:45:25 PM PST
Tahoe Bob says:
the web page shows up in the list of last viewed stuff but the actual web page is blank or has a few ads. I can't even get into the app store either

Posted on Dec 5, 2011 6:18:34 PM PST
H. Wang says:
I just had a new KindleFire for a sec. None of the websites could be shown. The wireless works fine in my place though. I've tried to turn off the acceleration function but nothing has been changed. I am thinking if I need to return it. :(

Posted on Dec 5, 2011 6:30:23 PM PST
Luna_tic says:
You guys get the bugs worked out before Christmas for me! I will keep reading. My daughter will be a nut case if hers fails.

Posted on Dec 19, 2011 11:08:47 AM PST
Rana says:
Hello,

I am having the same problem as 'Tahoe Bob' metioned:
the web page shows up in the list of last viewed stuff but the actual web page is blank or has a *few ads* ONLY. Only adds, no contents though!!

This issue just started, previously it was fine.

Any commnets/suggestions?

Posted on Dec 19, 2011 4:12:02 PM PST
wav3form says:
I can't get the silk browser to work much at all and when it does work it's very slow. I think unless the new update fixes this I'm sending it back and getting something else.

In reply to an earlier post on Dec 19, 2011 5:04:58 PM PST
Last edited by the author on Jul 13, 2012 7:51:39 PM PDT
Q says:
Hi Tahoe,
Try this (if the first thing works, no need to do the second one):
* Go to your HOME page
* Gear Wheel (upper right) > More... > Applications
* Set upper drop-down filter menu to "All Applications"
* Swipe down to "Browser"
* "Force Stop"

Now see if your web browser works. If not, then do the above again, only this time add:
* "Clear Data"

'Clearing Data' will unfortunately wipe out your browser bookmarks and passwords but should get the Silk web browser started. Be sure to do the below steps within the web browser to finish setting it up:
* Open the web browser
* Click on the Menu icon (washboard look) on the bottom bar
* Settings
* Re-enable Flash by setting it to "Always On" or "On Demand"
* Be sure JavaScript is still enabled
* Acceleration OFF

In reply to an earlier post on Dec 19, 2011 5:06:36 PM PST
Last edited by the author on Dec 19, 2011 5:07:53 PM PST
Q says:
Rana & wav3form,
Try what I suggested to Tahoe just above to reset Silk to factory defaults. That should un-stick whatever corruption Silk is struggling with.

Let us know if it works!

In reply to an earlier post on Dec 25, 2011 7:01:58 AM PST
Joan says:
that worked!!! thanks so much. i was having the same problem as everyone else

Posted on Dec 25, 2011 1:10:18 PM PST
[Deleted by the author on Dec 25, 2011 1:11:14 PM PST]

In reply to an earlier post on Dec 27, 2011 8:52:56 PM PST
MW says:
Didn't work for me.

In reply to an earlier post on Dec 27, 2011 9:11:08 PM PST
Last edited by the author on Dec 27, 2011 9:12:32 PM PST
Q says:
MW,
So what are the symptoms of your problem and what ereader device do you have?

In reply to an earlier post on Dec 27, 2011 9:25:23 PM PST
MW says:
I have a Kindle fire, Christmas gift. I can get to the web, type in a URL or site name and get a list of results, but can't get to any sites. I turned off the Accelerator (another suggestion I read about) and tried your suggestion, but no luck.

In reply to an earlier post on Dec 27, 2011 9:39:13 PM PST
Last edited by the author on Dec 27, 2011 9:42:46 PM PST
Q says:
Have you tried another browser like Dolphin HD? You can get it at GetJar.com.

BTW, what happens when you touch a search result link? You say you can't get to any other sites, but not what does happen. Nothing?

Have you tried changing your default search engine to Yahoo or Bing? Tootle search has a problem in Silk if JavaScript is on. No apparent response when you touch a link.

Posted on Dec 27, 2011 9:40:52 PM PST
Last edited by the author on Dec 27, 2011 9:44:46 PM PST
Q says:
Turning JavaScript off in Silk causes Google search to behave normally again. I turn javascript back on in pages that request it.

Some people don't want to fiddle with it and have switched to Dolphin HD Browser.

***Please ignore the "Tootle" above. It should be "Google" but the Fire keyboard is "correcting" it again.

In reply to an earlier post on Dec 27, 2011 9:47:23 PM PST
MW says:
Right, when I tap a link nothing happens at all. When you say Tootle, you mean Google? LOL! That is my search engine of choice, but I'll try Yahoo. Tomorrow. Or, how do I turn off Java Script? Do I want to do that? I'm not very computer-savvy...

In reply to an earlier post on Dec 28, 2011 6:26:58 AM PST
Last edited by the author on Jan 11, 2012 9:07:04 AM PST
Q says:
The easiest is to just switch search engines. From within Silk, tap the bottom middle menu Icon. From that menu that pops up, select "Settings". The first line is choosing your default search engine: Google, Bing or Yahoo.

Further down is the line about JavaScript. Try disabling it and see what happens. It is easy to re-enable. Gmail & any videos need JavaScript to display.
‹ Previous 1 2 3 4 5 6 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

Discussion Replies Latest Post
Announcement
Software Update for Kindle Paperwhite, Kindle Voyage and $79 Kindle
0 7 days ago
Announcement
Simon & Schuster Agreement
0 Oct 20, 2014
Announcement
Have a Kindle Question?
0 Sep 12, 2012
Can you download a book without WiFi to Kindle?? 13 1 minute ago
Improved samples 5 3 minutes ago
Al's Place 35mm 4681 9 minutes ago
Can the Kindle Fire be hacked? 32 9 minutes ago
Kindle Fire - choppy web video streaming 29 11 minutes ago
Personal Documents Function Deleted 5 11 minutes ago
Kindle unlimited 42 14 minutes ago
Why if Kindle Family Library limited to only most recent Kindle device owners? 5 18 minutes ago
Children's Books 19 19 minutes ago
 

This discussion

Discussion in:  Kindle forum
Participants:  91
Total posts:  135
Initial post:  Nov 18, 2011
Latest post:  Oct 10, 2013

New! Receive e-mail when new posts are made.
Tracked by 29 customers

Search Customer Discussions