Customer Discussions > Kindle forum

Trying to get the "Menu" on a Paperwhite.


Sort: Oldest first | Newest first
Showing 1-16 of 16 posts in this discussion
Initial post: May 17, 2013 9:59:46 PM PDT
mukilteogal says:
Trying to get the "Menu" on a Paperwhite. I tried to slide the screen down, but it wouldn't move. I accidently have in German now and would like to change it English. Getting very frustrated. Is there anyone around to help?

In reply to an earlier post on May 17, 2013 10:05:33 PM PDT
mukilteogal - You don't "slide the screen down". You need to tap on the Menu icon.

To change the language on the Paperwhite:

You don't need to do the words, just count and this works for all languages.

From the Home Screen (house icon)
- Menu (three lines in upper right corner)
- 2nd from the bottom Listing (Settings)
- 4th Listing (Device Options)
- 5th Listing (Language and Dictionaries)
- 1st Listing (Language)

English or whatever language you want
Ok
Ok/Accept

The Paperwhite will reboot.

Posted on May 18, 2013 7:56:08 AM PDT
Fud53 says:
And for all the good it does.....perhaps reading the users guide would help mukilteogal.

In reply to an earlier post on May 18, 2013 9:54:05 AM PDT
mukilteogal says:
The Page does not slide down. Therefore, I can't get to the "Menu"

In reply to an earlier post on May 18, 2013 9:59:24 AM PDT
mukilteogal - As I said before, it doesn't "slide down". You need to get to the Home page. Are you in a book? Where are you? Tap on the top of the screen so that the menu bar appears. Tap on the Home icon (looks like a house).

In reply to an earlier post on May 18, 2013 12:50:44 PM PDT
mukilteogal says:
TY - it worked :)

Posted on Jan 12, 2014 9:03:22 AM PST
G72 says:
This had me confused for a little bit too when I first started using Kindle. The key is to "tap", not "slide" at the top of the page.

Posted on Apr 1, 2014 5:15:09 PM PDT
Barbara says:
Help- I keep tapping when in book mode but it is unresponsive- I have tried light taps, holding longer taps and taps at various points at the top of the paperwhite. Any ideas?

In reply to an earlier post on Apr 1, 2014 5:24:19 PM PDT
Last edited by the author on Apr 1, 2014 5:28:47 PM PDT
Barbara, what are you trying to do?

If you have a book open, and are trying to access the Menu icon or the option bar, tap in the upper center of the screen, about an inch from the top. Tap once, the bar with the Menu and other icons will appear.

Posted on Apr 2, 2014 9:51:27 AM PDT
Barbara says:
Ok, will try that... I had been able to access it previously... Maybe I was tapping too high (1/4- 1/2 inch)... Will try lower- thanks :)

Posted on Apr 2, 2014 5:46:29 PM PDT
Barbara says:
I feel like an idiot, still unable to get to home page while reading- the only success was by going to the end of the sample chapter, clicking on go to store, and then the menu was available.... And again the same problem! Could it be something in the settings?

In reply to an earlier post on Apr 3, 2014 3:44:12 PM PDT
A reboot cures a multitude of ills. Hold the power button in for 30 seconds, then release. PW shouls reboot. If it doesn't, press power button once to wake it. See if that solves the issue.

Posted on May 15, 2014 7:45:15 AM PDT
Having trouble finding menu bar to slow down sound on an audiobook

In reply to an earlier post on May 15, 2014 7:51:29 AM PDT
T. Cook says:
On a Paperwhite? That's impressive since they don't have any audio capabilities/hardware.

In reply to an earlier post on May 15, 2014 8:08:41 AM PDT
Your Paperwhite is bloody possessed. Drop it and RUN.

Posted on Dec 9, 2014 10:11:51 PM PST
Joan says:
I also had this problem and I am also not usually an idiot!
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle forum
Participants:  10
Total posts:  16
Initial post:  May 17, 2013
Latest post:  Dec 9, 2014

New! Receive e-mail when new posts are made.
Tracked by 3 customers

Search Customer Discussions