Automotive Deals HPCC Amazon Fashion Learn more Discover it Stephen Marley Fire TV Stick Sun Care Handmade school supplies Shop-by-Room Amazon Cash Back Offer showtimemulti showtimemulti showtimemulti  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Starting at $49.99 All-New Kindle Oasis AutoRip in CDs & Vinyl Water Sports
Customer Discussions > Kindle forum

no menu bar on Kindle on my Android


Sort: Oldest first | Newest first
Showing 1-25 of 31 posts in this discussion
Initial post: Sep 21, 2011 7:10:05 PM PDT
old bald guy says:
I have Kindle on an iPod and it works great. I now have it on an Android tablet and can't find the menu bar. I am wanting to change the font size and there is no menu bar like on my iPod.

How do I get to the menu bar?

In reply to an earlier post on Sep 21, 2011 7:15:15 PM PDT
Last edited by the author on Sep 21, 2011 7:16:20 PM PDT
On my Toshiba Android tablet, I tap/press in the middle of the screen at the top of the book page, and a number of options appear, including the Aa option.

Posted on Sep 21, 2011 8:05:16 PM PDT
I also have 3 very faint dots at the lower left where the home & back buttons usually are.
I think I have to press in the top right corner on mine. Maybe it's the middle, it's been a little while since I used it.

My answer: Tap everywhere!! :-)

Posted on Sep 21, 2011 10:10:44 PM PDT
MamaSylvia says:
On both of my Androids (the Droid 1 and now the Samsung Galaxy) the Android "Menu" button pulls up the Kindle menu while you have the Kindle app open, including the font-size-changer. I thought all Androids had the four Menu/Home/Back/Search buttons.

In reply to an earlier post on Sep 21, 2011 10:26:12 PM PDT
@ MamaSylvia: My Toshiba has no buttons on the body. It has only an on/off switch and a volume rocker on the side.

Posted on Sep 22, 2011 7:30:34 AM PDT
old bald guy says:
Perhaps I wasn't totally clear on my first post. I have an iPod with Kindle and it works great. I can find the menu bar and all functions. No problem there. On my Android tablet, the Kindle app simply DOES NOT HAVE a menu bar.

I tap the screen just like with my iPod and the ONLY thing I get is the progress indicator. I even tried uninstalling and re-installing Kindle with no change.

I have the menu on my iPod but NOT on my Android tablet.

Is there a patch or something where I can get the menu on my Kindle app? I need to be able to enlarge the font.

Posted on Sep 22, 2011 9:08:20 AM PDT
RSMV says:
The notification bar in the Android app can be hidden. Tap on the bottom, where the notification bar would be. It should unhide it. From there, click on the menu icon.

Posted on Sep 29, 2011 10:58:01 AM PDT
I had this problem just now, and I had to press one of my hardware buttons, which had been mapped to something else. The menu then appeared. On mine it was the volume control that did it. Go figure...

Posted on Mar 9, 2012 4:28:22 PM PST
I just bought a kindle and when I press the home button there is no menu option. How do I get to the menu and the settings?

In reply to an earlier post on Mar 9, 2012 4:33:37 PM PST
Jazzy_Jeff says:
Are we supposed to guess which Kindle you have?

In reply to an earlier post on Mar 9, 2012 4:46:29 PM PST
Last edited by the author on Mar 9, 2012 4:50:11 PM PST
I have Coby 8" tablet running Android 2.3.4.

When the K app is running and you've opened a book, touch the "M"enu button (either the physical or touch "button") - the same Menu button you'd use for any app and Android itself, ie, this "M" button is on the tablet with the Home and Back buttons, and up pops the Aa, and other functions that you want.

There is no continuously visible "Menu bar" per se, as it takes up too much real estate, but touching the Menu "button" brings up the K "Menu bar" for your use.

In reply to an earlier post on Mar 9, 2012 4:50:52 PM PST
Last edited by the author on Mar 9, 2012 4:51:12 PM PST
Jazzy_Jeff says:
It is actually different on a real tablet. The one you have is running the phone version of Android. My tablet runs the Android 3.2.

In reply to an earlier post on Jun 22, 2012 10:50:06 AM PDT
I totally understand your post and am having the same exact problem. did you ever figure out how to solve the problem?

Posted on Sep 2, 2012 8:33:48 PM PDT
lorio says:
I have an Asus tablet and if I tap in the middle of the screen I get the Kindle logo, if I tap that, I go back to my main selection screen.

In reply to an earlier post on Sep 3, 2012 12:49:07 AM PDT
Denis Powell says:
I have an Asus too and when I'm reading a book and tap the centre of the screen the Menu bar appears at the top. In the top left hand corner is the logo to take me back to the Home screen and in the top right hand corner is the Aa icon to change font size etc., the Search bar and the equivalent of the Menu button.

If you're not seeing that perhaps you need to reinstall the app.

In reply to an earlier post on Oct 22, 2012 11:06:19 AM PDT
E. Murphy says:
THANK YOU! Hours of frustration now ended. Big thanks.

Posted on Nov 11, 2012 7:11:12 PM PST
Anyone figure out how to get the menu on nexus 7?

Posted on Dec 23, 2012 9:45:11 AM PST
S Lim says:
Using the nexus 7, hit the middle of the screen then hit the "Aa" icon in upper right side. That will bring up the menu screen.

Posted on Feb 10, 2013 8:23:38 PM PST
Last edited by the author on Feb 10, 2013 8:26:29 PM PST
I have the same problem. My tablet is a 7-inch Allwinner A13, also sold under some other names, including Eken A13. When I go into Kindle, the three dots at the bottom that lead to the menu in all other programs and on the home screen simply disappear. I have tapped all over the screen, to no avail. All I get is the progress bar and, at the top, the name of the book and the chapter title, if any. Has anyone with an Allwinner A13 managed to get around the problem? By the way, I am using Kindle for Android 3.8.2.

Posted on Feb 19, 2013 1:56:43 AM PST
O. Bush says:
I just found the menu button on my Ice Cream Sandwich Android. The buttons are hidden on the outer face of the screen. It hasn't solved the problem of a blank screen when my book is downloaded :(

In reply to an earlier post on Feb 19, 2013 8:21:44 AM PST
Last edited by the author on Mar 27, 2013 11:42:11 AM PDT
That's true of some tablets; however, on the 7-inch Allwinner A13 it is on the screen itself and disappears when Kindle is loaded. I have tapped all around the edge, to no avail.

In reply to an earlier post on Mar 16, 2013 7:45:39 AM PDT
Last edited by the author on Mar 16, 2013 7:46:54 AM PDT
P. Jason says:
for those with this annoying issue ie who do no not have physical menu button like the allwinner tablets.
Just bought a new tablet and Not having access to the kindle menu is very annoying specially if you want to change the background for better reading.
Looked around yesterday for a solution but found none.
Was playing around today with Fullscreen app to make my apps use the full tablet screen and thought of an exploit which indeed works but you need to have ROOT access on your device

1.Download full!screen or full!screen+ app
https://play.google.com/store/apps/details?id=de.tsorn.FullScreen
2. install it
3. open the app and enable it
4. important: tick show notification box if you want to be able to make the taskbar disappear whenever you want
4. optional: use app dependant option and choose kindle from the list
5. important: go to the first or second touch area section and on "click action" choose "open apps menu"
6. press home or return to exit app.
7. open kindle, if kindle not already in fullscreen mode, touch the notification area and choose fullscreen+ notification to enter fullscreen mode.
8. one of the 2 touch area sections (depending on which you chose) will be the menu button; click it to access the kindle menu

hope this resolves your issue but bear in mind you need a rooted device for the fullscreen app

Posted on Mar 26, 2013 2:35:24 PM PDT
To P. Jason,
Belatedly (I have been overseas with no access to Wi-Fi), thank you for the tip! full!screen works perfectly on my Allwinner 7-inch tablet, which I didn't even know was rooted. Now I can get some more use out of my tablet! :o)

In reply to an earlier post on Mar 27, 2013 11:41:44 AM PDT
Later: Well, there is still the problem that the Kindle menu comes up, but it does not include "View My Notes and Marks." In other words, you can highlight text and add a bookmark, but you can't look at them afterward. I did buy another no-name 7-inch tablet that has physical menu and back buttons, but that one has the proper on-screen Kindle menu with all the options as well. Weird!

Posted on Apr 21, 2013 2:34:46 PM PDT
I don't see an app dependent option. However, it works great. I can actually get to the table of contents without the use of a hardware keyboard, which is what I was having to do previously.
‹ Previous 1 2 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

  Discussion Replies Latest Post
Announcement
Critical Software Update for Kindle E-Readers
0 Mar 23, 2016
Announcement
Welcome to the Kindle Discussion Forum - A Congregation of Kindle Enthusiasts
0 Mar 20, 2015
86th RAoK - Let the Games Begin 2488 57 seconds ago
We're Quirky And We Know It! Come Witness The Howling Dink, Hussy Turkey Hens, And A Veritable Plethora Of Other Beasts! So Geese! 4092 2 minutes ago
OASIS: Please Amazon! 182 2 minutes ago
Family Share - Shared books not showing after download in library 16 3 minutes ago
Downloading True Crime Books 41 7 minutes ago
Popular Highlights on Kindle Fire HD 10 10 minutes ago
Where are my book credits!!!??? 107 13 minutes ago
FREE Books and Chat - July 2016 646 15 minutes ago
Al's Place 36 Degrees of Separation 2409 16 minutes ago
3M Cloud Library and Kindle Paperwhite 213 21 minutes ago
 

This discussion

Discussion in:  Kindle forum
Participants:  25
Total posts:  31
Initial post:  Sep 21, 2011
Latest post:  Feb 17, 2016

New! Receive e-mail when new posts are made.
Tracked by 6 customers

Search Customer Discussions