Customer Discussions > Kindle forum

Kindle Fire 1st Generation (?) - Internet connectivity


Sort: Oldest first | Newest first
Showing 1-9 of 9 posts in this discussion
Initial post: Feb 14, 2014 10:44:43 AM PST
Diane Murphy says:
I can see and connect to Wi-Fi (in different locations) but I cannot connect to the internet on my Kindle. There is a small x by the signal strength.

Posted on Feb 14, 2014 10:51:54 AM PST
What kind of Kindle? Is it one of the older 3G-only ones? If so, maybe you have no cell coverage where you are.

If it has wi-fi, did you try standing closer to your router, to see if that helps?

In reply to an earlier post on Feb 14, 2014 11:42:44 AM PST
Diane - Try unplugging your wi-fi router for a minute or two and then plugging it back in. Then reboot your Kindle after your router has come back on. Even if everything else is connecting properly sometimes unplugging your router makes it recognize the Kindle.

TO REBOOT YOUR KINDLE FIRE:
For 1st Gen Fire (2011 model), 2nd Gen Fire (2012 model) and Fire HD (2012 model):
Make sure it has at least a 50% charge. Unplug the Fire.
Hold the power button in for a full 30 seconds (count them). Disregard any messages to shut it down.
Press the power button again to turn it back on.
The "kindle fire" screen will appear for a couple of minutes while it's coming back on.

For Fire HD2 and Fire HDX (2013 models):
Make sure it has at least a 50% charge. Leave it plugged in.
Hold the power button for a full 20 seconds disregarding any 'Power Off' notices.
Stop pressing the power button.
The flickering "kindle fire" logo should appear and it will turn back on.

In reply to an earlier post on Feb 14, 2014 11:55:21 AM PST
Diane Murphy says:
Susan, I was able to connect anywhere in the house. I've had it for just over a year (and love it!!) and this is a fairly new problem.

In reply to an earlier post on Feb 14, 2014 11:59:55 AM PST
Last edited by the author on Feb 14, 2014 12:03:46 PM PST
Diane Murphy says:
Pineapple, That did not work. But I did learn that I was not rebooting correctly. :) Any other suggestions? I still have the little x.

In reply to an earlier post on Feb 14, 2014 12:01:17 PM PST
CatChat says:
This happened to me a couple of months ago off and on for a few days. But every time the same thing happened on the laptops as well. Usually just rebooting the wifi router fixed it. Turned out there was some update with the wifi carrier that changed one of our routers settings.

Posted on Feb 14, 2014 12:07:04 PM PST
Diane Murphy says:
Catchat, I've rebooted the router and my kindle. It's still not connecting to the internet. Any other suggestions?

In reply to an earlier post on Feb 14, 2014 12:20:05 PM PST
CatChat says:
We ended up having to use a separate wifi, sign into our wifi carrier account and go through checking all the settings. I have no clue what it ended up being as I was home and the one who checked was out of town. You may have to call your wifi carriers customer service. Sorry I couldn't help more.

In reply to an earlier post on Feb 14, 2014 12:57:54 PM PST
Diane - You may need to contact customer support for help with this if rebooting your router and the Fire won't work.

Click on this link and fill in the information. https://www.amazon.com/gp/help/contact-us/kindle-help.html
You may have to sign in. I would use the PHONE or CHAT options.
Do *NOT* use e-Mail.
CALL ME under the PHONE tab is great if available.
They will call you within minutes.
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle forum
Participants:  4
Total posts:  9
Initial post:  Feb 14, 2014
Latest post:  Feb 14, 2014

New! Receive e-mail when new posts are made.
Tracked by 1 customer

Search Customer Discussions