Your Garage botysf16 Amazon Fashion Learn more Discover it $5 Albums Fire TV Stick Sun Care Patriotic Picks Shop-by-Room Amazon Cash Back Offer roadies roadies roadies  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Starting at $49.99 All-New Kindle Oasis AutoRip in CDs & Vinyl Segway miniPro STEM
Customer Discussions > Kindle forum

Wireless connected but have miniature (x) on top of bars?


Sort: Oldest first | Newest first
Showing 1-21 of 21 posts in this discussion
Initial post: Jan 21, 2013 7:34:19 PM PST
Kindle shows wireless is connected but have miniature (x) on top of bars? My home computer can connect to the router and the kindle fire used to but when I moved the router to a more desirable location I found the small x superimposed on the signal bars. I can find my neighbors wireless using my Kindle fire and connect just fine albeit a week signal. What setting on my Kindle am I missing ? Tried multiple reboots and unplugged / re-plugged the router multiple times in different scenarios...

Posted on Jan 21, 2013 7:47:01 PM PST
That "x" usually means that you're connected to the router but the router doesn't actually have a good Internet connection. In your case, I don't know.

Posted on Jan 21, 2013 7:47:53 PM PST
The "x" means you are connected to your wireless network, but the network is not letting the device through to the internet, or has no internet connection.

In reply to an earlier post on Jan 21, 2013 8:05:33 PM PST
Do you have other mobile devices connected to your network; smart phone, tablet, things like that?

Posted on Feb 28, 2013 10:27:25 AM PST
Chip says:
I have the same symptoms, but I am on the internet - in fact, I'm on my kindle right now. When I first connected, it said that I had to log in, and appeared to take me to an Amazon page, but quickly closed after displaying a connection error message.

In reply to an earlier post on Feb 28, 2013 10:50:32 AM PST
Do you have a 3G model, where it's switched to that in the absence of wi-fi, maybe?

In reply to an earlier post on Feb 28, 2013 11:04:50 AM PST
Chip says:
Good question, but no, it is not the 3g model.

In reply to an earlier post on Feb 28, 2013 11:07:58 AM PST
Hmmmn...interesting. In which case, my stock answer would be the same as what Laura said. I thought the X meant the device was getting to the router, but the router was not getting to the web.

Or... um... maybe vice versa? But to get it to go away, I think you unplug your router, wait, plug it back in, wait, then reset your Fire and reconnect. I think. :0)

In reply to an earlier post on Feb 28, 2013 11:43:06 AM PST
Chip says:
Yeah, I tried that - it was a newly configured router too. It's the oddest thing - I turn it on, & I get the "The Wi-fi Network you are connecting to requires you to sign in before accessing the Internet", i tap OK, and it takes me to Amazon's front page, where I can sign into my account, and then it says "Connection to server failed". I tap OK and everything "works" except I still have that pesky "X" over my signal bars. Interesting indeed.

Posted on Mar 6, 2013 8:38:32 AM PST
I have kind of the same problem only I can't connect to the internet, tried everything you mention several times but still won't let me connect, My other wireless devices will connect, so know it has to be something wrong with the kindle, any other suggestions would be appreciated.

Posted on Mar 6, 2013 8:40:17 AM PST
Even tho other devices are connected, the problem may still be the router. Unplug it for a few minutes, then try again.

Posted on Mar 6, 2013 9:24:53 AM PST
Chip says:
Kay - so are you able to connect to the router but just not get out onto the internet? A couple of things I might suggest would be to turn off security on the router (make it an "open" network) & see if you can connect then. Does the kindle "see" the router? If not, maybe check to see if the SSID is hidden/not broadcasting. If your SSID needs to be hidden, you might try unhiding it, then connect the Kindle, & at that point, once it "knows about" the network, you may be able to re-hide it. Another thing to check might be the type of network: ad-hoc vs infrastructure. From what I've been reading, the Kindle has a hard time with ad-hoc networks (at least some portable wi-fi hotspots, mobile phone tethering etc... create ad-hoc networks). Have you been able to connect to other networks by chance? If not, the deice may indeed have an issue...

Posted on Mar 6, 2013 6:50:02 PM PST
Last edited by the author on Mar 6, 2013 7:00:15 PM PST
Yes I can connect to other wi-fi's, went to Pig and Pancake today and used there wireless and downloaded books I had lost from Amazon, still not able to connect at home or my sister's home on her wireless even though she had her kindle connected. there is still the x on the signal and a lock on amazon homepage, how would I turn off the security on the router? it is a linksys wireless 23GHz Broadband Router.

In reply to an earlier post on Mar 6, 2013 7:31:03 PM PST
Could it be the number of devices trying to connect? I believe some routers have a default maximum number, which can cause the oddest-looking rotation of what will connect when, depending on what other devices are already connected at the time.

Posted on Aug 13, 2013 7:45:55 PM PDT
Yvonne B says:
Just bought a new Kindle HD8.9 for my wife's birthday. It also won't connect to my router that no one else has a problem with. It has the x on the wifi signal indicator. This is the second one they shipped me in a week. The customer service(not the people) is a stupid, repetitive act of jumping through the same steps over and over again until you finally get a customer service rep that speaks clearly - 'the tech expert'. They sent the second one out second-day-air after I spent 5 hours of trouble shooting which included driving to the nearby town to get unsecured wifi(happy birthday, honey - I'll be back!). The first one still didn't work. I expect the same from the second. I'll update this after I go through the flaming hoops again. This is kindle's last chance. If I can't get wifi to work on the second one, even with tweaking my net security, then this isn't worth having. Someone else will come up with something that works without the BS. All my other wireless devices do. Hope you guys are getting this, amazon? and kindle?

In reply to an earlier post on Aug 13, 2013 7:52:49 PM PDT
Amazon and Kindle aren't listening.

In reply to an earlier post on Aug 13, 2013 7:58:00 PM PDT
Chip says:
A few things you might try (I know you're probably ready to throw it through the window at this point) - temporarily turn off security on your router, turn on broadcasting SSID & see if you can connect. If you can, do a firmware/system update - that's what finally fixed mine. Hopefully, you won't have to do any driving, but if you do manage to get connected to the internet, stay connected long enough to do an update (you may need to do the update manually)

In reply to an earlier post on Sep 13, 2013 6:22:33 AM PDT
what is a firmware/system update?

Posted on Nov 23, 2013 9:06:29 PM PST
[Deleted by the author on Nov 23, 2013 9:08:22 PM PST]

Posted on Nov 23, 2013 9:08:39 PM PST
jm says:
Hi
Help !!!!! I have been given a kindle (keypad version) as a gift. I am trying to register but says I have no connection however the wifi device is showing up and it says 3g at the top and several bars. Turned off wifi device and tried with hotspot on my phone. Same thing ???

In reply to an earlier post on Nov 30, 2013 7:17:06 PM PST
L. Towle says:
How do you change the settings on the router?
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

 

This discussion

Discussion in:  Kindle forum
Participants:  12
Total posts:  21
Initial post:  Jan 21, 2013
Latest post:  Nov 30, 2013

New! Receive e-mail when new posts are made.
Tracked by 3 customers

Search Customer Discussions