Customer Discussions > Kindle forum

Web browser stuck in landscape


Sort: Oldest first | Newest first
Showing 1-25 of 47 posts in this discussion
Initial post: Nov 16, 2011 1:52:33 PM PST
Wilson2030 says:
Every time I go into the browser the page automatically goes to landscape view and I can not turn it back to portrait. Is there a way to force the screen to turn back?

Posted on Nov 16, 2011 2:29:20 PM PST
Hello Wilson2030,

Most likely you have the browser locked to the position of landscape. To correct this, simply tap the settings located in the upper right hand corner of your display while in the browser. You will notice the function 'locked' or 'un-locked' on the menu bar that has appeared to the left. If it is in the locked position, simply tap and it will un-lock.

If you require further assistance or have any other questions, please feel free to contact Amazon Kindle Customer Support!

http://www.amazon.com/contact-us

You can also give us a call at:

U.S. and Canada: 1-866-216-1072
Kindle Support: 1-866-321-8851
International: 1-206-266-2992

Best Regards,

Shannon A.
Amazon Kindle Customer Service

In reply to an earlier post on Nov 16, 2011 3:28:35 PM PST
Wilson2030 says:
nope, still stuck in landscape, any other suggestions?

Posted on Nov 16, 2011 6:12:28 PM PST
Skill82 says:
Mine is stuck too. Another half baked product marketed too early for the holiday $$$$$$$.

Posted on Nov 16, 2011 6:24:04 PM PST
Skill82 says:
The only way to resolve is to shut down by holding down the pwr button. Unfortunately it will lock in landscape again and again. Hey customer service, I am waiting on the first downloadable fix. Please create and send before I decide to return.

Posted on Nov 17, 2011 8:18:28 AM PST
Aidan says:
Happening to me too...Amazon please fix this ASAP, landscape mode is pretty useless for the web browser on many sites.

Posted on Nov 17, 2011 11:36:23 AM PST
J. Cuevas says:
Same thing here. Had to power off. To get it working again. Twice today

Posted on Nov 17, 2011 11:49:28 AM PST
[Deleted by the author on Nov 17, 2011 11:53:27 AM PST]

Posted on Nov 17, 2011 11:53:02 AM PST
Last edited by the author on Nov 17, 2011 12:36:48 PM PST
J. Demant says:
Ok, I have a quick and dirty fix. Go to the options menu->more->applications->browser. Force Stop the browser and re-open the browser. This worked for me. Hopefully it'll work for you until Amazon can give us a permanent fix.

(edit) I talked to tech support. He/she asked me to check the "landscape only" option in internet settings (which doesn't exist as of yet). But we couldn't find any other fix so he/she sent it up the chain for the next update.

Posted on Nov 17, 2011 11:53:10 AM PST
[Deleted by the author on Nov 17, 2011 11:53:32 AM PST]

Posted on Nov 18, 2011 6:33:24 PM PST
Add me to the list of "land" locked users

In reply to an earlier post on Nov 18, 2011 8:44:59 PM PST
DadOfThree says:
Thanks for that fix, not so dirty...best part about it is that it kept the web page I was on when I re-opened the browser.

Posted on Nov 20, 2011 10:47:44 PM PST
Joe Jost says:
Same here. Very annoying.

Posted on Nov 21, 2011 7:17:49 AM PST
Dan Yost says:
Same problem here.

Posted on Nov 21, 2011 7:01:04 PM PST
Just Wayne says:
Me too.

In reply to an earlier post on Nov 23, 2011 1:26:55 PM PST
Force Stop worked for me too. Looking forward to a better solution (aka software update).

Posted on Nov 24, 2011 8:13:34 AM PST
Same problem here. How long before Amazon will have a fix?

Posted on Nov 27, 2011 9:22:42 AM PST
Same problem

Posted on Nov 29, 2011 10:00:57 PM PST
Same here, VERY ANNOYING.

In reply to an earlier post on Nov 29, 2011 10:37:43 PM PST
Thanks that seemed to do the trick.

Posted on Dec 4, 2011 5:18:45 PM PST
Where is options menu? Thanks....mine has been stuck all day, just got it yesterday....blah

In reply to an earlier post on Dec 4, 2011 5:27:46 PM PST
Where is the options mmenu? Thx. Mine has been frozen horizontal all day....just got it yesterday

In reply to an earlier post on Dec 4, 2011 5:29:40 PM PST
~nospin says:
Click on the little gear in the top upper right of the screen. A menu will appear and over on the left will be the option to Lock/Unlock. Press it.

In reply to an earlier post on Dec 4, 2011 5:39:27 PM PST
It is not locked......do you know the options menu mentioned above?

In reply to an earlier post on Dec 5, 2011 4:24:28 AM PST
J. Bell says:
Click on the gear in the top right. Then click +more->applications->browser. Force Stop the browser and re-open the browser.
‹ Previous 1 2 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum


Active discussions in related forums  
   
 

This discussion

Discussion in:  Kindle forum
Participants:  40
Total posts:  47
Initial post:  Nov 16, 2011
Latest post:  19 days ago

New! Receive e-mail when new posts are made.
Tracked by 7 customers

Search Customer Discussions