Customer Discussions > Kindle forum

No wifi


Sort: Oldest first | Newest first
Showing 1-18 of 18 posts in this discussion
Initial post: Jul 5, 2013 1:48:06 PM PDT
I have a regular Kindle. I have always been able to get wifi on it. However, I cannot get wifi on it in my home. It will work if I go out to
any place with wifi--except my home.

My laptop, tablet, phones, etc. all work on wifi in the house but not my
Kindle. Tried resetting everything but still no success.

Any ideas why I cannot get wifi.

In reply to an earlier post on Jul 5, 2013 1:51:37 PM PDT
Last edited by the author on Jul 5, 2013 1:52:35 PM PDT
Mike says:
Reboot your router (unplug it fir a minute or two), then reboot your Kindle holding the power button for 3o seconds. See if that helps.

P.S. I don't know what a "regular Kindle" is n

In reply to an earlier post on Jul 5, 2013 1:52:11 PM PDT
Have you tried resetting your router? Turn off wi-fi on your Kindle. Then go unplug your router from the wall, and wait like 3 minutes for any residual power to drain.

Plug it back in, and let it do its thing. Then turn your Kindle's wi-fi back on, and see if you can connect.

In reply to an earlier post on Jul 5, 2013 1:53:55 PM PDT
Does your provider have a device limit?

In reply to an earlier post on Jul 5, 2013 1:55:28 PM PDT
R. Wilde says:
Your router might be using MAC authentication, which means you would have to tell your router that your Kindle is okay to allow.

Posted on Jul 5, 2013 2:05:05 PM PDT
Willow3§3 says:
I had trouble with my Wifi at first. My issue was the security settings: WPA vs. WEP. I switched from one to the other in my Kindle settings (don't remember which) and it connected.

In reply to an earlier post on Jul 5, 2013 2:13:38 PM PDT
Thank you. It worked. Had tried that before without turning off wifi on Kindle. Just disconnected router and
also did not wait at least the 3 minutes you suggested.

Thank you again for your help.

In reply to an earlier post on Jul 5, 2013 2:21:14 PM PDT
Jazzy_Jeff says:
The only problem with that is WEP is not very secure at all. It is easily hacked for other people to use. I wish my neighbors would use it so I wouldn't have to pay for wifi :)

In reply to an earlier post on Jul 5, 2013 2:27:36 PM PDT
Willow3§3 says:
Yes, this was an old wifi. We've upgraded. ;-)

In reply to an earlier post on Jul 5, 2013 2:29:05 PM PDT
I'm glad I don't have any neighbors.

In reply to an earlier post on Jul 5, 2013 3:06:36 PM PDT
Too bad people aren't honest. Then we wouldn't have to worry about security and all the extra costs involved.

In reply to an earlier post on Jul 5, 2013 3:17:01 PM PDT
That you know of.

In reply to an earlier post on Jul 5, 2013 3:46:16 PM PDT
The Artist says:
Those people living in the bushes don't count. :-)

In reply to an earlier post on Jul 5, 2013 4:08:13 PM PDT
Jazzy_Jeff says:
I was just kidding about doing it myself. But I do agree with you. If I find someone using WEP around me I track them down and have them change it.

In reply to an earlier post on Jul 5, 2013 5:15:30 PM PDT
If they are hiding in the bushes they will be sorry. The bushes are poison oak.

In reply to an earlier post on Jul 5, 2013 5:36:18 PM PDT
Aliens don't suffer the same allergic reactions we do, though :-)

In reply to an earlier post on Jul 5, 2013 5:39:46 PM PDT
Grl says:
I have been having the same issues. They replaced my Kindle Fire HD because they had no idea how to fix it.

Posted on Dec 29, 2013 12:10:30 AM PST
Lefty says:
Having the same issue with my wife's Kindle. We have wifi at home and works great. But when we take it to the mother in laws house. It won't connect with her wifi.
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle forum
Participants:  13
Total posts:  18
Initial post:  Jul 5, 2013
Latest post:  Dec 29, 2013

New! Receive e-mail when new posts are made.

Search Customer Discussions