Automotive Deals Summer Reading Shop Women's Clothing Learn more nav_sap_plcc_ascpsc Stephen Marley Fire TV Stick Happy Belly Coffee Handmade school supplies Shop-by-Room Amazon Cash Back Offer harmonquest_s1 harmonquest_s1 harmonquest_s1  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Introducing new colors All-New Kindle Oasis STEM Segway miniPro
Customer Discussions > Kindle forum

Kindle Paperwhite Wireless Connection Problems


Sort: Oldest first | Newest first
Showing 1-25 of 35 posts in this discussion
Initial post: Sep 5, 2013 1:39:57 PM PDT
Over the past week I have had problems getting connected to my home wireless network with my one year old Kindle Paperwhite. I tried restarting and even resetting the Paperwhite. I logged onto my network and verified the password was correct and all my other devices are connecting with no problem. Finally in desperation I tried changing the wireless network security key. Using the new key, I could connect the Paperwhite. Then two days later the same problem occurred and I again had to change the wireless security key in order to connect. Has anyone else experienced this? I just installed the new 5.3.8 software update, though the documentation about the update doesn't mention this issue.

In reply to an earlier post on Sep 5, 2013 1:52:02 PM PDT
Rebooting the router would be the first thing to try, followed by a reboot of the Paperwhite. Unplug the router, wait a minute, then plug it back in.

Then reboot the Paperwhite by unplugging it from any power source, press and hold the power button for a full 30 seconds. Set it down, and don't touch it for 5 minutes. Then try the connection again.

Posted on Sep 5, 2013 1:58:57 PM PDT
The router is up and running - all other devices connecting correctly. The paperwhite could see the network but said the password was wrong. I know the password was right as all my other devices are connected using that password. Rebooting the Paperwhite did not make a difference. Even tried resetting the Paperwhite and that did not fix it. As explained above the only thing that worked was to change the network security key and put that new key into the Paperwhite.

In reply to an earlier post on Sep 5, 2013 2:00:48 PM PDT
If you never rebooted the router, that is what you should try.

In reply to an earlier post on Sep 5, 2013 2:02:34 PM PDT
Artist says:
Just because all other devices connect correctly doesn't mean that you shouldn't reboot your router.

In reply to an earlier post on Sep 5, 2013 2:07:09 PM PDT
sharon m says:
[Customers don't think this post adds to the discussion. Show post anyway. Show all unhelpful posts.]

Posted on Sep 5, 2013 2:23:41 PM PDT
next time it happens I will try rebooting the router. Rebooting the paperwhite did not help with the problem. Right now it is working, since I reset the wireless password again. Thanks.

Posted on Sep 6, 2013 4:06:17 AM PDT
OK - I woke up this morning and found my Kindle Paperwhite was no longer connected to the network. I rebooted the router as suggested here. The Paperwhite sees my network but does not recognize the password. I am right back where I was before - need to change the network security key in order to connect Paperwhite to the network. Needless to say this is not a satisfactory situation. Hope someone at Amazon will acknowledge the issue.

Posted on Sep 6, 2013 7:34:15 AM PDT
Your security key band-aid is probably coincidental and you'd have rule out the router reboot yesterday had you just done it at the time. What did Kindle customer service say when you asked them to troubleshoot? They won't acknowledge your issue here because they don't monitor the customer fora.

What other devices are on your network?

In reply to an earlier post on Sep 6, 2013 8:03:37 AM PDT
Could it be that your router will only allow a certain number of devices to be attached at one time? When you change the password the other devices drop off so the Kindle is able to connect until you enter the password on the other devices? Just throwing it out there.

Posted on Sep 7, 2013 7:27:42 PM PDT
[Deleted by the author on Sep 7, 2013 7:30:36 PM PDT]

Posted on Sep 7, 2013 7:28:00 PM PDT
hope beverly says:
Well, I'm having the same issue, and I've rebooted and reset until my eyes crossed. Still can't stay connected. Manual "advanced" setup makes no difference either. For the sake of info, Carolyn, what brand router are you using? I have a Netgear 7550. I thought I'd fixed it by manually inserting the MAC address as an approved address on the router, and it worked for several hours, then quit and won't go back on. It makes me insane. Every time I contact customer support, they start back at the beginning and make me go through the whole "are you sure you are inputting the right password?" like I'm an incredibly dim bulb. Ug. I wish I could give up and let it go like Sharon did. Too OCD, I guess!!

In reply to an earlier post on Sep 7, 2013 7:37:09 PM PDT
Does your isp impose a device limit? How old is the router?

Posted on Sep 7, 2013 7:54:43 PM PDT
hope beverly says:
Mine doesn't impose a limit (in fact, I was cheesed to find my daughter's friend connecting her Iphone to our network effortlessly, while I'm huffing and puffing over my paperwhite), and the router is less than 6 months old, and with updated firmware.

In reply to an earlier post on Sep 8, 2013 6:12:07 AM PDT
What other devices are on your network excluding computers and printers?

Posted on Sep 8, 2013 7:24:53 AM PDT
The router I was having problems with was provided by my ISP (Frontier) - a combined modem/wireless router, Netgear 7550. I have 2 laptops, an ipad, a smartphone, two Rokus, and Apple TV, a kindle fire, and a kindle on my network. Only the kindle and the kindle fire were having trouble connecting. No apparent limit on devices. Prior to being upgraded by Frontier to this device, I was using a Linksys E2500. Yesterday I reconnected the Linksys E2500 with just my kindle devices on it and they have stayed connected just fine. This morning I turned off the wireless connectivity on the Netgear and now have everything on the Linksys E2500. I believe there is some issue with the Netgear 7550 that was causing this problem.

In reply to an earlier post on Sep 8, 2013 7:26:10 AM PDT
see my latest post - I also was using a Netgear 7550 provided by my ISP, Frontier. Switching back to my Linksys router seems to have fixed things.

In reply to an earlier post on Sep 8, 2013 2:14:34 PM PDT
sharon m says:
Have you tried to get frontier for help or, now that your issues are resolved, let frontier know that THEY are the problem to assist the rest of us? Thanks so much for shedding some light on this annoying problem with an otherwise delightful device.

Posted on Sep 8, 2013 2:29:41 PM PDT
I have not called Frontier - but I found a tip on another website that you might try: rename your wireless network to a name of 10 or less letters and spaces next either no password or a password of 8 letters.

My network name was 11 characters and my password was 9 characters... Can you try this and see if it helps you, Sharon?

In reply to an earlier post on Sep 8, 2013 5:54:13 PM PDT
hope beverly says:
Sharon, do you have a Netgear 7550 as well? If not, what is your router?

Posted on Sep 10, 2013 3:42:30 PM PDT
Last edited by the author on Sep 13, 2013 10:16:48 AM PDT
hope beverly says:
AT&T came out because of dropping on our internet, and the tech said it was our router. So, researched new router/modem, and looked at another Netgear (I know, I know, but the ratings were good!). Chatted with their customer support: is this compatible with AT&T? Their answer: NO. What? NO. Firmware issues which cause dropping have not been resolved. O. Would have been nice for AT&T to mention that to those of us silly enough to buy their routers. Bought a high-rated Actiontec, and my paperwhite logged right on; didn't even have to enter the information (take that, wrong password error!!). Good luck to all.

In reply to an earlier post on Sep 13, 2013 8:46:36 AM PDT
sharon m says:
i would try, but i haven't the slightest idea how to do what you suggested. i called frontier and they had me change the channel i was on. it didn't work so i changed it again. they said there are so many users that if one person on your channel gets kicked off, so does everyone else.

In reply to an earlier post on Sep 13, 2013 8:57:15 AM PDT
Perhaps you could send the Frontier tech a link to this discussion so that they can see the situation. It definitely appears to be a problem with the Netgear 7550.

In reply to an earlier post on Sep 13, 2013 10:15:44 AM PDT
hope beverly says:
Changing the channel won't help, and the "too many users" is an excuse to get you off the phone. Mine dropped when there was 2 users, or 11, and nothing else dropped with it. I don't see whether you have a Netgear router, but if you do, I would suggest perhaps going to Netgear's website and chatting with or calling their tech support. There are so many "solutions" out there, but, if your issue is like mine, none of them will work.

Posted on Dec 14, 2013 6:59:19 AM PST
K. Jensen says:
I have spent hours on the `phone with Amazon trying to resolve why our 2 Paperwhites would not connect to WiFi when our Kindle keyboards had no issue. What a waste of time.

Today I managed to connect by lowering the the WiFi transmit speed on my router to 54mbs. It seems the Paperwhite cannot connect at the default speed of 145mbs, but the Kindle keyboards can!
‹ Previous 1 2 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

  Discussion Replies Latest Post
Announcement
Now Live - Join the Kindle Discussion Session
1339 3 hours ago
Announcement
Critical Software Update for Kindle E-Readers
0 Mar 23, 2016
Announcement
Welcome to the Kindle Discussion Forum - A Congregation of Kindle Enthusiasts
0 Mar 20, 2015
We're Quirky And We Know It! Come Witness The Howling Dink, Hussy Turkey Hens, And A Veritable Plethora Of Other Beasts! So Geese! 3820 13 seconds ago
Kindle App for Ubuntu Linux Users 37 5 minutes ago
FREE Books and Chat - July 2016 571 6 minutes ago
USB books show up in downloaded. help to fix plz 2 8 minutes ago
problem with streaming on Amazon Fire TV 2 10 minutes ago
Internal storage maxing out when it shouldn't 59 11 minutes ago
no sound / kindle fire hdx 57 14 minutes ago
Swype type keyboard for new kindle fire HD ....anyone know of one? 2 14 minutes ago
Purchased 13 books in the last 2 weeks. None showing on my kindle 18 15 minutes ago
 

This discussion

Discussion in:  Kindle forum
Participants:  17
Total posts:  35
Initial post:  Sep 5, 2013
Latest post:  Aug 13, 2015

New! Receive e-mail when new posts are made.
Tracked by 5 customers

Search Customer Discussions