Customer Discussions > Kindle forum

Kindle Fire Device Settings Will Not Open


Sort: Oldest first | Newest first
Showing 1-15 of 15 posts in this discussion
Initial post: Feb 23, 2012 10:43:26 PM PST
Hello, everyone.

Has anyone else experienced the following issues with their Kindle Fire?

1. Wi-Fi networks will not appear under wi-fi settings/etc. and the choice of turning wi-fi on or off is always on no matter what... though the Fire will no longer connect.

2. Under the Settings menu (top right corner) Device is the ONLY thing that freezes and causes a force close. So I can't even reformat my Fire to its original settings at this point.

Has anyone else experienced either of these issues? I'm assuming they're technical issues and I'm probably S.O.L. If so, I'm probably just going to pass on future Kindle tablets. I've already had to do several workarounds for other issues. It's ridiculous.

In reply to an earlier post on Feb 23, 2012 10:46:23 PM PST
Have you tried rebooting it? Or contacting customer service?

Make sure it's fully charged. Unplug the Fire.
Hold the power button in for 30 seconds (count them).
It should then reboot. The "kindle fire" screen will
appear for a couple of minutes while it's coming back on.

To contact Customer Service, Click on this link and fill in the information. https://www.amazon.com/gp/help/contact-us/kindle-help.html/?nodeId=200127470
You may have to sign in. I would recommend you use the PHONE or CHAT options instead of e-Mail.
CALL ME under the PHONE tab is great if available.
They will call you within minutes.

To call them:
1-866-321-8851 (inside U.S) / 1-206-266-0927 (any other country)

Posted on Feb 23, 2012 11:35:10 PM PST
Last edited by the author on Feb 23, 2012 11:37:41 PM PST
Pine...

I realize you try to help as much as possible, but why is 30 seconds the length commonly referred to on here? Isn't it really more like 10 seconds? It seems to be for me. When I hold it in for 30 seconds I feel like I fell for a gag, because it doesn't seem like there's a reason to do so.

By the way, none of the basic steps solve these issues.

I guess I'll just have to accept that it's useless at this point, because I really don't want to deal with customer service just to hear what you just told me (and I know that's what it'll come down to).

Thanks anyway.

In reply to an earlier post on Feb 23, 2012 11:44:06 PM PST
In the Support pages it tells you to hold it for 20 seconds. However, in my experience, most people don't hold it long enough. I've found to reboot my Fire I had to hold it more than 25 seconds for anything to happen.

Sorry that you have such little faith in customer service. If you contact them during Seattle business hours you will get the best technical support. I've found them to be exceptional.

In reply to an earlier post on Mar 17, 2012 6:26:10 AM PDT
I have exactly the same isse.

Posted on Mar 21, 2012 5:31:13 PM PDT
Anyone find a solution to this problem yet. The wireless network doesn't even show up and if I select "Device" it freezes.

In reply to an earlier post on Jun 15, 2012 8:06:09 AM PDT
Last edited by the author on Jun 15, 2012 8:26:46 AM PDT
T. Colon says:
Yes i am having the same issue. any resolution?I've tried the reboot thing and that did not work. it still happens sporatically.

In reply to an earlier post on Jun 15, 2012 8:14:29 AM PDT
All holding the button in for 10 seconds accomplishes is to turn it off. It does NOT reboot.

In reply to an earlier post on Jun 15, 2012 8:36:43 AM PDT
Last edited by the author on Jun 15, 2012 8:37:33 AM PDT
jsh1120 says:
Ruvare,

If you have a PC you may have noticed that the time it takes to "shut it down" will vary. That's because the shutdown procedure must close applications that are open and go through various "clean up" processes depending on what was running at the time. This is exactly the same on the Kindle Fire. Sometimes holding the power button for 15-20 seconds will suffice. I've seen cases where it requires twice or even three times that period to shut down completely. (And if you answer the question about shutting down the device, you'll short circuit this process. That's why you should not answer that question if you're trying to reboot.)

The same is true of the "booting" process after you've shut the KF down. The time it takes will vary according to the number of apps that are set to begin with startup and possibly with processes that have to be run after you've shut it down.

The bottom line is that you have to hold the power button until the KF completely shuts down, regardless of how long that takes. Then you need to push the power button BRIEFLY and ONLY ONCE to start the boot sequence. Don't push the button repeatedly. That may restart the boot sequence or (even worse) start a second boot sequence before the first is completed.

Your description does suggest that you may have a faulty wifi radio in the the KF. But it also sounds like you may have inadvertently created the problem by not going though a complete shutdown sequence and an error-free reboot. If going through the procedure completely twice does not solve your problem, you should definitely contact Kindle CS and let them know that you probably have faulty hardware.

P.S. And now I see I've responded to a zombie thread...Oh well, perhaps it will help others.

In reply to an earlier post on Jun 16, 2012 10:42:57 AM PDT
@Michael Burke

Yeah, quit using my name and birth place to identify your self!

In reply to an earlier post on Jun 16, 2012 11:32:44 AM PDT
[Deleted by the author on Jun 16, 2012 11:33:03 AM PDT]

In reply to an earlier post on Jul 30, 2012 7:23:51 PM PDT
Last edited by the author on Jul 30, 2012 7:24:56 PM PDT
I am having the same problem. My wifi is fine for 2 laptops, one android phone, and one i-phone. I cannot open Device under Settings, nor does my wifi or any other wifi appear at all on a list. I am very disappointed-I felt I researched e-books very thoroughly and am a long-time Amazon customer. I guess I will have to contact CS to discuss replacement as I assume warranty covers this.(?)

In reply to an earlier post on Jul 31, 2012 4:56:31 AM PDT
T. Colon says:
Yes. I contacted customer service and recieved a new kindle under warranty. I am pleased to say that all of my issues have been resolved. I love my kindle.

Posted on Aug 22, 2012 9:51:13 AM PDT
Last edited by the author on Aug 22, 2012 10:24:03 AM PDT
Roarfaise! says:
Also had and now have this problem again,

CS sent me a new kindle for 50$, for shipping and handling, and now THAT one is having the same problem, AGAIN.
SO disappointed. Is there no other solution to this?

Edit: If anyone is to see this and has the same issue, uninstall any third party apps, then do a Hard Reset. Worked for me.

Posted on Jan 24, 2013 1:52:30 PM PST
Violetrojo says:
I had the same problem and was able to fix it by uninstalling an app called schedule street that was causing other programs to lag as well because it was constantly running. Once I did that everything worked fine again. I don't know what exactly third party apps are but I guess that was one.
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

Discussion Replies Latest Post
Announcement
News: Kindle for iOS Software Update 4.6
0 9 days ago
Announcement
Simon & Schuster Agreement
0 Oct 20, 2014
Announcement
Have a Kindle Question?
0 Sep 12, 2012
Fire HDX 7 Update - 4.1.1 1357 1 minute ago
word wise 0 2 minutes ago
Kindle unlimited 7 2 minutes ago
Spontaneous rebooting 0 5 minutes ago
Amazon echo is for sale now! 169 7 minutes ago
Teen Mode on Kindle Fire 10 7 minutes ago
KINDLE KITCHEN #4: Home of Family, Friends and Good Food! 6737 8 minutes ago
Refurbished kindles 2 11 minutes ago
RAoK 79/80 - Tis the Season, and the end of the year! 476 15 minutes ago
 

This discussion

Discussion in:  Kindle forum
Participants:  12
Total posts:  15
Initial post:  Feb 23, 2012
Latest post:  Jan 24, 2013

New! Receive e-mail when new posts are made.
Tracked by 3 customers

Search Customer Discussions