Customer Discussions > Kindle forum

Kindel Fire HD 8.9 , no signal message, no picture, Solved for me..


Sort: Oldest first | Newest first
Showing 1-1 of 1 posts in this discussion
Initial post: Jun 20, 2013 11:21:05 PM PDT
rmr says:
Just bought a new Kindel and it arrived 3 days ago. One of the first things I did was start the Prime month free. I hooked into my HDMI port and it did not work, the only other HDMI device is a blu ray player. I swaped them around and got the Kindle to work. over the next 2 days we watched 2 movies and a couple of episodes of Grimm. Tonight we were going to watch a movie and could not get a picture, I kept getting NO SIGNAL on the screen. At one time I had audio and no picture. I still had my Blu Ray player working though. My inital thought was what did I change last on my kindle and it was that I'd turned the bluetooth on earlier today. I quickly changed that back and turned everything off and powered up the TV, then the Kindle, the TV saw the kindle connected but still no signal. Only now my Blu Ray was not working, when powered up it displayed that it was an LG player but then quickly went blank and to a NO SIGNAL screen message. I was pretty beside myself and ready to ship the Kindle back but after reasoning with myself that the blu ray did not work either that it was the TV, (Sony Bravia 52"). Not any of the 3 HDMI ports would work. I'd read earlier in another post that several said that resetting the TV would not work but I reset the TV back to factory default settings.. That did not work either.. My Sat TV still worked as did the antenna too. So we watched TV till the wife went to bed and I did a Hard Reset by unplugging everything and letting it sit about 10 mins.... which others said would not do anything most likely. I powered it all back up then checked my blue ray and it popped right on.. So I plugged in my kindle and it recognized it and I booted it up and in a few seconds I had my kindle screen across the 52" Sony screen. It took a "hard boot" of the TV to get what ever was causing the HDMI problems to reset..

I'm happy happy happy... Hope this may help someone else that is or will have a similar problem...
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle forum
Participants:  1
Total posts:  1
Initial post:  Jun 20, 2013
Latest post:  Jun 20, 2013

New! Receive e-mail when new posts are made.
Tracked by 1 customer

Search Customer Discussions