Customer Discussions > Kindle forum

Some pictures not showing up on Kindle Fire


Sort: Oldest first | Newest first
Showing 1-23 of 23 posts in this discussion
Initial post: Mar 17, 2013 6:38:03 PM PDT
Last edited by the author on Mar 18, 2013 3:44:01 AM PDT
Ive had an issue with my Kindle Fire lately, where pictures on various forums won't show up. Some of the pictures show, but most of them just show up as small hue squares with a question mark in them. Viewed from my Pc, the pics will show. Is there a setting I can change to fix this?

Posted on Mar 18, 2013 3:20:35 AM PDT
Fud53 says:
The same thing happens with my iMac. Either the photo has been pulled or the format isn't compatible with the software. I suppose you could read your users guide and see if it has any settings you might try, but I won't read it for you and then tell you what it says.

In reply to an earlier post on Mar 18, 2013 3:25:17 AM PDT
[Deleted by Amazon on Mar 18, 2013 3:27:18 AM PDT]

In reply to an earlier post on Mar 18, 2013 3:45:43 AM PDT
Unfortunately, the user's guide was no help. It doesn't really go into that much detail.

Posted on Mar 31, 2013 10:31:04 AM PDT
Last edited by the author on Mar 31, 2013 10:37:35 AM PDT
S. K. Howell says:
Same problem. Thing is, some of the picture posts not showing now used to show ok on the fire. The problem is a fairly recent occurrance.

The funny thing is that when a post with a non-viewable photobucket image is quoted and the image shows up as a photobucket url, a click on the link will show the image without difficulty.

Nick

In reply to an earlier post on Aug 9, 2013 8:11:58 PM PDT
[Deleted by the author on Aug 9, 2013 8:12:26 PM PDT]

Posted on Aug 9, 2013 8:13:11 PM PDT
I have the same problem. Anyone find a solution?

Posted on Aug 26, 2013 6:40:53 PM PDT
I have the same problem... Chatted with amazon customer support for over an hour... They ended pretty much saying it is user error... I doubt I am the only one having this problem?

Posted on Aug 26, 2013 10:27:54 PM PDT
One good thing is that Amazon lets me track this discussion, so I get a new message with each post. Very helpful I guess except there's never a solution. Its been a year or so--may have to get me an i-pad.

In reply to an earlier post on Aug 27, 2013 2:54:47 PM PDT
Well today at this time it works fine, after months of not working... After telling amazon and photobucket about the issue it is now fixed... Guess I will never know which it was?

In reply to an earlier post on Aug 27, 2013 2:55:17 PM PDT
Post up if yours works now to? I am interested to find out...

Posted on Sep 1, 2013 8:59:49 AM PDT
My kindle is not fixed. Still a piece of crap.

In reply to an earlier post on Sep 3, 2013 10:17:55 AM PDT
view the web pages your having the trouble with, go back and forth between mobile and desktop, and click sync several times while viewing the different web pages in both modes...

In reply to an earlier post on Sep 3, 2013 10:18:43 AM PDT
Also try a hard reset along with what i posted above.

Posted on Sep 3, 2013 10:56:04 PM PDT
Not working for me. I have a first gen kindle fire. Based on a little research the newer ones are updating, but the old ones are on an old os/browser I presume because thetly are being phased out. Makes sense from a business perspective I guess but I haven't had this all that long. I know this thing was cheap but its aggravating to have a POS. I need to buy an Ipad unless i can figure out how to jailbreak this thing.

In reply to an earlier post on Sep 4, 2013 7:11:48 AM PDT
Yea I have a gen 1 as well. doing what I did above seemed to work for the majority of the websites/ forums I frequent but there are still a few that give the the little blue question mark. Oh well guess there is not much we can do. No clue why doing what I did worked for some websites but not all?

Posted on Sep 4, 2013 4:44:02 PM PDT
tara singh says:
In the past I've uploaded some pictures personal pictures and picturs from the internet to my Kindle Fire HD 7'' and I was able to view them shortly after. But last night and tonight I uploaded some more pictures to my Kindle Fire and I'm not finding them anywhere on my Kindle!! -__- Why is that. Please help.

Posted on Dec 21, 2013 7:24:02 AM PST
Any solutions yet? I havethe same issues! Back to my ipad!

Posted on Dec 21, 2013 7:24:09 AM PST
Any solutions yet? I havethe same issues! Back to my ipad!

In reply to an earlier post on Aug 7, 2014 9:24:36 PM PDT
I have had the same problem. I solved it by going into More..., then Applications, then Silk Browser, then checking the Load Images checkbox which somehow got unchecked. Hope this helps.

In reply to an earlier post on Sep 6, 2014 12:29:18 AM PDT
Selby says:
Thank you so much it was a great help

Posted on Mar 4, 2015 1:44:38 PM PST
Give this a try...
Pull down from top, then select More... to access Settings.
Select Applications
Select Silk Browser
Under Advanced select Manage Advanced Setting
Select the check box by Load Images

Hope this fixes it for you :)

In reply to an earlier post on Mar 15, 2015 9:31:33 PM PDT
Davixster says:
That worked! Thanks.
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle forum
Participants:  12
Total posts:  23
Initial post:  Mar 17, 2013
Latest post:  Mar 15, 2015

New! Receive e-mail when new posts are made.
Tracked by 6 customers

Search Customer Discussions