Professional restaurant supplies BDD_MSW16 Amazon Fashion Learn more nav_sap_plcc_ascpsc $5 Albums Fire TV with 4k Ultra HD Subscribe & Save Made in Italy Shop now Amazon Gift Card Offer out2 out2 out2  Amazon Echo  Echo Dot  Amazon Tap  Echo Dot  Amazon Tap  Amazon Echo Introducing new colors Kindle Paperwhite AutoRip in CDs & Vinyl ReadyRide Bikes from Diamondback SnS
Customer Discussions > Kindle forum

Problems syncing to Gmail


Sort: Oldest first | Newest first
Showing 1-25 of 103 posts in this discussion
Initial post: Feb 13, 2013 2:41:15 PM PST
Sumi says:
I recently received my kindle fire and tried to sync my gmail account to the device, however every time I try I receive the following message:
"UNABLE TO FINISH ACCOUNT SETUP
you do not have permission to sync with this server, contact the server's administrator for more information"
I was able to sync to my hotmail account so it does not seem to be a problem with the email app in itself. I have tried restarting the kindle and checked that 2 step verification in my gmail account is off. I called Kindle support and they were unable to help me as well, any suggestions as to what I can do either on the kindle or gmail side?

Posted on Feb 13, 2013 2:51:45 PM PST
Yoiu haven't yet done what they've asked you to do if you have problems: "contact the server's administrator". That's Gmail, not kindle support.

Being able to sync your hotmail account doesn't mean that the problem isn't with the email; it just might be at the server's end rather than within your app. People recently had some trouble with hotmail and it turned out to be due to an https vs http setting within the mail settings themselves, rather than on the kindle, and had to be adjusted via a computer connection rather than a mobile device connection. Yours may be something similar.

In any case, Google is the one to contact, not kindle support.

In reply to an earlier post on Feb 13, 2013 2:53:18 PM PST
Sumi says:
Yes, but as far as I was able to find google does not have a customer support to contact.

Posted on Feb 13, 2013 3:02:14 PM PST
Ed G says:
Have you gone to your gmail settings and specifically enabled pop3 or imap?

Posted on Feb 13, 2013 3:54:09 PM PST
Kyle monk says:
I am having the same problem, I had to restore the factory statings a few time and my email worked before that but now, I get this

UNABLE TO FINISH ACCOUNT SETUP
you do not have permission to sync with this server
when I try to link my gmail account with my kindle fire

Posted on Feb 13, 2013 5:34:56 PM PST
Based on a newer thread on the Google Groups beging Feb. 12, this must be a new issue. Great time to buy one of these for my wife for Valentine's Day... I should have gotten her the Nexus 7 like I have... May still return the thing.

Posted on Feb 13, 2013 5:40:55 PM PST
Kyle monk says:
I talked to an amazon person and they let the tech team know and to try again in a few days

Posted on Feb 13, 2013 7:16:27 PM PST
Kyle monk says:
so I was able to sync my Gmail account with my kindle

In reply to an earlier post on Feb 14, 2013 10:14:48 AM PST
how?

Posted on Feb 14, 2013 10:15:46 AM PST
Working as of this morning

Posted on Feb 14, 2013 10:21:57 AM PST
Kyle monk says:
It just took a little time, all I had to do is wait

In reply to an earlier post on Feb 14, 2013 1:08:32 PM PST
TinaD says:
My Kindle is experiencing the same problem and I have not been able to sync it with my gmail account. Been on the phone with customer service for an hour... frustrated....

Posted on Feb 14, 2013 1:20:09 PM PST
Kyle monk says:
I have had my kindle for almost two weeks, I have have a mind to go returns my current one for a new one, but I don't know if that will make a difference or not

Posted on Feb 14, 2013 5:51:27 PM PST
Bill Hansen says:
Hmmm - Kindle Fire or Fire HD? Are you using the Gmail app for Kindle? If not, be sure to download it. I've had my Kindle for a couple of months, Gmail began to be a little limited yesterday. It didn't disappear, just lost some features. Customer Service recommended that I delete the Gmail account on my Kindle Fire HD, and re-create it. That uninstall/reinstall went without difficulty.

Posted on Feb 14, 2013 6:31:09 PM PST
Did you sideload the Gmail app??? It's not available through the Amazon app store... I considered sideloading a couple apps, but wanted my wife to get comfortable with the thing first.

Posted on Feb 14, 2013 10:22:49 PM PST
Mark VanDyke says:
I excitedly opened up my Kindle Fire HD (7") today and had the same problem. I figured connecting to my gmail account would be a snap, but I still get the same error message that others have mentioned earlier in this forum. My Gmail settings are fully enabled to play nicely with outside readers like Outlook (which I use every day on my laptop), so that isn't the problem. I'm frustrated!

Posted on Feb 15, 2013 4:40:05 AM PST
Bill Hansen says:
Sorry - I was badly mistaken when I wrote about sideloading an app for Gmail. In my case at least, both times when I set up Gamil on my KFHD, there was an option for "Gmail" listed, along with a few others, and the option for "other" email - I assume Thunderbird etc. Now I realize how lucky I was to have Gmail set up easily, just a couple of days ago. Sorry for those of you who are having trouble, and hope Kindle techs fix the problem soon.

Posted on Feb 15, 2013 3:04:48 PM PST
No need to be sorry Bill, I would have loved to have input on how it worked that's all! I'm not sure about the others having the issue, but in my case, I tried several times on the 13th with no success. Then on the 14th it worked just like I imagine it's supposed to with the Gmail option in setup.

Posted on Feb 15, 2013 3:06:39 PM PST
famman84 says:
I just got my Kindle Fire HD today - and am having the same problem.

Posted on Feb 15, 2013 4:12:24 PM PST
Last edited by the author on Feb 20, 2013 11:56:44 AM PST
Teri D. Pope says:
Use the email addy name@googlemail.com instead of name@gmail.com. I had the same problem as well today. Works perfectly now. Hope this helps!

***Update*** I have had my KF for a couple of days now and last night tried again to set up my Gmail accounts without using the "googlemail" addy. It's working great now and even the Google calendar is working. Just wait a couple of days before trying to sync your Gmail.

Posted on Feb 15, 2013 7:27:31 PM PST
My2Cents says:
I also tried the @googlemail.com which does allow me to get my gmail but it is still not connecting with my google calendar. Any luck with this one, anyone?

In reply to an earlier post on Feb 15, 2013 8:26:33 PM PST
mo.c. says:
I had no problem setting mine up about a month ago as well as setting up the google calendar to sync with the Fire calendar. I got my Fire HD 7" back in early November. I had more trouble setting it up with my yahoo account.

Posted on Feb 16, 2013 3:50:29 AM PST
I had the same problem with my new Kindle Fire HD 8.9 when I opened the box. I tried it again the next day and it now works with no problem. Perhaps trying it again a day or so after the first failed attempt will help some users as it worked for me.

In reply to an earlier post on Feb 17, 2013 10:12:43 AM PST
sequoia1 says:
THANK you very very much; did as other posts said: enabled the two verifaction process etc. BUT, even that got declined until I changed it to googlemail.com ... then connected immediately. My hat is off to you :) Have a wonderful day.

Posted on Feb 18, 2013 6:37:14 PM PST
Last edited by the author on Feb 18, 2013 6:39:05 PM PST
HelloWorld says:
I was able to get the kindle fire hd to sync with gmail/google contacts/google calendar by downloading google calendar in the 1mobile market store. For some reason the steps below allowed me to add my gmail account and sync calendar/contacts without using the "googlemail" address or rooting.
1) Install ES File Explorer from the Amazon Appstore
2) Enable "Allow Installation of Applications" in "Device" settings
3) Go to the 1Mobile Market website and download the 1Mobile Market app. Open ES File Explorer and browse to the "downloads" folder. Click and install the 1 Mobile Market app.
4) Open the 1Mobile Market App. Search for and install the official google calendar app.
5) In your kindle account settings add your gmail account with "gmail.com" and not "googlemail.com". Click settings to sync calendar and contacts. Calendar entries should now show up in both the google calendar and kindle calendar app.
See if you can replicate, and let me know how it goes.
‹ Previous 1 2 3 4 5 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the Kindle forum

  Discussion Replies Latest Post
Announcement
Critical Software Update for Kindle E-Readers
0 Mar 23, 2016
Announcement
Welcome to the Kindle Discussion Forum - A Congregation of Kindle Enthusiasts
0 Mar 20, 2015
FREE Books & Chat - April 2016 904 1 minute ago
Amazon email address 1 5 minutes ago
Kindle Lighting Problem 0 12 minutes ago
a book I want 5 24 minutes ago
Kindle Oasis 126 25 minutes ago
Complaint: Amazon continues billing Kindle unlimited, although I quit it in February 3 29 minutes ago
Elephants Three at The Ģrandest Hotel - Part IV 4571 32 minutes ago
Kinde Paperwhite won't turn off 42 44 minutes ago
OS 5.1.1 Upgrade stinks 176 48 minutes ago
Hear Ye! Hear Ye! We're Quirky And We're Not Going To Take It Anymore! 2016, You've Been Warned! So Geese And Tally Ho! 7893 48 minutes ago
 

This discussion

Discussion in:  Kindle forum
Participants:  74
Total posts:  103
Initial post:  Feb 13, 2013
Latest post:  Jan 20, 2015

New! Receive e-mail when new posts are made.
Tracked by 14 customers

Search Customer Discussions