Customer Discussions > Kindle forum

PaperWhite Language changes


Sort: Oldest first | Newest first
Showing 1-25 of 42 posts in this discussion
Initial post: Nov 3, 2012 7:44:44 PM PDT
How do you change a language to understand English instructions?

Posted on Nov 4, 2012 12:56:51 AM PDT
Last edited by the author on Nov 4, 2012 8:04:58 AM PST
CBRetriever says:
courtesy of Pineapple:

You don't need to do the words, just count and this works for all languages

From the Home Screen
Menu
5th Listing (Settings)
4th Listing (Device Options)
5th Listing (Language and Dictionaries)
1st Listing (Language)

English or whatever you want
Ok
Ok/Accept

The Paperwhite will reboot

In reply to an earlier post on Nov 4, 2012 1:07:05 AM PDT
You beat me to it! ;-)

In reply to an earlier post on Nov 4, 2012 1:14:14 AM PDT
CBRetriever says:
it was buried a few pages back ;-)

In reply to an earlier post on Nov 4, 2012 7:52:47 AM PST
AMAZING!! The wonders of simple counting! Thanks for prompt response.

In reply to an earlier post on Dec 25, 2012 9:52:26 AM PST
You made a Christmas morning a success (after a 4 year old set it up in Spanish). Thanks!

In reply to an earlier post on Dec 25, 2012 10:46:07 AM PST
I missed the first part of this discussion. I accidentally hit French when unwrapping and cannot get rid of it.

In reply to an earlier post on Dec 25, 2012 10:49:43 AM PST
[Deleted by the author on Dec 25, 2012 10:51:20 AM PST]

Posted on Dec 25, 2012 10:53:07 AM PST
I got paperweight as a gift today and accidentally hit italian and cant change it. How do I change to english?

Posted on Dec 25, 2012 11:14:45 AM PST
CBRetriever says:
Paperwhite:

1. Tap the Home icon (House)
2. Tap the Menu icon (3 bars on upper right)
3. Tap the 2nd-to-last item on the menu (6th from the top if you have the offers, 5th from the top if you don't) = Settings
4. Tap the 4th item = Device Options
5. Tap the last (5th) item = Language and Dictionaries
6. Tap the 1st item = Language
7. English

In reply to an earlier post on Dec 25, 2012 1:13:03 PM PST
Last edited by the author on Dec 25, 2012 1:38:37 PM PST
Unfortunately I get as far as settings and the sub-menus are no longer consistent with the flow above for the language selected. Different number of items and no way to reverse engineer. It was accidentally set to one of the oriental languages. Is there any way to hard reset so it comes up giving you a choice of languages again at start-up? The hold down power button for one minute and de-register tricks were both unsuccessful. I'd hate to have to return this thing over this!

Finally got it to reset factory settings. Seems you have to hold down the power button for EXACTLY 20 seconds. 5th time's the charm I guess.

In reply to an earlier post on Dec 25, 2012 4:20:40 PM PST
i'm in Japanese, counting menu items doesn' help

In reply to an earlier post on Dec 26, 2012 2:01:39 PM PST
Lisa Y. says:
thx so much for posting this!!! it was a great help!

In reply to an earlier post on Dec 26, 2012 2:17:58 PM PST
CBRetriever says:
actually, it does

consider each line as a menu item - most of the people who've had their kindles in japanese have been able to follow it as seen here:

http://www.amazon.com/forum/kindle/ref=cm_cd_search_res_ti?_encoding=UTF8&cdForum=Fx1D7SY3BVSESG&cdPage=1&cdSort=oldest&cdThread=Tx3MHSA1FU8BFMX#Mx205QZ9V8SG5AL

In reply to an earlier post on Dec 26, 2012 10:02:23 PM PST
Lisa Y. says:
thx again for posting these instructions:) i was able to switch my paperwhite's language from chinese to english but the user manual is still in chinese. do you have any suggestions on how to switch this to english also? i don't understand why it is still in chinese...

In reply to an earlier post on Dec 27, 2012 1:20:40 AM PST
CBRetriever says:
that's because each user manual = a book - turn on your wireless, sync and look in the cloud for the english user manual, tap on it and it will download - you can then press on the chinese one and remove it from your kindle

Posted on Dec 31, 2012 5:00:29 PM PST
Last edited by the author on Dec 31, 2012 5:55:25 PM PST
It is all in what I take it is Chinese. How do I get to English? :(

The drop down menu, from the pile of papers is useless as it is in Chinese too. Is there a way to reset it without using on screen instructions?

In reply to an earlier post on Jan 4, 2013 5:53:01 PM PST
[Deleted by the author on Jan 4, 2013 5:53:13 PM PST]

In reply to an earlier post on Jan 4, 2013 5:54:07 PM PST
Sara Smeby says:
Awesome! Thanks so much!

Posted on Jan 9, 2013 3:39:50 PM PST
Last edited by the author on Jan 9, 2013 3:46:17 PM PST
Absolutely ridiculous that this defaults to Chinese. How idiotic! C'mon amazon! My first experience with this product was anger, frustration, and a waste of a half hour. Simply idiotic.

In reply to an earlier post on Jan 9, 2013 11:17:08 PM PST
CBRetriever says:
it doesn't default to anything - if you press OK, it uses the first language alphabetically just like any other program will do (uses the item at the top of the list)

RIF

In reply to an earlier post on Jan 15, 2013 3:39:52 PM PST
REATDC says:
Thank you very much. My Kindle also defaulted to Japanese. I could find nothing that would have enabled me to reset to English except your brilliant instructions.

In reply to an earlier post on Jan 23, 2013 2:31:30 PM PST
That was Awesome! Thanks to CBretriever and Dole PineApple.

Posted on Feb 5, 2013 7:48:55 PM PST
wallawallan says:
Thank you!!! For some reason my kindle set up to Chinese. I couldn't figure it out.

In reply to an earlier post on Apr 3, 2013 12:06:26 PM PDT
FDLeyda says:
Thank you, Thank you, Thank you.
‹ Previous 1 2 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Kindle forum
Participants:  26
Total posts:  42
Initial post:  Nov 3, 2012
Latest post:  May 28, 2014

New! Receive e-mail when new posts are made.
Tracked by 6 customers

Search Customer Discussions